Studio Link - BugBoard

Hallo zusammen,
da ich einfach nicht mehr weiter komme hoffe ich auf eure Unterstützung. Ich benutze Reaper/Ultrashall und Studiolink in Kombination mit einem USB Audio Interface. Das ganze funktioniert an meinem Windows 7 PC absolut perfekt und ich habe keine Probleme.
Auf eine Laptop (Windows 10 64 bit Home) läuft das ganze auch soweit. Bis zu dem Zeitpunkt wo ich in Reaper eine Studiolinkspur anlege. Ich bekomme in Studiolink sofort den Status “error”. Browser ist auf beiden Systemen Chrome.
Das Audiointerface funktioniert sonst aber prima und die Standalone (Verison 19.0.9) läuft ebenfalls auf dem Laptop prima, ohne Fehlermeldung.

Hat jemand noch ne Idee für mich ?

Kannst du probieren ob diese Version bei dir besser läuft:

https://download.studio.link/nightly/v19.xx.x/v19.09.1-beta-718.4b3e8c8/windows64/studio-link-plugin-windows64.zip

Einfach die studio-link.dll aus diesem Verzeichnis austauschen/überschreiben:
C:\Program Files\Steinberg\VstPlugins

2 Like

Vielen Dank für die Hilfe. Siehe da mit der Version klapp alles ohne Probleme!

2 Like

Ich habe gerade unter Linux in der Standalone-Version ohne Verbindung auf Record geklickt, und man kann aufnehmen, allerdings werden auch zusätzlich 6 tonlose remote-Mitschnitte angelegt.
System: Ubuntu buster/sid, Interface: Zoom U-22.

Das ist kein Bug sondern ein Feature :wink: Dadurch kann die Standalone 6 Remote Spuren aufzeichnen. Da in Flac aufgezeichnet wird, belegen diese keinen unnötigen Speicherplatz. Wenn ich die Aufzeichnung erst starten würde wenn auch ein Call aktiv ist, wäre komplett unklar wann diese Spur einsetzt. Es gibt da sicherlich noch andere Möglichkeiten, aber das ist aktuell die einfachste ohne komplexes synchronisieren. So können die Spuren anschließend auch einfach in jede beliebige DAW/Schnittsoftware geladen werden.

6 Like

Hi! Vielleicht habt Ihr einen Tipp…

Ich habe einen Remote Partner, mit dem ich gestern Abend einen Test gemacht hab. Er nutzt das aktuelle Studio Link Standalone unter aktuellem Windows.

Wir hören uns gut, alles kein Problem. Doch wenn er auf Record bei sich drückt, stürzt Studio Link bei ihm ab. Habt Ihr da eine Idee oder einen Tipp?

1 Like

Kannst du mir einmal als PN die “ID” deines Remote Partners geben? Alternativ reicht auch ungefährer Zeitpunkt und deine “ID”.

Reproduzieren kann ich das leider nicht. Die Aufnahme wird auch sauber gestartet und gestoppt. Kann dein Gesprächspartner einmal testen ob die Standalone auch abstürzt wenn ohne Gespräch “Record” gestartet und nach 5-10 Sekunden wieder gestoppt wird? Meine Vermutung ist evtl. das auf dem System das öffnen des Ablageorts Probleme macht.

Hi! Vielen Dank!

Wir schauen mal, ob wir den Gesprächspartner für nen Test erreichen! Ich melde mich!

1 Like

@Ceelight Kannst dur mir als PN mal den Absturzbericht + Studio Link ID zukommen lassen. Dann schaue ich mir das mal genauer an, versuche es auch mal zu reproduzieren.

1 Like

Vorab bitte ich um Entschuldigung, falls mein Frage hier bei Sendegate falsch platziert ist. Ich bin bei Sendegate, Reaper und Studio Link leider noch blutiger Anfänger und habe trotz längerer Suche leider keine Lösung gefunden.

Problem: Ich kann via Studio Link keine Verbindung zu einem Gesprächspartner aufbauen, der am Mac die Standalone-Version macOS 10.15 Catalina Standalone App 64Bit (Notarized) verwendet (heute installiert). Wir bekommen stets den Hinweis “no audio codec”. Sowohl wenn ich den Call starte, als auch, wenn er mich anruft.

Rahmenbedingungen: Ich benutze Reaper 5.7 bzw. Ultraschall 3.1 und nutze den StudioLink Plug-in. Leider kenne ich mich mit Mac nicht aus, laufe selbst auf Windows. Habe dem Gesprächspartner darum gebten, dass er prüft, ob er am Mac Opus nutzt bzw. die üblichen 48000 als Sample Frequenz angibt. Das von ihm genutzte Headset ist ein Sennheiser USB 8, es funktioniert bei anderen Anwendungen und ist bei den Preferences von Studio Link auch eingestellt.

Ich kann übrigens ansonsten mit Studio Link die Testaccounts fehlerfrei anrufen bzw. anhören. Auch meinem Gesprächspartner gelingt dies bei seiner Standalone-Fassung.

Hoffe, dass die Frage nicht zu blöd ist, aber bin leider mit meinem Latein am Ende. Dank vorab für Rückmeldungen.

Hast du dir schon die neue Version vom Plugin installiert? Den da gab es Änderungen mit den Zertifikaten.

1 Like

Du musst einmal folgendes Plug-in aktualisieren:

https://download.studio.link/releases/v20.03.3-stable/osx/signed/studio-link-plugin.zip

macOS

~/Library/Audio/Plug-Ins/Components

Dieser Pfad lässt sich im Finder über “Gehe zu -> Gehe zum Ordner” erreichen.

OS X Finder Gehe zu

Dort hin entpackt/verschoben werden muss das Archive StudioLink.component

Dann Reaper einmal neustarten.

1 Like

Vielen Dank für die schnellen Rückmeldungen.Leider komme ich mir etwas blöd vor, weil ich das Vorgehen nicht verstehe.

Nach meinem Verständnis bezieht sich der Link https://download.studio.link/releases/v20.03.3-stable/osx/signed/studio-link-plugin.zip auf das Plug-in beim Mac.

Ich benutze aber das Plug-in unter Windows (mit Reaper und Ultraschall) und mein Gesprächspärtner die Standalone-Version macOS 10.15 Catalina Standalone App 64Bit (Notarized). Sind das nicht unterschiedliche Komponenten? Ist das ein Missverständnis? Oder ganz dumm gefragt: Wer (ich auf Windows oder der Gesprächspartner beim Mac) muss was tun?

Wenn sich das Plugin geändert hat, hätte ich jetzt mal ganz dumm vermutet, dass ich das aktuelle Plugin von https://download.studio.link/releases/v20.03.3-stable/windows64/studio-link-plugin-windows64.zip nutzen sollte…

Mein Fehler, da habe ich deinen Beitrag zu schnell überflogen und übersehen das du selbst unter Windows arbeitest:

https://doku.studio-link.de/plugin/installation-plugin-neu.html

Und richtig hier die Schritte für Windows befolgen (OnAir kann erst einmal ignoriert werden), also:

Windows

Der Pfad für die Dateien lautet bis Ultraschall 3.1 : C:\Program Files\Steinberg\VstPlugins

Einfach die Datei studio-link.dll (Plug-in) aus dem vorherigen Download in dieses Verzeichnis entpacken.

1 Like

Super, ich probiere das so bald als möglich aus (wenn der Gesprächspartner wieder online ist).

:+1: :fist_right::fist_left:

1 Like

In der App auf iOS nimmt er das Signal auf, das bei mir als Gesprächspartner am Rechner ankommt. Wäre es auch möglich, ein lokales Signal aufzuzeichnen?

(Und sind App-Sachen hier überhaupt richtig platziert?)

Das sollte beides enthalten sein. Ist nur als Mehrspuraufnahme (Stereo linker Kanal lokal/rechter Kanal remote) drin, so das du einmal splitten musst. Falls nicht, kannst du mir die Datei einmal zu kommen lassen.

Hab heute eine Session mit einem Interview. Ich konnte “Ausschlag” sehen, er hat mich verstanden, ich ihn aber nicht … was kann das sein?

Kannst du mir einmal deine Studio Link ID als Privatnachricht schicken, dann schaue ich mal nach.