Studio Link - BugBoard


#204

Guten Tag bei meiner letzten Aufnehme gab es mit StudioLink Probleme. Beide Gesprächspartner haben mit der Standalone Version v17.03.1-beta telefoniert und jeweils ihre Spur aufgenommen. Bei meiner Audioaufnahme gab es erst Probleme doch mitten in der Aufnahme wurde die Qualität gut. Im Call selber gab es keine hörbaren Probleme.
Hier der Teil der Aufnahme wo erst die Probleme zuhören sind und dann verschwinden.

broken_than_correct_Studiolink_recording.flac (1,5 MB)

Vielen Dank für die Hilfe!


#205

Sprich ihr wart zu dritt mit der Standalone “v17.03.1-beta” zusammen geschaltet? Das ging mit der Version eigentlich nicht. Wahrscheinlich habt ihr euch dann über Kreuz angerufen was aber leider genau solche Probleme auslösen kann.

Das Studio Link Standalone Release v19.03.0-alpha kann das aber jetzt offiziell und macht auch richtiges N-1, sprich es wird automatisch geroutet. Ebenfalls werden jetzt auch die Remote Spuren aufgenommen.


#206

Uh, ich habe mich nicht korrekt ausgedrückt. Mit “Beide Gesprächspartner” meinte ich nur mich und meinen Kumpel.


#207

Ok, das sollte dann nicht passieren. Windows/macOS/Linux? Waren evtl. andere Programme parallel offen die größere Festplatten oder CPU Aktivitäten in der Zeit hatten (Backup etc.)?


#208

Ich nutze Windows 10 und nebenbei war nichts offen, was viel CPU Load gezogen hat. Auch die Festplatte wurde nicht überansprucht, zudem handelt es sich um eine M2 SSD, die sollte eigentlich schnell genug schreiben.


#209

Lässt sich der Fehler bei dir reproduzieren? Waren die Probleme nur am Anfang oder mittendrin?


#211

Ich habe jetzt zum ersten mal eine episode mit 19.04 standalone aufgenommen. Dabei fällt mir nun auf, dass anscheinend plötzlich mein mikro nicht mehr mono gesendet wird, sondern stereo, was dazu führt, dass nur der linke kanal beim gesprächspartner ankommt. Mit 17.03 war das nicht so. Wie kann ich das beheben? In Windows 10 gibt es ein setting “mono audio”, ist dies das mittel der wahl? Soweit ich das sehe ist dann aber auch die Ausgabe in Mono, das will man eigentlich ja nicht…


#212

Du kannst in Studio Link Standalone einfach auf Mono stellen, oder klappt das nicht?


#213

Leider nicht, das macht instant audio kaputt :-D. Ich werde es aber nochmals probieren, bevor ich nen call starte, statt während.


#214

Das ist ein bekannter Bug wenn das Audiointerface kein richtiges Stereo liefert. Du kannst mal schauen ob du in den Audio Einstellungen von Windows das Aufnahme-Gerät auf 2 Kanäle 48kHz umstellen kannst (geht leider nicht immer).