Aufnahme mit Reaper und Studio Link inkl. telefonischem Teilnehmer


#41

Schön, beobachtet. Habs auf 188 gedreht! Stimmt also!

Virenscanner kann es nicht sein. Firewall wäre denkbar. MicroSip geht allerdings vom selber Rechner gegen die Fritzbox.

Firewall sagt Studio-Link zulassen. Abschalten hilft auch nicht.

Kann ich noch irgendwo gucken.


#42

Nur zur Sicherheit: mit 178 kommt also die selbe Meldung nach einiger Zeit?


#43

Jub, aber wie geschrieben, ein Sip-Client geht mit den Daten. Studio-Link nicht!


#44

Kannst du testweise mal alles an lokalen Firewalls und Virenscannern vorübergehend deaktivieren.


#45

Endlich ein Grund meine seit Jahren ungenutzte zweite Festnetznummer zu benutzen. Jetzt neu mit Studiohotline :smiley:


#46

Hi,
die habe die Firewall komplett aus und den Teilnehmer sowohl in der FB mit dem o.g. neuen Prozedere als auch im Studio-Link neu angelegt. Leider wieder ohne Erfolg!

Björn

baresip v0.5.0 Copyright © 2010 - 2016 Alfred E. Heggestad et al.
config: creating config template C:\Users\B-----\AppData\Roaming.studio-link/config
/usr/local/lib/baresip/modules: detected 0 modules
Local network address: IPv4=:192.168.56.1
aucodec: opus/48000/2
aucodec: PCMU/8000/1
aucodec: PCMA/8000/1
winwave: output devices: 3, input devices: 0
ausrc: winwave
auplay: winwave
medianat: stun
medianat: turn
medianat: ice
Studio Link Webapp v16.12.1-beta - Standalone Copyright © 2016 Sebastian Reimers <studio-link.de>
aufilt: webapp_vumeter
aufilt: webapp_mono
aufilt: webapp_record
http listening on port: 55403
using stunserver: 'stun:83****@stun.studio-link.de
83***@studio-link.de: Using medianat turn' Populated 3 audio codecs Populated 3 audio filters Populated 0 video codecs Populated 0 video filters baresip is ready. UNREGISTERING: sip:83*******@studio-link.de DELETE USER sip:83******@studio-link.de using stunserver: 'stun:83***@stun.studio-link.de' 83******@studio-link.de: Using medianatturn’
83******@studio-link.de: {0/TLS/v4} 200 OK (kamailio (4.3.6 (x86_64/linux))) [1 binding]
Register OK: sip:83*******@studio-link.de
UNREGISTERING: sip:621@192.168.178.1
DELETE USER sip:621@192.168.178.1
delete executed
Register OK: sip:83******@studio-link.de
Register OK: sip:83******@studio-link.de
Register OK: sip:83******@studio-link.de
reg: sip:studio-link@192.168.188.1: Register: unknown error
Register Fail: sip:studio-link@192.168.188.1
reg: sip:studio-link@192.168.188.1: Register: unknown error
Register Fail: sip:studio-link@192.168.188.1


#47

Hmm. hast du mehrere Subnetze bzw. Netzwerkschnittstellen aktiv?


#48

Nee, nicht das ich wüßte.
Ich dachte das wäre die Locale IP aus deiner VirtualBox…


#49

Schau mal bei den Netzwekadaptern (Windows+R ncpa.cpl) und versuche mal alle anderen Netzwerkadppter (z.B. Bluetooth oder VPN) mit nem Rechtsklick zu deaktivieren.
Dann Studiolink nochmal neu starten.


#50

Bei den ganzen Problemen von den letzten Posts hier mal eine Positivnachricht.

Ich habe gestern eine 3-Stunden-Live-Sendung gemacht (Streaming mit Reaper), mit zwei Studio-Link-Partnern und einen Telefonpartner, der via FritzBox angebinden war.
Einen längeren euphorischen Bericht liest man in diesem Cross-Post:


#51

Sollte das noch nicht erwähnt sein: Bei meiner Fritzbox (7490) muss man 2 Dinge beachten:

  1. Als Benutzername muss wirklich der Benutzername verwendet werden, nicht die Nebenstellennummer
  2. Der Dialog zur Eingabe des Passworts hat eine deutlich begrenzte Länge. Per Copy & Paste eingefügtes Passwort wurde abgeschnitten und ging daher auch in Studiolink nicht (hier konnte ich ja das volle Passwort einfügen)