Gesprächsgast per Telefon "zuschalten"

Vielleicht viel zu simpel, um hier genannt zu werden:

Warum (zur Not) nicht den Kopfhörerausgang des Smartphones nutzen und direkt an einen Eingang des Audio Interfaces hängen? Auf dem Smartphone läuft dann ein Anruf, Skype, whatever… Parallel wird in der Lieblings-DAW schön mehrspurig aufgenommen.

2 „Gefällt mir“

Dann ist wohl ein Telefonhybrid oder ein Mitschnittadapter (s.o. von @Sportkultur) angesagt - egal ob gekauft oder gebastelt.

Ich bin nach Experimenten mit einem analogen Studer nun bei einer Lösung gelandet, die für mich die beste scheint:

Ich habe einen Telekom Festnetz Anschluss mit VoiP. Nach mehreren Fehlversuchen mit anderer Software habe ich iSoftPhone installiert, ans Laufen gebracht und in Ultraschall entsprechend geroutet. Einfach und qualitativ richtig gut, insbesondere wenn der andere auch VoiP hat. Das Programm gibt’s als Testversion, danach kostet es aber etwas. Ich hab mit denen übrigens nichts am Hut.

Für kurze Zeit habe ich auch das kostenlose “Telefon” aus dem App Store von Apple genauso ans Laufen gebracht. Allerdings bricht dort die Verbindung immer nach 3-5 Minuten ab. Das wäre also nix für den Ernstfall.

1 „Gefällt mir“

Ich werde es wohl mal mit Skype versuchen. Skype ist ja schon super in Ultraschall integriert und wenn ich ein paar Euro Skypeguthaben auflade, kann ich schnell und einfach telefonieren.

Langfristig werde ich mir aber wohl mal die Lösung über VoiP anschauen. Die Konfiguration von @Bjoern liest sich recht gut.

Ich hab’s jetzt übrigens per Skype gelöst: Guthaben aufgeladen und dann einfach über Skype die Festnetznummer des Gesprächspartners gewählt. Hat ohne Probleme geklappt.

Hallo Nico, habe das hier auch beleuchtet.
Habe nun erste Tets’s gemacht, die vielleicht für deine Zwecke auch etwas overdressed, nur es ist eine Lösung.
Weitere Testergebnise folgen dort - Heute habe ich sip Clients an meine Telefonanlage gehängt, diese verhalten sich ja wie Skype in Bezug auf die Einstellung in Reaper.


Grüße Carsten

Hi Carsten, ja deine Lösung ist um einiges profesioneller.
Irgendwann, wenn ich mal Zeit und Lust habe, werde ich es wohl ähnlich machen. :wink:

Aber da momentan Gäste per Telefon eher eine Seltenheit sind, reicht mir die Skype-Lösung.

Tolle Sache. Hab das bisher immer mit meinen Telefon und einem Y Adapter gemacht. Analog in den Rechner bzw. ins Interface. War aber nicht das gelbe vom Ei.
Jetzt habe ich nochmal nachgeforscht und bin erfolgreich gewesen.
Mit der App Telephone für den Mac ( es gibt bestimmt genug Alternativen) konnte ich meine Fritzbox mit dem Rechner verbinden. (Anleitung)
Ich habe dem Anschluss eine eigene Nummer zugeteilt und das wars. Klappt prima mit den Skype ein und Ausgängen.
Leider habe ich ein Knistern. Das könnte aber evtl an der USH Beta liegen. (Ich schicke ne Aufnahme in die Entsprechende Gruppe)

1 „Gefällt mir“

Hiho!
Bei mir klappt der Anruf auf “normalen” Telefonanschluss mit sipgate völlig problemlos. Jetzt würde ich dafür natürlich gerne meine Flatrate nutzen, die ich bei 1und1 habe. Das bekomme ich bei Studio-Link leider nicht hin.
Version 1: Einfach (wie bei sipgate) sip.1und1.de inkl. Nutzer und PW eintragen geht nicht
Version 2: Auf der Fritzbox eintragen etc. dann wird zwar eine Verbindung hergestellt (es klingelt) aber mensch hört nichts (in beide Richtungen).
Hat das einer von Euch hinbekommen?

Ja da fehlen ein paar Optionen, ich werde mal ein paar Felder mehr aufnehmen.

Welche Fritzbox Version ist das? Eigentlich sollte es ausreichen den richtigen Telefonie Anbieter “1&1 Internet” zu wählen.

https://hilfe-center.1und1.de/dsl-c82789/telefonie-c85241/einrichtung-c84056/neue-1und1-rufnummer-in-ihrem-1und1-dsl-modem-einrichten-a791857.html

2 „Gefällt mir“

:slight_smile: Danke für die Antwort: Wär die fritz.box 7490. Hab jetzt - nachdem die Standardeinstellungen von 1&1 nicht funktionierten - einige Angaben dort hin- und herverändert (internettelefonie erlauben, stun etxta eingetragen etc.). Leider ohne Erfolg.
Da sipgate funktioniert fürchte ich dass die fritzbox mein Audioequippment nicht mag.
Ich würde dieser Tage mal versuchen das ganze mit irgendeiner Softphone-APP (is das schon lange her :wink: testen.

Hi,

ein kleiner und euphorischer Erfolgsbericht: Funktioniert super!
Mein Setup ist wie in folgendem Artikel beschrieben:

Grundlage: Telekom-Anschluss, Magenta Home, drei Festnetz-Telefonnummern, wovon ich eine exklusiv für Reaper bereitgestellt habe.
Ich habe zwei Gesprächspartner via StudioLink verbunden gehabt und zugleich eine dritte StudioLink-Spur für die Telefonie gehabt. Lief rockstable. Anrufsignalisierung funktionierte, Routing zwischen allen Teilnehmern (drei Sprecher samt Telefon-Gast) reibungslos. Qualität typisch telefonisch nicht perfekt, aber mehr geht halt nicht.
Telefonie funktionierte eingehend wie ausgehend, d.h. ich konnte angerufen werden und habe auch selbst raustelefoniert.

Ich bin wirklich begeistert, wie gut das funktionierte - und es eröffnet eine weitere, besonders unkomplizierte Variante, Gäste hinzuzuschalten: Wer noch nicht einmal StudioLink installieren kann oder möchte, den ruft man einfach an - ein Handy hat jeder!

6 „Gefällt mir“

Dann scheint es was mit meinem 1&1 zu tun zu haben. Gleiche Aufbau wie beschrieben - im Ergebnis leider ohne Ton (es wird angerufen - nur eben kein Ton übertragen) … grrrr :rage:

Naja, wenn die Verbindung erfolgreich aufgebaut werden kann (also du eine Anrufsignalisierung bekommst und “abnehmen” kannst und Studio Link “established” meldet), dann ist aber dann die zugrundeliegende Technik raus: Es wurde erfolgreich ein Telefonat vermittelt, die FritzBox und Studio Link verstehen sich untereinander.

Wenn dann kein Ton fließt, würde ich ganz klassisch erst einmal auf die Routing Matrix schauen - vielleicht ist hier etwas verstellt. Es ist ja auch so, dass Reaper eine gewisse Logik mit bringt, Audioschleifen zu erkennen und dann die entsprechenden Kanäle stumm zu schalten.
Manchmal sind also weniger aktive Routing-Konfigurationen besser als zu viele.

Es stellt sich auch die Frage: Geht Ton zumindest in eine Richtung? Hört das Gegenüber dich und du das Gegenüber nicht? Oder umgekehrt?

Zwei Herangehensweisen:
1.) Nimm die Komplexität raus: Starte erst einmal mit einem Minimal-Setup: Kein regulärer Studio Link-Gesprächspartner, ausschließlich Telefon als Gegenüber (aber natürlich eingebunden via Studio Link, klar). Spiele auch gern mal testweise mit dem eigenen Handy herum und ruf dich selbst an - dann musst du nicht zusätzlich ein Gegenüber zu Tests einbinden.
2.) Wenn es immer noch nicht klappt: Von dem Minimal-Setup bitte mal die Routing-Matrix posten.

2 „Gefällt mir“

Hi Phil,
leider liegt’s nicht an der Routing-Matrix. Ich benutze ja das Studio-Link-Plugin für beide Settings. Sprich: In Studio-Link kann mensch ja weitere sip-accounts dazu nehmen. SL und sipgate funktionieren ohne Probleme. Wenn ich da entweder direkt sip.1und1.de oder aber die fritzbox (und dort 1und1) eintrage wird zwar die Verbindung hergestellt, aber eben kein Ton (von mir) übertragen. Sprich meine These: die fritz.box “will” StudioLink / Ultraschall / Audiointerface nicht als Audiohardware nehmen / durchleiten etc. pp.
Da ich’s derzeit nicht brauche hab ich das “Projekt” jetzt erst mal vertagt. Wird im September wieder relevant - Wenn ich’s dann doch irgendwie gelöst bekomme poste ich das natürlich!

Naja, da würde ich dennoch ein bisschen graben wollen - auch, wenn ich rauslese, dass du aktuell kein Bedarf hast.

Das Studio Link-Plugin meldet sich wie ein Endgerät an der FritzBox an. Am anderen Ende der FritzBox könnte auch ein SIP-Telefon stehen: Die zugrundeliegende Technik und auch die Protokolle sind da identisch.

Es liegt also nicht am Studiolink selbst, das stellt nur eine Art Endpunkt dar.
Was in diesen Endpunkt audiotisch im übertragenen Sinne reingesprochen wird, ist meines Verständnisses von @sreimers irrelevant. Von daher: Gerade, wenn du etwas hörst, ist der Kommunikationskanal ja korrekt aufgebaut.
Ein Grund mehr, in die Routing Matrix zu schauen.

Siehst du denn im StudioLink-Webinterface einen Ausschlag, wenn du ins Mikro sprichst?

Sorry für die Latenz hier - brauche es ja nicht und so spiele ich dann eher selten. Aaaalso: Ausschlag in Studiolink ist da. Kommunikation mit sipgate läuft ja eh auch über die gleiche Routing Matrix. Sipgate funkt hervorragend - der Umweg über die Fritz.box zum 1und1 Account leider weiter so “skurril” (also Verbindungsherstellung, Ausschlag des Studiolink-Balkens, ich höre mein Gegenüber … aber er hört mich nicht). Irgendwas scheint da “hängen zu bleiben”. Ich werde mal zweierlei versuchen: 1. ein “normales” Endgerät auftreiben und an die Fritzbox klemmen. (???) 2. die sip-Daten von 1und1 direkt bei StudioLink eintragen und den Weg über die FB weglassen.
Reise geht also weiter!

Den Vormittag damit vergurkt. - zumindest mögliche Fehlerquellen ausgeschlossen. Routing-Matrix (geht ja mit anderen accounts), Fritzbox selber (über Fritzfon geht das ohne Probleme).

Es bleibt beim seltsamen Problem, dass die Verbindung hergestellt wird, ich meinen Gesprächspartner auch höre (also zumeist meinen Anrufbeantworter) aber kein Ton an diesen weitergeleitet wird (wie gesagt: Routing-Matrix ist es nicht, ist ja die gleiche wie bei den funktionierenden Accounts).

Irgendwie scheint die Fritzbox mein Audio-Interface nicht zur Toneingabe anzunehmen??

Mach meine Interviews jetzt weiter via sipgate (kostet halt was) - wär aber schön, wenn ich irgendwann mal meine Flatrate nutzen könnte.

So: Erfolg zu verzeichnen! Zwei Dinge habe ich verändert - und nur zusammen scheinen die zu funktionieren (also meinen 1und1 Telefonanschluss - mit der Flatrate :slight_smile: via FritzBox von StudioLink aus zu nutzen.

  1. Kleinigkeit: Statt als Domain Fritz.box einzugeben, habe ich die IP eingetragen
  2. Ätzend: Meine Firewall habe ich komplett ausgeschaltet.
    Versuche jetzt mal rauszufinden, welcher Prozess denn durch die Firewall geblockt wurde, zumal ich Reaper/Ultraschall als auch Studio-Link VOLLEN Zugriff erlaubt hatte.
    Wenn ich was finde, geb ich Bescheid!

Nur so als update: es funktioniert. Musste aber die Firewall komplett deaktivieren und statt fritz.box die IP eintragen. Gemeinsam hat’s dann geklappt. Suche noch, was denn die Firewall blockiert hatte.
Aber nochmals: DANKE!

2 „Gefällt mir“