Ultraschall BugBoard


#165

Ja, das ist so.
Ich habe überlegt, ob man das auf einen Tastatur-Shortcut legen kann, ist aber etwas Programmieraufwand. Auf den View-Button würde ich es ungern setzen, der beschreibt etwas anderes, nämlich welche GUI-Elemente wo sitzen. Rechts unten im Dock kann man ja zwischen Kapitelmarken, Routing-Matrix und Soundboard hin und her schalten - da würde ich ungern eine Prio vorschreiben wollen, viele finden vielleicht die Kapitelmarken sinnvoller dort zuerst zu sehen.

Letztlich entsteht das Problem ja auch eher dadurch, dass der FX-Button zu häufig nicht sichtbar ist - wenn nämlich der Mixer-Bereich responsiv zu schmal geschoben wurde. Das stört mich auch regelmäßig: stammt es doch aus einer Zeit, als es noch kein Soundboard und kein StudioLink gab. Da jetzt aber die Bedeutung der Effekte immer weiter zunimmt (zur 3.0 auch noch StudioLink OnAir-Live-Streaming sowie das Ultraschall-Dynamics) ist diese radikale GUI-Vereinfachung etwas aus der Zeit gefallen.

Mein Vorschlag wäre daher: die beiden FX-Buttons sind immer sichtbar. Das würde dann so funktionieren:

Wäre das ein Weg?


#166

Würde für mich funktionieren, ja. Danke dir!


#167

Hallo,

ich bin ein Reaper/Ultraschall-Beginner unter Windows. Bei ausprobieren der Funktionen ist mir folgender Fehler im Soundboard-Plugin aufgefallen:

In den Soundboard Settings lässt sich die Fade-Out-Zeit (Standard sind 6s) nicht ändern. Die Bedienung des Drehreglers sowie die Sekundenanzeige funktionieren, jedoch wird der neue Wert beim Schließen des Fensters nicht gespeichert. Nach erneutem Öffnen der Soundboard Settings ist wieder die Standard-Einstellung von 6 Sekunden zu sehen. Die anderen Einstellungen wie Theme und Ducking werden übernommen. Dieser fehler ist mir an zwei unterschiedlichen PCs mit Windows 10 aufgefallen.

Des Weiteren habe ich festgestellt, dass bei den Audio-Elementen die Fade-In- bzw. Fade-Out-Taste (rechts neben Play und Stop) nicht mehr funktioniert, nachdem ich (wie oben beschrieben) in den Soundboard Settings versucht habe, die Fade-Out-Zeit zu ändern. Beim Drücken der Fade-Taste startet bzw. stoppt das Audio-Element nun direkt ohne Fade.

Viele Grüße
Andre


Meine Umgebung:

  • Ultraschall REAPER Extension 2.2.2.0
  • Ultraschall REAPER Theme 2.2.160528
  • Ultraschall Soundboard 1.9.9.0
  • StudioLink Plug-in 16.4.1.0
  • SWS REAPER Extension 2.8.3.0
  • REAPER 5.32
  • Windows 10 Pro 64-Bit
  • Soundinterface: Steinberg UR22 mkII

#168

Das wäre ein super Weg.


#169

Hallo Zusammen,

ich bin so verzweifelt, dass ich sogar ein Forum kontaktiere…! :wink:
Bin technisch sehr unversiert und neu beim pocasten, also macht euch auf etwas gefasst.
Das Problem: In Ultraschall bekomme ich einen Hall in die Aufnahme. Das passiert nicht, wenn ich das Mikro über den Sprachrekorder von Windows laufen lasse. Wenn ich über Kopfhörer Musik laufen lasse und gleichzeitig die Aufnahme starte, bekommt das Mikro irgenwie das Musiksignal und nimmt es mit auf. Daher kommt, denke ich, auch der Hall, dass das Mirko irgendwie noch einmal das Aufgenommene abgekommt.
Irgendwelche Tipps?
Ich muss zugeben mein Aufbau ist etwas abenteuerlich. Ich habe über einen Klinken Y- Adapter ein Kameramikro und einfache Kopfhörer angeschlossen. Allerdings funktioniert das ganze wie gesagt über den Sprachrekorder und hat so auch schon einmal über einen anderen PC funktioniert.
Im Soundmenü, Project Setting und Audio Device Setting sind überall 44100 Hz eingestellt.

Bin sehr dankbar, wenn mir jemand helfen kann!
Merci!


#170

Hallo Dora,

wahrscheinlich hast Du in Reaper/Ultraschall deine Tonspur im Routing so geschaltet, dass sie auch in den Output geht. Da ich gerade auf der Arbeit bin, kann ich leider nicht selbst nachschauen aber Ralf hat mal ein Video gemacht :slight_smile: https://www.youtube.com/watch?v=VuzaaiMR6ps und evtl. https://www.youtube.com/watch?v=Mq_MS6cabGc.

Sorry das ich nicht mit einer genauen Info auf die schnelle helfen kann.


#171

Bug beim Timeline Zoomen via Trackpad

Hallöchen!

ich weiß nicht, ob das hier schon thematisiert wurde - habs beim ersten Überfliegen nicht gefunden: Wenn ich mit meinem Trackpad und zwei Fingern aus der Timeline rauszoome, lande ich immer irgendwo ganz hinten bei 3 Stunden und muss dann immer wieder reinzoomen und dann an die entsprechende Stelle wischen. Und das geht auch sehr plötzlich, dass sich die Timeline auf ein Minimum zusammenschrumpft. Da ich es so gar nicht liebe mit der Maus zu arbeiten (ich hab auch keine) - kennt ihr das? Gibt’s da ne Lösung?

Und wo wir grad dabei sind: Hat jemand ne Shortcut-Liste? Ich LIEBE :hearts: Shortcuts!

Ganz liebe Grüße

Nora


#172

Ja, das ist ein sehr, sehr nerviges Problem, in den Reaper-Foren schon häufiger angesprochen. Eine wirklich runde Abhilfe im Sinne von “man begrenzt die maximale Zoom-out-Stufe” gibt es leide nicht.

Abhilfe schafft hier einigermaßen in - tada -Shortcut: mit “ALT” + “-” wird so gezoomt, dass wieder das ganze Projekt vernünftig sichtbar ist.

Dann wird das hier für die 3.0 Release Dein Herz erfreuen:

Shortcuts.pdf (41,2 KB)

Achtung: nicht alle davon laufen auch schon in der 2.2, aber die Release ist nicht mehr lange hin.
Und für den total Shortcut-Overkill probier mal das hier:


#173

Mal wieder: Tausend Dank, lieber Ralf! Großartig. Die Shortcuts pinn ich mir direkt an die - ähämmm - "Studio"wand :wink:

Cool, cool, cool :clap:

Nachtrag: Grade das PDF geöffnet. Das ist ja sogar die Tastaturbelegung und nicht nur ne Shortcutliste. Ist DAS schön!!! :heart_eyes:


#174

So ganz grundsätzliche Fragen zum Schnitt & Arbeiten mit Ultraschall/Reaper, kann ich die hier auch stellen?
Finde hier keinen entsprechenden Eintrag / Thema im Forum.

Fragen wie diese:

  • Wie bekomme ich ne externe Datei (mp3 oder .wav) ins Schnittprogramm?
  • Wie kann ich Jingles bei der Produktion direkt in 48KHz zu rendern?
  • Wie markiere ich beim Schneiden einen Bereich mit zwei Markern?
  • Wie lege ich selbstproduzierte Jingles/Loops ab (und welches Format) ?

Thanks & Schönen Samstag


#175

Hi,

naja, das ist ja eher ein BugBoard. Wenn du Fragen zur Bedienung hast, ist das ja kein Bug. Genauer: Du bist der Bug :wink:

Alle deine Fragen sind in den Tutorials von dem guten @rstockm erläutert, schau dir mal folgende Playlist an:

Da werden quasi alle Fragen so nebenbei beantwortet. Für die Detailfragen mach doch bitte einen seaparaten Thread auf, damit hier auch wirklich die Bugs landen und das nicht durch Fragen zur Bedienung verwässert wird.


#176
  • Wie bekomme ich ne externe Datei (mp3 oder .wav) ins Schnittprogramm?
    ganz klassisch Drag and Drop ins Reaper Fenster

  • Wie kann ich Jingles bei der Produktion direkt in 48KHz zu rendern?
    in Reaper beim Rendern nichts weiter ändern als das Format, ist standard schon eingestellt auf 48KHz

  • Wie markiere ich beim Schneiden einen Bereich mit zwei Markern?
    Doppelklick in den Bereich zwischen den zwei Markern

  • Wie lege ich selbstproduzierte Jingles/Loops ab (und welches Format) ?
    rausrendern als mp3 Datei

und ansonsten, siehe was der Kollege über mir geschrieben hat :wink:


#177

Ja, hast Recht @phil. Sorry dafür.
In der Tat bin ich der Bug :slight_smile:
Ich mach das dann in einem separaten Thread.

Grüße


#178

Mini-Bug: ESC hebt nicht die Auswahl von Envelope-Punkten auf, wenn der Envelope nicht ausgewählt ist. (US 3.0.2 Mac)


#179

Oha! Wird behoben. Danke.


#180

Hallo zusammen. Ich nutze OS X 10.11.6. Wollte gerade Ultraschall von 2.2 auf 3.0.2 upgraden. Habe dazu die aktuelle Reaper Verion gleaden und überinstalliert. Dann habe ich den Installer gestartet, welcher eine erfolgreiche Installation meldete. Beim Starten von Reaper kam folgendes:

Danach uninstall.command und remove legacy audio devices.command durchlaufen lassen und auch noch gleich Reaper gelöscht. Neu gestartet, Reaper installiert und Installer gestartet. Danach immer noch das gleiche Bild (s.o).

Was könnte ich denn nun als nächstes versuchen?


#181

Hm - wie wäre es, ganz regulär mit Schritt 5 der Installationsanweisung weiter zu machen?

http://ultraschall.fm/install/

Wird auch in meinem Setup-Video erklärt:


#182

Danke dir. Da hab ich wohl nen Bug in meinem Kopf reported! Einer bekommt es immer nicht hin… Läuft jetzt.


#183

Ginge es, dass ich einen Split von Tracks (Taste S) an der Stelle des Cursors über alle Tracks mache? Meinem Verständnis nach müsste das zumindest mit dem Ripple-Effect funktionieren, ich kriege es aber nicht hin.

Bug oder feature Request, bin mir da nicht sicher.

(Disclaimer: Bin noch NICHT auf 3.0.2, hab es noch nicht geschafft im laufenden Sendebetrieb die Tutorials zu sehen :see_no_evil:)


#184

was wird denn geschnitten? Die Logik der s-Taste sieht so aus:

  • ist nichts markiert, wird über alle Spuren geschnitten
  • sind ein oder mehrere Items ausgewählt, werden nur diese geschnitten.
  • Sind ein oder mehrere Items ausgewählt, diese befinden sich jedoch nicht am Edit-Cursor, passiert nichts.
  • ob Spuren ausgewählt sind oder nicht (Tasten 1 bis 9) spielt keine Rolle.

Meine Vermutung wäre nun, dass du häufig irgendwo ein Item markiert hast, bevor du S drückst? Einfache Abhilfe wäre hier, vorher einmal esc zu drücken, das hebt (zumindest in der 3.0.2) alle Markierungen auf.