Ultraschall BugBoard


#63

Ein Teil der Lösung ist nur zwei Klicks entfernt: aus dieser Anleitung bitte Schritt 4 ausführen: http://ultraschall.fm/?p=687

Aber es funktionieren dann immer noch nicht alle Funktionen unter Reaper 5.


#64

Hat super funktioniert.

Danke


#65

Auch ein “ästhetisches Problem”: El Cap, Reaper 4.87, US 1.3 (frisch installed). Sieht alles gut aus, aber beim Recorden sieht man keine Kurve. Ich dachte erst, die Aufnahme sei weg – aber ich kann sie abspielen und exportieren, sehe nur nichts davon. Idee? @rstockm http://snapplr.com/snap/a533


#66

Schaue ich mir an. In einer Woche gibt es die 2.0 damit sollte das alles in Ordnung kommen.


#67

Wird es das erstmal Mac only geben oder kommt das auch gleich für Windows?


#68

Zumindest das Theme kommt zeitgleich auch für Windows.


#69

Ich habe unter El Capitan Ultraschall 2.0 installiert. Jetzt wollte ich noch den Hub installieren. Die Installation lief auch ohne Probleme durch, das System-Preference-Icon taucht aber (auch nach Neustart) nicht auf. Vielen Dank schon einmal für Eure Rückmeldung!


#70

Das Icon in den Preferences gibt es aktuell noch nicht. Das wird erst später released. Du hast aber schon ein paar Standard USH Devices in den Midi Settings.


#71

Und noch mal eine Beobachtung: Im Menü gibt es nach der Drüber-Istallation der 2.0-Konfiguration mehrere unterschiedlichsprachige Einträge für das Soundboard.
Was wäre denn der “richtige” Eintrag für die Soundboard-Spur? “Trackvorlage” ist ja noch deutsch…


#72

Die hier?


#73

Ja genau die sind das. Das AudioHub in den Preferences ist dann nur später mal dafür da hier noch mehr eigene anzulegen.


#74

OK, dann passt ja alles :slight_smile: Danke!


#75

Lass das bitte für drei Minuten so. Ich fixe das mal schnell. Dann können wir den Fix gleich ausprobieren.


#76

Hab mir gerade mal Ultraschall 2.0 für Windows angeschaut und da war das ‘Quit’ aus dem ‘File’ Menü geflogen: Bild


#78

Interessant. Muss ich mir Dienstag mal ansehen.


#79

Hi Ralf,
auf dem Barcamp hattest Du gesagt, dass der Presonus (hab den 44 VSL) eine vom Standard abweichende Routing Matrix benötigt. Bitte poste sie hier mal, wenn Ihr herausgefunden habt, wie die aussieht. Wär super.
Vielen Dank Jörg


#80

Ja, mache ich - versprochen!


#81

Habe mit der 2.0 wie schon mit der 1.3 und den alten USH Skype Kanälen immer noch nach ca. 20 Minuten das Problem, dass mir das Signal verzerrt wird über Skype. Ist euch das Problem bekannt?

Hatte gehofft, das dies mit der 2.0 nicht mehr vorkommt…

Irgendeine Idee?


#82

Ich habe ein altes USB-Mikro, was das immer hat (ein bekanntes Treiber-USB-Problem am Mac, tritt unter Windows nicht auf, gleicher Rechner, gleiches Mikro). Bist Du sicher, dass es an der Software liegt?


#83

Die Spur von meinem Zoom H5 wird ja korrekt aufgenommen. Ich habe es ja nur wenn ich über den Ultraschall-Hub aufnehme. Probiere aber später nochmal aus direkt aus Safari oder ner anderen App aufzunehmen ob es da auch nach ca. 20 Minuten aussteigt…