Behringer UMC404HD - Superlux 660 - Es rauscht

Hi zusammen,

nach den vielen Empfehlungen hier habe ich schon lange ein Superlux 660 und das UMC404HD dazu hier rum liegen und ums ordentlich anzuschließen noch „Superlux PS 418-S“ und „pro snake 20066“ wie in Headsets für Podcasting und Videokonferenzen - Corona Edition empfohlen.

Jetzt versuche ich das gerade in Betrieb zu nehmen mal wieder, beim letzten Anlauf dachte ich, ich mache was falsch, jetzt probiere ich hier rum und es will einfach nicht. Mit Phantomspeisung und dem Adapter habe ich ein sehr leises Signal, wenn ich den Gain hochdrehe weit genug, hört man sehr viel Grundrauschen. Wenn ich die Adapter dazwischen entferne, ändert sich am Klang gar nichts, was mich sehr verwundert, aber ich brauch weniger Gain um auf ein brauchbares Signal zu kommen. Dann habe ich, zum Spaß, mal alles ohne Adapter angeschlossen und die Phantomspeisung abgeschalten, dann bekomme ich zwar ein noch schwächeres Signal, das ist aber, wenn ich genug Gain drauf gebe, das „sauberste“, mit dem wenigsten Rauschanteil.

Wie kann das sein? Was kann man dabei falsch machen?

Ich habe das Interface per USB am Notebook hängen, habe nirgends ein Netzteil dran um Brummen zu vermeiden und nehme zum Testen einfach eine Flac mit StudioLink auf.

Bisher nehme ich mit dem hier auf: https://www.amazon.de/-/de/gp/product/B083NRB3DX
Da gibt es ein leichtes Brummen, was mir Auphonic aber sauber entfernt spätestens. Aber kein Rauschen und sonst auch keine Probleme. Das funktioniert aber nur solange ich hier alleine aufnehme und die Mitpodcaster via Studiolink zugeschaltet sind, das Setup mit dem UMC404 sollte eigentlich für Interview-Situationen herhalten.

Ich danke schon mal im Voraus. :slight_smile:

Gruß
Uwe

Hallo,
das hört sich für mich erst mal alles vernünftig an.

Kannst Du vielleicht einige Bilder posten wie Du alles zusammengesteckt hast und welche Einstellungen Du am UMC404HD hast.

Wenn Du gerade dabei bist, kannst Du noch ein Bild von den bei Studiolink verwendeten Treiber machen (Das findest Du bei den Studiolink Einstellungen.)

Vielleicht fällt da irgend jemand was auf.

Grüße

Gero

Adapter meint ein mit Widerständen versehenes Patchkabel zur Reduktion der Phantomspannung?

Hallo,
ich habe es so verstanden, dass er kein Parchkabel mit Widerständen verwendet, sondern das hier:

https://m.thomann.de/de/search.html?q=Superlux%20PS%20418-S

was aber den gleichen Zweck erfüllt.

Ist das richtig @UCas?

Hi,

ja genau, ich nutze das Superlux-PS418S, das wurde im großen Corona-Hardwarecheck-Thread als tauglich beworben. Und dann das dazu passende Adapterkabel für den Stecker, was auch dort verlinkt ist. Ich habe es aber auch ohne versucht, das hilft nicht, macht aber vom Klang auch kaum unterschied, da hatte ich mehr differenz erwartet, aber das soll hier erstmal nicht das Thema sein. :slight_smile:

Hier mal die Fotos, ich hoffe, die helfen.

Am Gerät selbst ist ja nicht viel einstellbar, mit PAD und ohne sowie verschiedenen Einstellungen für Gain habe ich experimentiert, wenn es laut genug ist, ist Rauschen drin.

In Studiolink sehe ich nur das hier. Betriebssystem ist Manjaro, ich könnte noch ALSA wählen, ehrlich gesagt habe ich da aber noch nichts ausprobiert, darauf dass es daran liegen könnte kam ich nicht.

180880829_155038936473974_8539701683520908869_n

Gruß
Uwe

Bist du sicher, dass du das richtige HMC bestellt hast? Ohne Phantomspeisung sollte es komplett stumm bleiben. Gesucht ist das HMC660X.
Deine ganzen Beobachtungen hören sich eher nach der dynamischen Variante an, nicht der Kondensator…

Relativ sicher.

Hallo,
das scheint das Richtige zu sein.

Ich würde gerne ausschließen, dass Du eigentlich einen anderen Kanal aufnimmst und Du nur das Übersprechen des gewünschten Kanal hörst.
( Das würde auch auch zu Deiner Fehlerbeschreibung passen)

Hast Du bei Studiolink die Möglichkeit einen anderen Channel auszuwählen oder kannst Du nur das Stereosignal auswählen oder kannst Du testweise einen Mac oder PC verwenden. Dann könnten wir schauen ob der Fehler mitwandert.

Grüße

Gero

Der Mikrofonverstärker ist voll und bis Anschlag aufgerissen. Kann es sein, dass das PAD eingeschaltet ist (sieht gedrückt aus), also eine Dämpfung um -20dB? Schalt’ das man versuchsweise um (Vorsicht, kann laut werden).

Ist eine beliebte Fehlerquelle, auch beim Yamaha AG03. Denn dann muss man die Verstärkung und damit das Rauschen hochdrehen, weil das Eingangssignal erst noch mal extra leise gemacht wird. Ein PAD ist dazu da, besonders laute Signal (z.B. wenn direkt vom Lautsprecher des Verstärkers abgenommen) auf ein für den AD-Wandler „erträgliches“ Maß zu reduzieren.

2 Like

Von den Screenshots her würde ich auch sagen: da ist PAD gedrückt auf Kanal 1. Das muss unbedingt raus.

Das sieht wirklich so aus aber @UCas hat geschrieben, dass er das schon getestet hat.

Hm… komisch.

Hey zusammen,

ja, verschiedene Einstellungen beim Gain und PAD an und aus habe ich alles rund probiert was welchen Effekt hat. Wenn ich PAD deaktiviere habe ich bei mittlerem Gain annehmbaren Pegel in der Aufnahme. Hab dann mal PAD angemacht, dadurch waren weniger Störgeräusche drin, aber immer noch dieselbe Menge Rauschen wenn ich den Pegel anpasse.

In StudioLink hab ich keine Auswahl des Kanals, aber morgen teste ich das mal noch mit Ardour. Danke schonmal auf jeden Fall.

Wahrscheinlich dumme Frage, aber hast du schon mal probiert, das Netzteil des 404 anzuschließen? Vielleicht bekommst du über USB zu wenig Strom.

1 Like

Hallo,
bist Du weiter gekommen? @8tungdata hatte ja noch eine gute Idee.

Ich habe auch nochmal darüber nachgedacht. Es könnten auch die Einstellungen beim Audiotiteln reiber sein oder auch die Bitrare (192k ist üppig gehen vielleicht 48k besser?). ( Ich finde Audio ist bei Linux immer etwas Voodoo :wink:

Ich kenne mich bei Linux nicht so gut aus und wenn dann eher Suse oder Ubuntu. Dort gibt es eine aber eine GUI, um sich die Einstellungen von PulseAudio (bzw. ALSA) anzuschauen.

Das tool heißt dort “pavucontrol”

Dort kann man sich die Einstellungen der Input Devices anschauen.

So etwas wird es aber auch bei Manjaro geben.
Wenn Du willst kannst Du nochmal die Einstellungen des Behringer als Bild schicken.

Grüße

Gero

PS:
Du kannst Dir das alles natürlich auch auf der Shell anschauen.

Ich nutze selbst Linux Manjaro mit dem Behringer 404HD, habe ein Podmic am ersten Eingang mit Klark Teknik (billig Fethead) und ein Logitech Headset an Mik-Eingang 2 mit Klinke und Rode VXLR+ angeschlossen. Funktioniert alles einwandfrei. Die Audio-Situation ist gut beherrschbar mit Jack-Audio. Ich verwende allerdings das Netzteil von Behringer auch. Nur über USB funktioniert es nicht gut.

Noch ein, zwei weitere Ideen.

Bei der Beschreibung des Superlux HMC-660X bei Thomann steht, dass das Mikro dynamisch ist. Dann braucht es aber entweder keine 48V Phantomspeisung, dann ist der Pegel aber u. U. etwas leise.

https://www.thomann.de/de/superlux_hmc_660_x.htm

Oder es braucht 48 Volt Phantomspeisung, wenn man einen Fethead einsetzt oder einen billigeren Klark Teknic, um das Gain anzuheben.

Der oben angegebene verwendete Adapter ist dafür da, um die 48V runterzuregeln, damit man Kondensatormikrofone betreiben kann, die weniger Volt brauchen, wie die oftmals in Headsets verbauten. Sollte die Wahl sein, wenn das Mikrofon im Headset ein Kondensatormik ist, das weniger als 48 Volt will.

Wahrscheinlich ist die Beschreibung von Thomann irreführend. Das C sollte eigentlich für Kondensator stehen. Ralf hat weiter oben schon vermutet, dass du die dynamische Variante hast, aber die ist grün nicht rot. Das ergibt irgendwie keinen Sinn.

@Ucas Falls du weitere Details über mein Linux-Setup wissen willst, frag ruhig.

Nein - der KOPFHÖRER-Teil ist dynamisch (wie 99,9% aller Lautsprecher). Das Mikrofon steht unter der Überschrift „Kondensatormikrofon“. und ist - wie zu erwarten (und selber mal nachgesch®au(b)t) - ein Kondensatormikrofon.

Hallo,
mir ist aufgefallen, dass Du Jack Audio verwendest und @UCas Pulse Audio. Die setzen beide auf ALSA auf aber ich vermute immer noch, dass da etwas mit der Konfiguration nicht stimmt.

Ich denke auch Ihr solltet mal die Einstellungen austauschen.

Das sollte sich doch irgendwie lösen lassen.

Grüße

Gero

PS:
Wenn die Kabel nicht defekt sind, sollte der Aufbau (Headset usw) OK sein.
Siehe erster Beitrag in diesem Feed:

Servus zusammen,

erst einmal danke für die vielen Hinweise.

Status jetzt ist: Es geht soweit. Ich habe mit dem Podcastpartner mal eine StudioLink-Session gemacht und dann eingepegelt. Das Problem war wohl eher, dass ich die ganze Zeit dachte mein Pegel ist zu niedrig und daher unbedingt mehr Lautstärke haben wollte. Beim gemeinsamen Testen stellte sich raus, dass viel weniger Pegel benötigt wird und dann auch quasi kein Rauschen mehr da ist.

PAD ist aus, Pegel steht etwas mehr als auf mittig und dann passt das.
Ich habe auch mehrfach getestet ob es einen Unterschied macht, ob das Interface zusätzlich am Netzteil hängt oder nur per USB versorgt wird, das macht zum Glück absolut keinen Unterschied (zumindest nicht bei einem einzelnen Headset, weiteres muss man dann in Zukunft noch genauer testen), denn die Idee war an dem Interface ein unabhängig überall aufstellbares Setup zu haben wofür man nicht einmal eine Steckdose benötigt.

Ich habe auch nochmal ohne den Vorwiderstand getestet, dann ist es natürlich viel lauter, aber man hört alles im Raum mit und es Rauscht extrem. Also alles gut mit dem Widerstand, der passt.

Mit Ardour habe ich bisher nicht viel gearbeitet, vorläufig brauche ich das auch nicht, da die Aufnahme die heute und in den nächsten Tagen geplant ist sowieso nur Studiolink benötigt. Das muss ich mir mal noch in Ruhe zu Gemüte führen, wie ich mit Ardour arbeite, gerade was die Kanäle angeht und vor allem wenn ich dann doch in Zukunft mit vier Personen an einem Interface an einem Tisch aufnehmen will, aber das ist ja aktuell noch keine Option.

Was mich noch wundert ist, in Studiolink kann ich zwischen vier Kanälen und einem Mix wählen, aber diese Auswahl macht keinen Unterschied. Das spielt in dem Setup jetzt gerade keine Rolle, aber ist natürlich etwas irritierend und überraschend.

@8tungdata, ich merk mir deinen Namen für Softwarethemen. :wink:

Soweit so gut also, danke für die Tipps. :slight_smile:

Gruß
Uwe

2 Like

Dein Setup und Deine Erfahrungen/Tipp hinsichtlich Ardour würden mich dann brennend interessieren, da ich bisher keinen Zugang zu Ardour gefunden habe. Entweder bin ich zu doof oder einfach zu faul, mich da durchzubeißen.

Sehr gerne. Ich bin großer Freund freier Software und da Reaper+Ultraschall mangels Verfügbarkeit für Linuxe eh ausscheidet (noch), habe ich halt geschaut was man sonst so machen kann. Für meinen bestehenden Podcast arbeiten wir aktuell einfach zu dritt mit Studiolink und ich nehme zentral die Spuren auf. Danach schmeiße ich die in Audacity und schneide das Gröbste weg, packe Intro und Outro dahinter und bin fertig. Interesse an Tools wie Ardour keimen auf bei der Planung von Präsenzaufnahmen in der Zukunft, ich habe auch ein Interview-Podcast-Konzept bereits in der Schublade wo ich mit bis zu vier Personen an einem Tisch sitzen will. (Bezüglich Headset vs. Bügelmikrofon bin ich da auch noch uneins… aber naja. Viele Detailfragen)

Der liebe @holm arbeitet AFAIK mit Ardour und ist da absolut glücklich mit. Eigentlich wollte er mir da schon länger auch mal zeigen wie das geht, aber da bisher der Bedarf nicht da war, habe ich dieses Angebot bisher noch nicht abgeholt. :wink: Vielleicht ändert sich das bald.