Ultraschall und das Behringer 302

Moin, ich hab das Problem das ich bei dem Behringer mit massiven Echo zu kämpfen hab. Entweder ich hab Echo oder ich mach den Buffer kleiner dann knackt es wie sonst was. Gibt es einen geheimen Trick um das perfekt einzustellen ?
Grüße Sven

grafik

Kannst Du Deine Routingmatrix posten?

grafik

das 302 hat eingebautes Monitoring, d.h. das Audio muss nicht durch Reaper/Ultraschall durch bevor Du es hörst. Nimm mal beide Einträge in der Routingmatrix raus und drehe den mix Regler am 302 so, dass Du Deine eigene Stimme hörst. Dann hast Du kein Echo und hörst Dich korrekt selbst.

Merci … das erklärt es … das Problem ist das Audio vom Rechner massiv laut ist und damit meine Stimme im lokalen Monitoring übertönt … wenn ich also den Phones Regler runterdrehe damit mir nicht die Ohren wegfliegen höhr ich nicht das lokale Monitoring.

Muss also unter Windwos den Sound runter drehen und dann die Kopfhöhrer hoch drehen … ok danke … die Anleitung vom 302 ist ja eher nicht so einfach … 100 Dank

Da zu gibt es auch einen Regler, nennt sich meine ich Line / USB. Damit kannst du die Lautstärke der Sounds die per USB kommen regeln.

Ich habe jetzt exakt das oben genannte Setup, allerdings habe ich das Problem das ich bei der Aufnahme auch immer meine Stimme höre. Wenn ich dann den Regler (ganz rechts, mittig) am Interface runterregle höre ich zwar meine stimme nicht mehr, aber auch meinen Podcastpartner im studiolink nicht mehr :frowning: Was mach ich falsch?
Wir nehmen mit Ultraschall auf.

Welches Interface?
Ist MagicRouting aktiviert?
Wurde in den Ultraschall Settings für das Interface das local monitoring aktiviert?

das Xenyx 302USB, Magic Routing ist aktiv und local Monitoring auch.

Als Routing Preset ist Aufnahme ausgewählt? Ich verschiebe das ansonsten mal in einen bestehenden Thread zu dem Thema, hat ja nichts mit dem Headset zu tun.

Ja ich habe alle 4 Routing Presets ausprobiert. das Ergebnis ist überall gleich.

Ich bin Dienstag wieder in meiner 2. Wohnung, in der ich aufnehme, ich poste dann einfach mal Bilder vom Setup, vielleicht ist der Fehler dann leichter zu entdecken.

1 Like

Etwas verwackelt aber ich hab mir um Fehler zu vermeiden jetzt alles makiert … interessant ist halt der regler in der Mitte … der Regelt Anteil Mikrofon zu USB vom Computer … dort regelt man den “Eigenstimmenanteil”

Zeig mal Deine Routingmatrix. Es klingt, als würdest Du Deine Stimme aus Reaper zurück ins Interface routen.

So wieder da. Ich habe festgestellt das mein Problem auch außerhalbt von Ultraschall auftritt. Also sobald ich das Audiointerface einschalte und das Headset aufhabe höre ich meine eigene stimme unabhängig von der Aufnahme.

Hier mal ein Bild von meinen Einstellungen. Aber die Regler stehen alle so wie es empfohlen ist, und habe ne menge rumprobiert aber es ist immer das gleiche :frowning:

photo_2020-06-02_14-07-17

Hm ok, jetzt mal ganz doof gefragt: du sollst dich doch aber bei der Aufnahme auch selber hören? Das ist das sogenannte local monitoring des Sondinterfaces und sorgt dafür, dass du deine eigene Stimme latenzfrei hörst. Insbesondere wenn du ein Headset aufhast, ist es ansonsten schwer zu sprechen wenn man sich selber auch mit abgeschirmt hat…
Die eigene Stimme darf halt nur nicht zeitversetzt klingen, wie ein Echo, damit man nicht völlig durcheinander kommt.

Das soll so sein?
Ok, mich irritiert das wirklich :sweat_smile:, ich hatte bisher die Klinkenlösung ohne Interface und da hab ich mich natürlich nicht selbst gehört.
Einen Echo Effekt habe ich nicht gehabt.
Dann muss ich mich da wohl einfach dran gewöhnen.

2 Like