Ultraschall BugBoard


#104

Wo liegt bei dir die REAPER64.app? Unter /Applications? Die Ultraschall Extension prüft, ob es die Datei /Applications/REAPER64.app/Contents/Info.plist gibt.


#105

Ah HA! Danke, das war der entscheidende Hinweis.

Homebrew Cask lädt die Apps standardmäßig ins Verzeichnis /opt/homebrew-cask/Caskroom/, mein REAPER liegt also unter /opt/homebrew-cask/Caskroom/reaper/5.11/REAPER64.app und wird dann nach ~/Applications (die Tilde beachten) symbolisch verlinkt.

Ich hatte Cask so eingestellt, dass er mir doch bitte nach /Applications linkt, aber die Einstellung habe ich wohl mal aus Versehen überschrieben, sodass REAPER jetzt in mein User-Applications-Verzeichnis gelegt wurde.
Symlink verschoben in /Application und tut wieder. :wink:


#106

Gut! Ich werde die Prüfung in der nächsten Version auf ~/Applications erweitern.


#107

Geht das nicht irgendwie noch eleganter? Zu prüfen, ob eine App mit dem Namen REAPER64 irgendwo existiert, ist doch ziemlich hacky. Kommst du vom Plugin aus in der Phase nicht an die Versionsnummer von REAPER dran? Denn dort steht ja auch dick und fett /64 drin.


#108

Ich finde, die Versionsnummer aus der Info.plist auszulesen ganz gut. Wie ich über die REAPER-API da rankommen soll, weiss ich nicht.


#109

Im “About Ultraschall”-Fenster zeigt ihr sie doch auch an, nur ohne das Suffix /64. :smiley:


#110

Die Versionsnummer im About-Fenster lese ich aus der Info.plist aus.


#111

Ach so. :smiley:

Spontan gefunden: GetAppVersion und GetOS.


#112

Hallo,
ich habe gerade ein N-1-Gespräch mit Ultraschall 2.0 und Reaper 5.11 aufgenommen. Statt Skype habe ich Luci Live verwendet. Mitten im Gespräch konnte ich plötzlich den Gesprächspartner nicht mehr hören. Ich sah aber am Pegel in Luci Live, dass ein Signal ankam. In Reaper kam allerdings nichts mehr an. Ich vermute also ein USH-Problem. Nach Speichern des Projekts und Reaper-Neustart habe ich in Luci Live die Verbindung neu aufgebaut und es ging wieder.

Ich erwarte hier keinen Support für Luci-Live-Probleme, aber vielleicht hilft mein Bug-Report ja irgendwie, Ultraschall noch genialer/stabiler zu machen.


#113

Bei dem Fehlerbild - das schon ab und an bei Leuten auftrat - ist es sehr schwierig eine konkrete Fehleranalyse durchzuführen. Zwei Tipps würde ich geben:

  1. Das Ding der Stunde für N-1 ist @StudioLink - schau Dir das unbedingt mal als zusätzliche Alternative an, der Hammer. Studio Link Plugin - Release v15.12.2-beta Vor allem: durch die direkte Ultraschall-Integration braucht man an der Stelle gar keinen USH-Treiber mehr.

  2. Eine noch nicht zu Ende erforschte Erklärung könnte dieser Schalter in den Projekt-Settings (nicht: Reaper-Settings) sein: aktiviere den mal, aber Achtung bei Feedback da muss man dann manuell eingreifen. Es geht die These, dass manche Remote-Situationen hier die Feedback-Erkennung fälschlicher Weise triggern.


#114

Ah, super, danke! Studio-Link kenne ich, war aber in dem Fall leider keine Option. Habe den Haken im Project Template gesetzt und hoffe, dass es beim nächsten Mal unterbrechungsfrei läuft.

Kudos!


#115

Mein Reaper stürzt ab wenn ich einen bestimmten Ordner im/für das Soundboard öffnen will :frowning:
In dem Ordner selbst sind nur mp3 Files und eine wav Datei
hier das Logfile https://www.dropbox.com/s/0za7err8t0ku4aq/REAPER_2016-01-30-153414_keksdose.crash?dl=0


#116

Danke, ist weitergeleitet. Sehr sonderbar.


#117

Und es stürzt weiter fleißig ab =/ diesmal random während irgend welchen Aktionen und vorallem während der Aufnahme in Reaper. Einmal beim Klicken auf den FX Button einer Spur, gerade beim Klicken auf den Mute Button
Habe, für Studiolink, jetzt mein Samson GoMic im Einsatz gehabt, was übrigens diese schönen Störgeräusche macht von denen immer wieder berichtet wird und habe das im Verdacht.
StudioLink Plugin selber war aber nicht im Einsatz sondern ganz normale Skype Schalte und das Soundboard.

http://blogsnider.de/files/reaper-crash-report.zip


#118

Kann das an dem Update auf REAPER 5.11 liegen? Oder OSX 10.11.3?


#119

also an Reaper 5.11 lag es schonmal nicht. Gerade getestet

Zweiter Test, wieder mit dem Blue Snowball als Mikro (und entsp. BuiltIn Output). Es scheint so als wenn es wirklich am Samson GoMic liegt.


#120

Gern auch gleich Reaper 5.12 ausprobieren, das sollte auch stabil laufen (bei mir zumindest 72 Stunden unfallfrei)


#121

Was macht die dem Mic der spezielle Ordner beim Öffnen im Soundboard?


#122

nope bei dem speziellen Ordner macht Reaper trotzdem die Grätsche
das ist übrigens drin:


#123

Nimm doch mal eine Datei nach der anderen aus dem Ordner raus und starte zwischendrin immer wieder Reaper und schau ob es immer noch abstürzt. Irgendwann wirst Du die »schuldige« Datei gefunden haben. Ich tippe ja auf das .wav. :wink: