Ultraschall 5

Hi,

gerade habe ich versucht, Ultraschall 5 und Reaper in der Version 6.27 zu installieren, aber irgendwie läuft das nicht so rund ;-(

Ich erhalte immer die Fehlermeldung:

„There are parts of the Ultraschall Theme missing. Ultraschall will NOT work properly until you fix this.
Please check…“

Was kann ich tun?

Den Win10 64 Bit Rechner habe ich schon neu gestartet, bringt aber kein Erfolg ;-(

Installier das am Besten nochmal neu.

In welchen Ordner hast Du Reaper installiert?

Hi,
erstmal vielen Dank für die Rückmeldung :slight_smile:
ich habe das vorgeschlagene Standardverzeichnis genommen und da nichts geändert.
Ich habe nun Reaper neu installiert und Ultraschall ebenso, immer wieder der gleiche Fehler ;(

Vielleicht liegt es an den SWS Extension???
Ich hatte da die neueste Version installiert hmmm?!?
Ich blick da nicht durch

Ich bekam auch eine Fehlermeldung wegen ReaScript…

So langsam gebe ich es auf …

Nicht kapitulieren, das bekommen wir schon hin.

Folgendes. Starte mal Reaper und klicke alle Fehlermeldungen weg.

Dann geh ins Menü Options - Show Resourcefolder in Explorer/Finder und klick da rauf.
Dann öffnet sich ein Fenster zu Reaper’s Ressourcenverzeichnis. Poste mal den Pfad, der dort angezeigt wird.

Und mach mal nen Screenshot vom Extensions-Menü von Reaper.

Und mach mal nen Screenshot von der Reaperoberfläche, wie sie grad aussieht wenn Reaper startet und Du alle Fehlermeldungen wegeklickt hast.

Welche Fehlermeldung konkret?
Kleiner Tipp: bei Fehlermeldungen immer den exakten Wortlaut angeben, selbst wenn Du nicht weißt, ob es hilfreich sein könnte. Das hilft meist Hinweise zu bekommen, was wo wie schief läuft.

Vielleicht kommen wir mit den Infos dem Problem etwas auf die Spur.

Hi nochmal,

also ich habe aktuell die neueste Version von Reaper deinstalliert und installiere jetzt die Version
6.27 nochmal komplett neu.
Nach dieser Installation muss ich doch diese SWS Exentions installieren, Fangfrage :wink: welche Version ist da die richtige Version?
Ich kann doch glaube ich kaum die aktuelle v2.12.1 nehmen oder ist das egal?

Reaper 6.27 ist installiert.

Der genaue Pfad ist C:\Users\tom19\AppData\Roaming\REAPER

Reaper direkt ist hier installiert : C:\Program Files\REAPER (x64)

Ich habe jetzt gesehen, dass das SWS/S&M Extension immer noch installiert war und es ist die Version 2.12.1.3 98 (Feb 6 2021)

WEGEN DER FEHLERMELDUNG bei Reascript:

„ultraschall_functions_ConfigurationFiles_Module.lua:218: attempt to call a number value (global ‚type‘)“

Immer wenn ich Reaper starte, erhalte ich die oberen Fehlermeldungen weiterhin…

also
„There are parts of the Ultraschall Theme missing. Ultraschall will NOT work properly until you fix this.
Please check…“

dann klicke ich die weg und dann kommt die Reascript Fehlermeldung

"„ultraschall_functions_ConfigurationFiles_Module.lua:218: attempt to call a number value (global ‚type‘)“

Ok, die Fehlermeldung gibt schon mal nen Hinweis, wo ich mal nachschauen kann.
Ich meld mich, wenn ich Genaueres weiß.

Der Rest sieht jetzt erstmal gut aus.

SWS musst Du nicht installieren, das ist in Ultraschall schon mit bei.

ok, bin gespannt, ob ich es noch zum Laufen bekomme :slightly_smiling_face:

Danke erstmal :slight_smile:

NOCHMAL KURZ :slight_smile:

Es läuft jetzt alles so wie es soll :slight_smile:

Ich habe nochmal sauber ALLES deinstalliert, alle Scripte, alle Erweiterungen … Verzeichnisse usw.

Reaper 6.27 installiert
Ultraschall installiert

und :slight_smile:

KEINE FEHLERMELDUNG!!!

Perfekt

Danke und noch einen schönen Tag :slight_smile:

2 Like

Ich schau trotzdem nochmal, woher der ReaScript-Fehler stammt, denn der hätte eigentlich gar nicht auftauchen dürfen.
Danke dafür nochmal, so kann ich den korrigieren.

2 Like