Ultraschall 2.2 Soundboard


#21

Gibt es da jetzt schon was? Wir haben was aufgenommen und ich bekomme den Track nicht zum laufen.


#22

afaik nein, wie oben schon beschrieben einfach das Soundboard deaktivieren


#23

Zwei einfache Lösungen sind derzeit:

  1. nach der Aufnahme in der Soundboard-Spur den Effekt an sich deaktivieren
  2. einfach die ganze Aufnahmespur des Soundboards in einen leeren neuen Track ziehen
    Beides führt zum Ziel, dass man den Track im Schnitt wieder normal hören kann. Wie arbeiten noch an einer generellen Lösung.

#24

Gerade nochmal probiert, konnte es nachstellen.
Eine Spur für mich, eine fürs Soundboard angelegt. Routingspresets angelegt, Musik im Soundboard abgespielt, Routingpreset über den Button links umgeschaltet und die Musik stoppt. :frowning:


#25

Ein Beitrag wurde in ein neues Thema verschoben: FAQ: Wo ist bei mir das Ordner Icon im Ultraschall Soundboard?


#26

Gibt es eine Beschränkung beim Soundboard, was die Anzahl der Einträge angeht? Oder einen anderen Grund/Bug, der das Einlesen von Dateien unterbindet?

In einem neu angelegten Ordner liegen 26 Dateien, mir werden aber nur 24 angezeigt:

In einem anderen Ordner (mit Unterordnern, in denen auch Dateien liegen) werden aus den 26 gar nur 11:

Getestet unter Win 10x64, Ultraschall 2.2.

Viele Grüße
Stefan


#27

24 ist (derzeit) die Grenze. Man kann aber im Betrieb ein neues Set laden. Nicht alle Dateiformate werden unterstützt.


#28

Hallo Ralf,

Ich hab das Soundboard mal wieder vorgekramt. Ich brauchte es sonst einfach nicht. Aber ist es richtig, dass wenn ich die Final Cut Pro X Sound Library als Quelle angebe, dass dann nur 25 Sounds auftauchen? In der Library sind eigentlich hunderte oder tausende Sounds drin, die ich im Finder auch alle sehen kann.


#29

ja das ist eine Limitierung, ich weiß nicht ob die drin bleiben soll auf dauer aber man kann ja auch durch die Presets oben wechseln, auch während der Aufnahme (schon erfolgreich getestet).

Bei zu vielen Sounds hat man auch irgendwann das Problem dass beim Bedienen von MIDI Keyboards nicht nur der gewünschte Befehl ausgeführt wird sondern auch das Soundboard darauf anspringt!


#30

Das kann eine Suchfunktion doch sicher lösen, oder?


#31

Die in Reaper? Nein, da müsste man mal in die Doku fürs soundboard gucken


#32

Im Soundboard.
oben im Feld, so wie in Logic Pro X.


#33

Das wäre sehr, sehr, sehr viel Entwicklungsaufwand. Unser Ansatz ist: die Verwaltung der Samples/Einspieler erfolgt im Dateisystem, da programmieren wir nicht noch eine eigene dazu. Klar ist das dann mit der gigantischen Library von Logic ein Problem - aber das ist dann auch nicht so unsere Zielgruppe. Man kann natürlich auch aus Logic exportieren.


#34

Es fiel mir nur auf, als ich mir den Story Modus genauer ansah.
Mir war nicht bewusst, dass eine Suchfunktion so aufwändig ist. :slight_smile:


#35

Bin gerade dabei, mein techn. Set-Up für die Aufnahme morgen zu checken und auf einmal spielt Reaper kein Jingle mehr vom Soundboard ab. Dachte erste, es läge am Midi-Board, jedoch wird das Jingle auch per Mausclick gar nicht erst abgespielt, hat jmd. eine Ahnung, was das sein könnte?


#36

So spontan erst mal nicht - vielleicht noch ein paar Stunden abwarten und dann die 3.1 Release installieren :slight_smile:


#37

Oh, nur noch so kurz? Weiß du schon genaueres? Haben halt morgen Aufnahme, da bin ich etwas nervös, habe gerade auch gemerkt, dass das Programm nicht mal aufnehmen kann…


#38

Ah, fuck, hab vergessen, die .zip-Datei reinzuziehen, jetzt gehts wieder und nachher (um wieviel Uhr nochmal?) kommt ja die 3.1 :wink:


#39

Hallo Ralf, in meiner Ultraschalleinstellung (3.1) gibt es keinen Reiter im Soundboard, um Audiodateien zu laden. Wie lade ich jetzt? Herzliche Grüße nach Berlin… Wolfgang


#40

Schau mal hier rein:

Sowie