Studio Link funktioniert nicht

Hallo,

wie ich auf Twitter bereits geschrieben habe, wird bei mir wohl kein SIP Account zugewiesen. Außerdem ist kein Input zu sehen.

Ich habe es wie gesagt über das Plugin für Ultraschall und mit dem Standalone Programm versucht. Ich habe ein Macbook Pro mit OSX 10.11.6

Wie besprochen ist hier ein Screenshot:

Was mache ich falsch?

Danke für die Hilfe!

1 „Gefällt mir“

Was passiert wenn du auf den Call Button drückst? Erscheint dann oben Rechts eine Fehlermeldung oder passiert nichts? Welchen Browser benutzt du?

Danke für die schnellen Antworten!

Ich benutze Chrome - habe aber soeben Firefox und Safari auch getestet. Dort sieht es genauso aus wie im Chrome.

Wenn ich z.B. echo@studio-link.de eingebe und auf CALL klicke verschwindet die Nummer aus dem Textfeld aber ansonsten passiert nichts - es erscheint keine Fehlermeldung.

Wenn du die Standalone-Version verwendest: Befindet sich die StudioLink-App weiterhin im Dock von macOS, während du versuchst, den Anruf zu starten? Oder öffnet sie sich zwar, öffnet das Browserfenster und beendet sich danach?

Die App bleibt im Dock.

Ok da läuft irgendwas in der lokalen Websocket Kommunikation falsch bzw. wird geblockt, spontan fällt mir allerdings unter macOS nichts ein was hier Browser übergreifend die Ursache sein könnte. Ich würde mir das gerne über Teamviewer genauer anschauen. Schreib mir hierzu einfach eine PN.

1 „Gefällt mir“

was mir noch aufgefallen ist(ich weiß nicht ob ich hier dann richtig bin): Wenn Studio Link nicht funktioniert, lässt sich Reaper nicht schließen. D.h. Reaper funktioniert einwandfrei bis zum Zeitpunkt des Entfernen des Studio Link Tracks oder dem Schließen des Programms. Dann bleibt es hängen und man muss es über “Sofort Beenden” schließen.

Ja das ist richtig, Plugins sind in einer DAW für gewöhnlich nicht besonders gekapselt. Ein Fehler im Plugin bringt auch Reaper ins trudeln. Hängt der Fehler noch mit IPv6 zusammen oder ist das ein unabhängiges Fehlerbild?

ne das ist das IPv6 Thema. Seitdem das aus ist klappt es super. Haben gestern damit schon 1 Spur aufgenommen

Ein Kollege hatte Probleme damit, aber da geh ich (trotz super einfacher Handhabung) von Bedienungsproblemen aus :wink:

Also wirklich sehr hervorragend. Ich bin begeistert und ich mag auch dein Paymentsystem für die Stable Version. Dazu noch Ultraschall und euer Engagement … ich ärgere mich, dass ich erst jetzt auf Studio Link gekommen bin.

3 „Gefällt mir“

Hi,
wollte gerade einen Cast mit jemandem aufnehmen und habe das gleiche Problem. Bei mir gehts, aber bei meinem Kollegen nicht. Wir benutzen kein IPV6.

lg, Dave

Kann ich mir gerne über Fernwartung anschauen, Details dazu am besten über PN.

Zur Dokumentation: Es war ein fehlerhafter synology DNS Server gesetzt, der die Studio Link Adressen nicht auflösen konnte/wollte.

3 „Gefällt mir“

Bei mir das gleiche Problem. Ich kann zwar mit Reaper überbrücken, aber es kommt nur MickeyMouse oder zerhackstückelte Echotests zustande.
iMac mit OS Sierra - keinerlei Pegel im Ausgang. :frowning:

Kannst du das etwas ausführen. In diesem Thread war ja das Problem das kein SIP Account angezeigt wird, deiner Fehlerbeschreibung nach zu urteilen dürfte das aber geklappt haben. Kannst du einmal prüfen ob die Abtastrate im Projekt und für das Audio Device auf 48kHz eingerichtet ist:


1. Abtastrate konfigurieren

Über “Options -> Preferences -> Audio -> Device” muss die “Request sample rate” auf 48000 (48 kHz) eingestellt werden.

Reaper Audio Device Settings

Unter “File -> Project Settings -> Project Settings” muss die “Project sample rate” ebenfalls auf den gleichen Wert 48000 gesetzt werden.

Reaper Project Settings

https://doku.studio-link.de/plugin/erste-schritte-plugin.html

Ja, die Abtastrate ist ok.
Allerdings beginnt das Problem schon früher - auch ohne Reaper ist im StudioLink-Standalone einfach kein Ausgangspegel da:

Das Gleich im Reaper, wenn default-Eingang aktiviert ist:

Lediglich die Auswahl eines anderen Mikros:

und wenn die Routing Matrix aktiviet und auf StudioLink umgeleitet wird bringt zumindest den zerhackstückelten Pegel:

Wie bekomme ich ausschließlich mit StudioLink-Standalone erstmal ein Ausgangssignal? (ohne Reaper)

In der Standalone wird der Ausgangspegel erst bei aktivem Gespräch angezeigt.

Was passiert wenn du in Reaper statt dem “default Device” das Audio Interface direkt auswählst? Ggf. musst du “Allow use of different input and output devices” anklicken damit du das getrennt auswählen kannst. Was für ein Audio Device ist das?

1 „Gefällt mir“

Entweder hat deine Gedankenkraft geholfen oder die Mittagspause und das Aus- und Einschalten des iMacs. Jetzt läuft es wie es soll, mit phantastischer Qualität und quasi latenzfrei ganz ohne Reaper und Ultraschall (im Echotest).
Und in Reaper hat der Hinweis “Allow use of different input and output devices” die Lösung gebracht:

Vielen Dank für den schnellen Support!

4 „Gefällt mir“

Hat dein USB-Soundinterface keinen eigenen Output?

Guten Morgen,

leider hatte ich heute Morgen auch seltsame Probleme, mit Studio-Link, bzw. Ultraschall. Ich schließe Anwenderfehler ausdrücklich nicht aus! :slight_smile:

Ich hab brav mein H6 als Audio Device angegeben, eine Studio-Link-Spur geöffnet und konnte meine Gesprächspartnerin auch hören, aber ich hab’s a) nicht mehr hinbekommen, dass sie mich hört (was wir noch hätten tolerieren können, waren parallel via Telefon verbunden) und b) klang sie, als wäre ein ganz schnellen Audio-Stroboskop zwischengeschaltet. Wir haben diverse Sachen versucht (ich war mit Mac via LAN-Kabel verbunden, sie nachher auch), aber nix hat geholfen.

Jetzt wollte ich ihr das Ergebnis mal schicken - bekomme aber in Ultraschall die Matrix nicht mehr so hin, dass ich mir das Ergebnis anhören kann :weary: Wenn ich auf Play klicke, höre ich nix - und unten in der Matrix fehlen Kästchen.

Watt hab ich denn da kaputt gemacht?!

Welches Gerät ist denn unter Audio Device Settings aktuell eingestellt?