Studio Link - BugBoard


#164

Kannst du mal folgende Alpha Version testen:
https://github.com/Studio-Link-v2/backend/releases/download/v18.09.0-alpha-485.c44afdb/studio-link-standalone-windows64.zip

Kam/kommt bei dir die Abfrage der Windows Firewall zum Bestätigen?


#165

Bei der Alpha Version ja kam die Abfrage, ja. Bei den anderen nicht.
Jetzt funktioniert es auch, aber nur mit dieser Standalone.


#166

Hi Sebastian, hallo alle,

ich habe seit einiger Zeit (kann leider nicht genau sagen wie lange) das Problem, dass ich meinen sipgate-Account nicht in StudioLink online bekomme. Sollte eigentlich nicht so schwer sein, vielleicht habe ich da einen Denkfehler (oder es gibt irgendein nicht dokumentiertes Zugangsdaten-Voodoo wie bei manchen Speedports)…
Mein Reaper-Plugin geht normal online, lässt sich auch völlig ohne Probleme nutzen, aber sipgate (welches ich für Telefon-Call-In gerne hätte) tut einfach nichts. Ich habe es sowohl über das PlugIn als auch die Standalone 18.09.0a versucht, beides ohne Erfolg. OS ist W10 Enterprise, keine Firewall, in zwei unterschiedlichen Netzen und über mobilen Hotspot getestet.

webkonsole

Falls es da eine offensichtliche Lösung gibt schon vorab sorry für die Zeitverschwendung, aber ich habe weder hier im Sendegate noch andernorts irgendeinen Ansatz gefunden… Vielen Dank schon mal!


#167

Hast du evtl. VirtualBox oder andere (virtuelle) Netzwerk-Adapter unter Windows aktiv?


#168

Theoretisch das HyperV-Interface, allerdings deaktiviert…


#169

Ich konnte das Problem jetzt nicht direkt lösen, aber zumindest eingrenzen. Scheint irgendwo in der Group Policy unseres Unternehmens zu liegen; ich habe noch mal einen Rechner frisch aufgesetzt, mit dem funktioniert es problemlos. Sorry für die Umstände, und vielen Dank für Deine Arbeit!


#170

Wir habe seit ein paar Aufnahmen, exakt das gleiche Problem und haben gestern dafür sogar extra die Aufnahme abgebrochen. Das Echo/Hall wäre den Hörern nicht zumuitbar gewesen. Nach 2 Stunden des rumprobierens haben wir aufgegeben.

Set-up: Bei mir am Laptop (Win10) läuft alles zusammen mit Reaper/Ultraschall/SL. Die beiden anderen Teilnehmer nutzen SL-SA. Waren wir nur zu zweit gabe es kein Echo. Sowie ein Dritter hinzugeschaltet wurde gab es Echo. Dabei spielte es keine Rolle, wer zugeschaltet wurde. Daher kann ein Fehler beim Mikro (doppelte Aufnahme Echo in der zweiten Studiolink Verbindung) doch eigentlich ausgeschlossen werden oder doch nicht?


#171

Kannst du einmal einen Screenshot von der Reaper Routingmatrix schicken? Die anderen beiden Teilnehmer*innen haben sich nicht aus versehen gegenseitig angerufen? Oder hatten noch einen Test Call offen? Haben alle ein Echo von sich selbst gehört oder war das nur bei dir in der Zentrale?


#172
  • Gegenseitige Anrufe können ausgeschloßen werden, ebenso wie Testcalls.
  • Der dritte Teilnehmer hatte meistens kein Echo. Nur Leitung 1 und 2.

Matrix sah in etwa so aus, minus Soundboard.
Unbenannt


#173

Das spricht sehr stark dafür das Teilnehmer 3 die Ursache für das Echo ist. Weißt du wie das Setup aussieht?
Folgende Fehlerquellen sind möglich:

  • Es ist das falsche Mikrofon/Headset ausgewählt
  • Das Audio Signal gelangt vom Lautsprecher zum Mikrofon (keine geschlossenen Kopfhörer oder In-Ears)

Manchmal hilft es schon den Gain vom Mikro und/oder die Lautstärke der Kopfhörer zu verringern. Das ist auch ein guter Test, denn dann sollte sich das Echo verringern.


#174

2 Dinge scheinen da tatsächlich dafür zu sprechen. Unser Gast hatte wohl Kopfhörer und das Mikro seines Laptop benutzt. Und ja, wenn ich das Eingangssignal erhöht habe, wurde auch das Echo deutlicher. Ich werde unsere Gästin von der letzten Sendung nochmal fragen, wir ihr Set-up aussah.


#175

Also offentichtlich war das Setup bei unseren letzten beiden Gästen: 1x MacBook mit internem Mikro & Kopfhörer. Und 1x Windows mit internem Mikro & Kopfhörer.

Wenn das wirklich der Grund für das Echo sein sollte, was sollte man tun wenn kein richtiges Headset mit Mikro vorhanden ist? Sowohl WIN als auch Apple.


#176

Die Gäste müssen sich regelmäßig runterpegeln, damit man sie nicht aus den Kopfhörern des jeweils anderen hört. Zumindest bei mir im Rasenfunk. Ich führe fast vor jeder Sendung beide durch ihre Menüs und lasse sie die Eingabelautstärke verringern. Meist verschwinden damit alle Echos. (Wenn mal die Auswahl der Audio Devices in @StudioLink kommt, wäre ein Pegel fantastisch, Sebastian!)

Das Herausfinden, wer ein Problem beim Echo ist, klappt mit Muten der Spuren am besten. Ich lass die was erzählen und mute dann erst den einen und dann den anderen Gast. Damit kriegst du raus, aus wessen Kopfhörer die Aufnahme so laut rauskommt, dass sie über das (interne) Mikro wieder zurückgeschickt wird. Manchmal sind es auch beide.

Grundsätzlich kommt @Auphonic damit aber prima zurecht. Ein leises Echo kann man tolerieren, wenn es die Aufnahme nicht stört weil es die Gäste verwirrt. Oder die Gäste bitten, die Mute-Taste zu nutzen (obacht: Wenn sich ein Gast mutet und ihr verwendet das lokale Audio von ihm via studio Link record-Button, dann sind die gemuteten Stellen zu hören).


#177

@GNetzer, ich nehme an, du meinst hier oder?

mikro

War bei unserer letzten Folge leider nicht der Fall.


#178

Exakt, bei Windows geht das dort. Beim Mac über das Audio Midi Setup oder das Systemmenü Ton.

Wenn Auphonic nicht raus kriegt, muss es ziemlich laut sein. Ich hab bei ein paar Aufnahmen (vor allem lokale Aufnahmen waren bei mir manchmal viel zu krass vom Crosstalk betroffen - Sammer hat z.B. sogar runtergepegelt noch total geschrien :sweat_smile:) die Spuren der Nicht-Sprechenden manuell gemuted und bei eingeworfenen Wörtern reingefadet. Aber sicher nicht der Idealfall.


#179

Ich habe schon ein ähnliches Problem wie neulich. Diesmal ist es aber so, dass ich zwar Gesprächspartner in Studiolink höre (siehe Screenshot vom Testcall), ich aber selbst nicht zu hören bin (auch kein Ausschlag in ‘Outgoing’). Das Routing passt, bin ich nun xmal durchgegangen. Inzwischen bin ich auch über’s LAN Kabel mit der Fritzbox verbunden. Firewall am Mac ist aus, in der Fritzbox keine gesonderten Einstellungen (zumindest für mich erkennbar). Was hab ich übersehen?


#180

Kannst du trotzdem mal einen Screenshot der Routing Matrix senden? Siehst du denn einen Eingangs-Pegel in Reaper von dir? Falls nein wie sehen deine Audio Device Settings aus?


#181

Jetzt komm ich mir zwar merklich blöd vor, aber ich habe nichts an den Einstellungen geändert und komme nun auch durch, Testcall funktioniert auch.

45 37

Der Eingangspegel bei Reaper war vorher auch zu sehen, recording des Testcalls mitsamt der Incoming Spur von Studiolink hat auch geklappt. Nur einen Ausschlag bei Outgoing hatte ich da nicht, der ist nun aber da.


#182

Wirklich seltsam also wenn das Routing passt dann sollte auch immer ein Ausschlag im Plug-in erscheinen, das ist nämlich vollkommen unabhängig davon ob ein Gespräch oder Netzwerk aktiv ist oder nicht (zumindest bei der DAW Plug-in Variante, nur die Standalone Version verhält sich hier aktuell noch anders).


#183

Hallo zusammen,

das Phänomen hatte ich tatsächlich auch schon einige Male. Problem behoben hat entweder ein Neustart des Rechners, oder auch den Studiolink-Track komplett zu löschen und neu einzufügen. Nachdem das ein realtiv niedrigschwelliger Workaround ist habe ich bisher aoch noch keinen Bug gefiled, sollte ich (z.B. durch Logfiles) bei der Eingrenzung unterstützen können wäre ich gerne bereit beim nächsten Auftreten darauf zu achten. Direkt auf Abruf reproduzieren könnte ich das jetzt nicht.

Viele Grüße,
Dirk