RELEASE: Ultraschall 4

Hi zusammen, ich hoffe meine Fragen zu Ultraschall 4 sind hier richtig. Ich habe 2 Dinge, die sich in der Bedienung im Vergleich zu 3.1 geändert haben und an die ich mich nur sehr schwer gewöhnen kann. Daher suche ich nach Möglichkeiten, das “alte” Verhalten wieder herzustellen :wink:

  1. In 3.1. wurde bei Klick auf einen Aufnahmeblock (das ist sicherlich nicht der richtige Fachterminus, aber ich hoffe Ihr versteht, was ich meine) der Block aktiviert und dann konnte ich ihn mit “mouse-down” verschieben. Jetzt muss ich gleichzeitig noch die ALT-Taste drücken, damit das so funktioniert. ohne ALT wird ein Bereich markiert. Kann man das umdrehen?

  2. Ich arbeite mit dem Trackpad und scrolle somit auch rechts und links durch die Timeline. Wenn ich jetzt ganz nach links zum Anfang scrolle, dann wird die Timeline “zusammengestaucht”. Kann man das irgendwie ändern?

Bin für jeden Tipp dankbar. :slight_smile:

Grüße, Fabian

Deaktiviere einfach diesen Schalter, der den Maus-Modus von Zeitauswahl zu Verschieben hin- und her schaltet:

image

Das sollte eigentlich nicht so sein. Was aber vielleicht passiert: dass du am Ende mit beiden Fingern etwas nach unten oder oben ziehst - darauf liegt jetzt der Zoom. Achte mal drauf, ob du wirklich “sauber” von rechts nach links scrollst.

Das kann ich bestätigen, man muss wirklich sehr sauber das Pad bedienen. Falscher Winkel, und du bist im Zoom. Brauchte auch mehrere Anläufe, aber geht wohl.

Ich bin damit überhaupt nicht glücklich. Normalerweise würde ich den Zoom durch rauf/runterziehen auf dem Pad gerne löschen, man hat ja die viel sinnvolleren Pinch-Gesten die gut funktionieren.
Problem: REAPER trennt hier leider nicht das Pad vom Mausrad. Und auf dem Mausrad soll der Zoom schon liegen - wenn der weg ist, wäre das ungünstig.

Ich bin wohl leider zu blöd :frowning: Egal wie sauber ich am Trackpad arbeite, wenn ich ganz nach links zum Anfang scrolle, dann “quetscht” sich das immer zusammen. Als ob ich es links gegen die Wand drücke :wink:
Passiert nur in diesem Fall und deshalb dachte, das kann man mit irgendeiner Einstellung ändern…

Zum ersten Punkt in meiner Frage:
Vielen Dank! Manchmal sieht man den Wald vor lauter Bäumen nicht…

MacBook Pro 13" von 2018 und ich hab keine Probleme mit zwei Fingen auf dem Trackpad vom MBP nach links oder rechts durch die Timeline zu wischen.

Bei meiner Logitech M335 sieht das schon anders aus (ja das Scrollrad geht auch seitlich), da mal den Finger nicht still genug, zoomt es will rein oder raus.

Ich habe exakt das selbe Problem.

Wo kann ich denn das zoomen durch hoch/runterscrollen abschalten?

Meine Mitpodcasterin (hatte vorher das alte Ultraschall/Reaper installiert) kriegt beim Versuch, Reaper über die neue dmg zu installieren, die Fehlermeldung “ReaPack was not loaded from the stadard extension path or its filename was altered. Move or rename it to the expected location and retry.” Deinstall des alten Reaper hat nichts geändert. Hat das irgendwas mit dem “Standardverzeichnis” zu tun, von dem in der Installationsanleitung die Rede ist?

Sie könnte versuchen das Script Uninstall.command aus dem aktuellen Ultraschall-Installer auszuführen und danach Ultraschall nochmal zu installieren. Natürlich macht sie vorher auf jeden Fall ein Backup von ~/Library/Application Support/REAPER.

Hat sie vorher schon 2 mal gemacht. Wir haben es jetzt so gelöst, dass sie die datei reaper_reapack64.dylib von nach Library/Application Support/REAPER/UserPlugins nach Users/(ihr Username)/Library/Application Support/REAPER/UserPlugins verschoben haben. Klingt das sinnvoll?

Nope. Das ist eine alte Datei. Einfach aus /Library/Application Support/REAPER/UserPlugins löschen. Wenn ich es mir recht überlege, lieber gleich den ganzen Ordner /Library/Application Support/REAPER/UserPlugins löschen. Vorher Backup! Aber is ja klar…

@Genderbeitrag Hatte sie sich mal ReaPack installiert um third-party-Skripte oder sowas aus dem Netz zu laden?

N’Abend zusammen,

hab jetzt den Thread durchgelesen und die Antwort nicht gefunden: Ich bekomme keinen Ton raus. Zappelt alles, aber weder über den Laptop noch über die Kopfhörer kann ich was hören.
Systemeinstellungen überprüft - richtigen Ausgang gewählt.
Ultraschall/Reaper preferences geprüft - ist auf default system audio
Ich hör trotzdem nix.
Video bei Twitter - Ton da.
Hab Reaper auch schon mehrfach geschlossen und neu geöffnet.
Kann jemand helfen? :slight_smile:

1 „Gefällt mir“

Wie frech! Nach “prepare all tracks for editing” hör ich was. Ist das das Erinnerungsfeature?! :sweat_smile:

2 „Gefällt mir“

Hat dich nicht nach der Aufnahme der Soundcheck darauf hingewiesen?

1 „Gefällt mir“

Nee, weil ich ja Reaper/Ultraschall tatsächlich nur zum Schneiden nutze. Ich zieh also die Audios da rein und fang dann an zu schneiden. Jetzt wohl erst, nachdem ich “Prepare …” geklickt habe

Na du kannst auch einfach das MagicRouting auf Schnitt setzen, die Schere hier zu sehen:

image

1 „Gefällt mir“

Ahhhh! Darauf hatte ich nicht geachtet. Ich hab bei Views die Schere angeklickt, um in die Schnittansicht zu kommen, aber nicht bei Routing. Da sind jetzt quasi zwei Scheren. Danke!

3 „Gefällt mir“