Problem Ultraschall: Mikro wird erkannt, aber kein Ausschlag

Hallo Leute,
mal wieder eine Neulingsfrage. Im Moment haben wir sehr viel Zeit in der Jugendarbeit und wollten einfach mal einen Podcast starten. Wie so viele im Moment.

Habe mir von meiner Schwägerin, die Musikerin ist, ein Mirko, Kopfhörer sowie ein Interface besorgt.

Bei Ultraschall funktioniert der Ton einwandfrei über das Laptop Mikro (natürlich scheiß Quali). Folgende Einstellungen habe ich da:

Reaper%201

Stelle ich aber auf das Mikro um sieht es so aus:

reaper%202

Das Mikro wird zwar erkannt, aber es erfolgt kein Ausschlag oder sonstige Reaktion.

Alle anderen Device Einstellungen zeigen zwar auch das Mikro an, aber selber Effekt.
Nur wenn ich den ASIO Treiber installiere funktioniert es. Jedoch wird bei einer Studio Link Verbindung direkt eine Fehlermeldung angezeigt, dass nicht mit 48k Hz aufgenommen wird.

Ich bin da leider etwas überfragt.

Viele Grüße

Bitte unter Windows immer als erstes Asio4all installieren:

http://www.asio4all.org

Und den Treiber einstellen. Dort kann man auch die 48000 Hz setzen.
Dann beim Anlegen von Spuren daran denken, dass man jeder Spur auch den richtigen input zuordnet:

image

Einspruch, sofern es für ein Audiointerface (Der TE hat ein Roland UA-22 Duo-Capture EX) eigene Asio Treiber gibt, sind Diese vorzuziehen.


1 Like

Ich denke, wir fangen da mal schrittweise an.

Welches Audiointerface, Mikrofon und welche Kopfhörer hast Du denn?

Mit den Infos können wir zielgerichtet schauen, was überhaupt geht und was nicht.

Asio4All übrigens nur installieren, wenn es keine funktionierenden Treiber mehr für Dein Interface gibt.

Dann benutz doch den ASIO Treiber und stell alles auf 48kHz / 24 um.

Hallo,

entschuldigt die später Antwort.

Also ich habe folgendes Equipment:
Lenovo Yoga L390
Duo-Capture EX
Suhre BETA 87C Mikro
AKG K72 Kopfhörer

Den Input habe ich auch überprüft. Das Mikro ist auf Input1 gesteckt und auch in Ultraschall angewählt.

Ich hatte es auch mit dem ASIO Treiber funktioniert. Jedoch habe ich nicht gefunden, wie ich da von den eingestelten 44k Hz auf 48k Hz komme. Wenn ich als Template Ultraschall wähle, gibt es keine Meldung. Sobald ich aber auf Studio Link gehe, wird angezeigt, dass keine 48k Hz eingestellt ist.

Kannst Du mal auf den ASIO Configuration-Button klicken und uns zeigen, was sich dann öffnet?
Und auch mal allgemein die Device-Seite, wenn Du als AudioSystem ASIO auswählst.

image

Edit: Ich vermute mal, es ist das Interface hier:

Das kann auf jeden Fall 48Khz, also sollten wir das irgendwie hinbekommen.

Was @Mespotine sagt. Oder über die Systemsteuerung zu den Audiogeräten und mal versuchen dort in den Eigenschaften die Frequenz umzustellen.
Das Setting aus Reaper müsste aber eigentlich übernommen werden, wenn du den Haken bei Request Sample Rate setzt und in den Eigenschaften des Audiogeräts “Alleinnige Kontrolle durch Programme” erlaubst.

Reaper%204
Reaper%206

So sieht es dann aus.

Devices sehen so aus:
Reaper%205

Ja es ist das Roland Duo Capture EX.

Ja, ich habe das auch schon mit dem Haken bei Request versucht. Wie gesagt, beim Ultraschall Template klappt es. Nur bei Studio Link dann halt nicht.

Installier mal bitte lieber die Treiber, die Du auf dieser Seite unter “Updates und Treiber” findest:

Das sind die offiziellen Treiber und sollten am Besten laufen.

Asio4All ist quasi die Notlösung, wenn es keine neuen Treiber für Dein Device mehr gibt, ist aber nicht der Fall bei deinem Interface.

Der Treiber sollte dann auch auswählbar sein, wenn Du auf der Device-Seite in den Preferences die Auswahlliste bei ASIO Driver anklickst.

image

Da wählst Du dann den Treiber für das Duo Capture aus, NICHT Asio4All !!!

Du musst vermutlich Reaper einmal neustarten dafür, bevor es in der Liste auftaucht.

Liegt daran, dass der Check nur zuschlägt, wenn StudioLink hinzugefügt wurde. Das ist von uns etwas ungünstig betitelt und erweckt so den Eindruck, dass das Template ok ist, StudioLink aber problematisch.
Der Text im Soundcheck wird in der nächsten Version von Ultraschall besser sein.

Vielen Dank für die Hilfe. Das komische auf der Roland Content Store Seite ist, dass der Win10 Treiber nur aus Readme Dateien besteht und nur auf geschlossene oder verschobene Seiten verlinkt.

Edit: Ich habe mich durch alle Readme Dateien durchgeklickt und der Neuinstallation gefolgt. Dennoch finde ich auf meinem Rechner nicht wie beschrieben einen Ordner oder gar eine Datei mit dem Namen Roland oder Duo Capture Ex.
=(

Wenn ich die Readme richtig verstehe, müsste es am Gerät selbst nen Schalter geben, den Du umschalten musst.

“Ist der [COMPUTER/TAB]-Schalter des DUO-CAPTURE EX auf “COMPUTER(48/44.1)” eingestellt?
Stellen Sie sicher, dass der [COMPUTER/TAB]-Schalter des DUO-CAPTURE EX auf “COMPUTER(48/44.1)” eingestellt ist.”

Hast Du das gemacht?

Edit: Die Installation ist echt absurd gelöst.

Ja ich habe es sowohl mit der 44.1 als auch mit der 48 Stellung versucht.

Edit: Wenn ich den Asio4all Treiber installiert habe kam ja bei Studio Link die Fehlermeldung bezüglich 48k Hz. Da wir auf Grund von Corona alle vom Home Office aufnehmen, muss dieses ja über Studio Link laufen. Kann ich trotz der Fehlermeldung aufnehmen oder Tonaussetzer oder ähnliches zu bekommen?

Und in der ASIO Drivers-Liste in Reaper taucht es auch nicht auf? Nur Asio4All?

Jap. Jetzt taucht halt die Fehlermeldung auf, dass es unter ASIO gar nichts gibt.

Ok, dann gehen wir mal systematisch die Fehlerbehebungstipps durch. Vielleicht funzt es ja dann.

Schritt 1:

  • Fahr den Rechner mal runter,
  • entferne alles, was an den USB-Ports hängt
  • fahre den Rechner wieder hoch
  • schalte das Interface nochmal aus und dann wieder ein
  • stecke es an einen anderen(!) USB Port wieder ran, also nicht der, an dem es jetzt hängt.
  • Warte ein paar Minuten und hoffe ob es sich automatisch installiert.

Getan.
Meldung kommt von neuem Gerät wird bereit gemacht. Ein paar Sekunden später kommt die neue Meldung “Gerät ist einsatzbereit”.

Im Reaper zeigt er mir dennoch no asio drivers found an.

Also auch nicht Asio4All?