Netzbrummen / Brummschleife


#1

Schalom zusammen,

mich quält derzeit ein sog. Netzbrummen / Brummschleife.
Zum Setup: zoom h6 + 2x Superlux Headsets (12V Phantom) + behringer Kopfhörerverstärker (HA400).

Das Brummen ist zu beseitigen, wenn ich das behringer Gerät “erde”, sprich z.B. anfasse.

Habt Ihr noch einen schnellen Trick parat? (Div. Kabel und Mehrfachsteckdosen, sowie Räume getestet).

Bekomm’ ich das hin, ohne noch mal massig Geld auszugeben? :slight_smile:

Danke schon vorab.

PS: Habe ich schon gelesen: Bastelecke: Erdungskabel gegen 50Hz Netzbrummen Aus Ermangelung an technischem Know-How für mich unmöglich.


#2

Ich behaupte, dass Wille hier den Mangel an Know-How besiegen kann. Vielleicht sind Kundige ja bereit, eine ausführlichere Anleitung zu schreiben. In Zwischenzeit können auch simple Erdungen ausprobiert werden, z.B. die Verbindung mit einer Heizung über einen Draht.


#3

Done that. Bei Erdung kein Problem mehr (z,B. durch einfaches Anfassen, oder an die Heizung hängen)

Hier noch mal zum Nachhören: Sound 1 / Sound 2 / Sound 3


#4

Hej noch mal. Sorry, falls der letzte Eintrag hier missverständlich war.

Ich habe das Problem noch nicht im Griff :frowning: Im Gegenteil. Eine praktikable Lösung ist mir noch nicht gekommen…


#5

Ich vermute mal:

  • Einen Erdungs-Stecker konntest Du noch nicht basteln.
  • Das Verbinden des Interfaces über z.B. Draht mit z.B. einer Heizung hat nicht geholfen.

Das ergibt: Hier keine Erdung in Sicht.

Dann gäbe es noch einen (unschönen) nachträglichen Fix: Die Frequenz des Brummens lokalisieren und in der DAW löschen. Je nach DAW funktioniert das anders. Adobe Audition ist darin z.B. sehr stark. Welches Programm verwendest Du denn?


#6

Ich habe dasselbe Setting und Problem wie Bene. Allerdings habe ich heute so ein Kabel gebastelt gg. Das macht es auch deutlich besser. Aber es ist immer noch leicht zuhören und je mehr Headsets HMC660X ich - mit 12 V Phantompower - dazuschalte, desto lauter wird es.

Habt ihr noch andere Tipps. Hilft ein anderer Kopfhörerverstärker? Oder brauch ich einen batteriebetriebenen? Und @Joey wie kann ich das Zoom H6 mit der Heizung verbinden? Und @B-G wie hast du es letztlich gelöst?


#7

Hi,

ich hatte das Gleiche und viel Zeit damit verbracht. - Sehr viel Zeit!
Erdung über Heizung etc. hat bei mir nicht komplett geholfen.

Versuche mal folgendes
Ohne Kopfhörerverstärker ein Headset direkt am H6 anschließen. Bei der Kombi hatte ich kein Brummen. In dem Fall kannst Du den Kopfhörerverstärker mit einer Powerbank betreiben. Das hilft eine Menge. Dafür brauchst Du einen Adapter:

Folgendes hat bei mir funktioniert:

Lösung 1:
Lösung: Erdungsarmband tragen und irgendwo ranclipsen.
Kostet unter 10 Euro. Die hier habe ich benutzt:

Damit war das Brummen bei mir komplett weg, aber nur wenn der Kopfhörerverstärker an der Powerbank hing.

Lösung 2
Netzstecker mit Erdung bauen (was das nur reduziert aber nicht weg macht) und hinterher Auphonic drüber laufen lassen. Das zaubert das gut weg, wenn es nicht zu schlimm ist. Die haben da einen Filter für Netzbrummen.

Lösung 3
Störquellen suchen: IKEA-Netzteile sind manchmal gruselig. Bei mir hat eins über 2 Meter rumgestrahlt. Stecker raus und es war sofort besser. Das ist mir sogar passiert, trotz Erdungsarmband und Powerbank-Lösung für den Verstärker.

Lösung 4
Sparen und andere Headsets kaufen. (DT 297, teuer aber brummt nicht)
Das war dann meine endgültige Lösung und seitdem ist endgültig Ruhe und es funktioniert halt. An der Stelle kann man mit Geld wirklich sorgen “löschen”.

Das HMC ist schon toll, aber wenn man in wechselnden Umgebungen aufnimmt, ist es blöd immer nach Störquellen zu suchen. Nimmt man immer am selben Ort auf und das Brummen ist weg, dann würde ich sie aber immer wieder nehmen.

Ich gestehe, die beiden Amazon-Links sind Affiliate-Links und kommen meinem Podcast zugute. Ich hoffe, das ist hier so erlaubt. Wenn nicht, bitte mal eine Info geben.

Ich hoffe, das hilft Dir weiter.

Liebe Grüße

Sebastian

PS: Ich suche immer noch einen Kopfhörerverstärker mit 4 Ausgängen, der sich einfach mit Batterien betreiben lässt und wenig kostet.


#8

Ich habe 3 verschiedene probiert. Auch mit verschiedenen Netzteilen. Das hat leider nicht geholfen. Die Powerbank-Lösung ging dann (siehe anderen Post hier)


#9

Ich verweise hier auf meinen Beitrag