Knacken bei Studio Link Aufnahme


#1

Hallo liebe Community,

ich habe bereits das Forum durchsucht und die Problematik ist nicht unbekannt, jedoch haben bei mir die Hilfestellung keine Besserung bewirkt. Ich hoffe, dass es in der Zwischenzeit eventuell neue Erkenntnisse gibt oder ich einfach nur einen simplen Anfängerfehler gemacht habe, auf den ihr mich hinweisen könnt.

Setup:

  • Behringer UMC404HD
  • the t.bone SC400

Der Rechner (Windows 10) ist mit dem Lan-Kabel verbunden und dennoch treten knackende Störgeräusche bei Aufnahmen mit Studiolink auf. Alle Programme sind geschlossen und auch Syncronisationen von Dropbox oder ähnliches wurden angehalten. Ein Beispiel habe ich über den Echo-Call aufgezeichnet.

Vorab ein großes Dankeschön für eure Hilfe :smiley:


#2

Wir hatten das (ebenfalls Windows) wiederholt einseitig, sodass die Aufnahme von meinem Rechner aus normal war (remote natürlich mit Knacken) und bei meiner Gesprächspartnerin auf beiden Kanälen defekt.

Nach Schließen ihres Browsers und Neuöffnen von StudioLink (beide Standalone-Version) war das Problem weg und wir konnten ohne Knacksen weiteraufnehmen.
Vielleicht ein Problem mit dem Windows-Soundsystem?


#3

Danke für deine Antwort. Ich habe auch schon nach dem Motto “Ein reboot tut immer gut” gehandelt, allerdings hat sich leider keine Besserung eingestellt.

Vielleicht noch ein paar detailiertere Informationen über den Sprecher auf der anderen Seite. Er/Sie verwendet lediglich das eingebaute Mikrofon im Laptop. Ich weiß, dass es nicht optimal ist, uns bleibt vorerst jedoch keine andere Möglichkeit. Kann es eventuell daran liegen? Bzw. was wären die richtigen Einstellungen des Soundsystems?

Die Aufnahme läuft auf 48000 Hz.


#4

Ja krass, das haben wir gestern bei der Landnerdschaft Aufnahme genauso gehabt. Bisher war das nie ein Problem. Ich habe Studiolink auf die neue Version umgestellt, vielleicht hat das ja damit etwas zu tun. Wir haben da aktuell noch keine Lösung.


#5

Ist das Knacken nur Remote oder auch in der lokalen Aufzeichnung?

Wichtig sind auch 48kHz Abtastrate für Aufnahme und Wiedergabe. In der neuesten Version funktioniert es auch mit einer anderen Samplerate (Abtastrate), aber das kann auch zu Problemen wegen der notwendigen Konvertierung führen.


#6

Das Knacken ist ausschließlich auf der Remote Aufzeichnung und tritt in beide Richtungen auf. Sprich mein Interviewpartner hört mich mit Knacken und ich höre ihn mit Knacken.

Wie genau stelle ich denn die Abtastrate bei der Aufnahme und Wiedergabe in Ultraschall ein? Die Mikrofone laufen nach Windows-Einstellung ja alle mit 48k Hz und an den Standardeinstellungen von Ultraschall zur Wiedergabe habe ich noch nicht rumgespielt.