Kein Eingangssignal nach Umstieg von Ultraschall 4 / Win10 auf Ultraschall 5 / Mac M1

Hallo liebe Community,

ich nutze für unseren Podcast ‚ein Bier für die Küche‘ schon seit mehreren Monaten erfolgreich und zufrieden Ultraschall als DAW. Allerdings bin ich jetzt von endlich von Windows auf Mac M1 umgestiegen.

Am selben Tag ist das Macbook und die neue Ultraschall Version hier bei mir angekommen und ich dachte, dass es ja kaum besser geht. Jetzt ist aber gerade mein Co-Podcaster vorbeigekommen, damit wir die neue Episode aufnehmen und ich habe jetzt eine Stunde in den Settings rumgefuhrwerkt und ich bekomme einfach kein Eingangssignal aus meinem M2 Interface.

In jeder anderen Software wie GarageBand oder der Diktiersoftware funktioniert alles einwandfrei und die Ausgabe funktioniert auch in Ultraschall. Also alte Projekte kann ich laden und auch hören. Auch das Soundboard wird ohne Probleme aufgezeichnet. Nur aus den beiden Mikros kommt nichts in der Software an. Ich kann zwar jetzt die Folge noch mit meinem alten Thinkpad aufnehmen, das ist aber quasi schon verkauft und ich bin sehr verwzweifelt, da ich das jetzt bald abgeben muss, wir aber trotzdem weiter Episoden aufnehmen wollen.

Vielleicht könnt ihr mir ja helfen, ich bin komplett neu in der Mac-Welt aber hatte eigentlich gedacht, Ultraschall mittlerweile etwas verstanden zu haben.

Vielen Dank schon mal und liebe verzweifelte Grüße

Okay, Und bei den Reaper „Preferences" ist unter „Audio - Device“ das M2 auch als Input-Device eingestellt? Und wenn Du einen neuen Track anlegst, ist unter „Input: Mono“ auch der richtige Kanal ausgewählt und der Track ist scharf geschaltet (armed)? (Ich weiß, das wirst du als alter Hase bestimmt alles so gemacht haben, frage zur Sicherheit trotzdem…)

1 Like

Ganz naiv: Hast schon in den Systemeinstellungen unter „Ton“ geschaut? Beim Mac gab es (in den älteren Systemen zumindest) zwei Karteireiter mit „Eingang“ und „Ausgang“. Wird das externe Interface korrekt erkannt?

Klingt so, als ob der Ausgang sauber funktioniert. Ist beim Eingang der korrekte Treiber fürs Interface ausgewählt? Auch wenn es in Garageband funktioniert, würde ich nochmal auf „default“ wechseln, gucken ob über internes Mikro was rein- und ggf. über internen Lautsprecher was rauskommt, und dann wieder neu zurück auf den Gerätetreiber des M2.

1 Like
3 Like

Ach stimmt, das hatte ich total vergessen nachzufragen. Musste ich auch so machen und hat danach alles 1a funktioniert.

@rstockm

Ist die Info in der Installationsanleitung mit drin?

Yep:

image

Vielen Dank ihr alle, das hatte ich einfach gar nicht gesehen. Aber mega, dass ihr einem hier so schnell helft. Ich hoffe nur, dass ich jetzt auch weiterhin die ARM Variante starte, wenn ich Reaper starte. Aber das hat mein Problem gelöst, damit steht den weitern Folgen hier auf meinem neuen Mac nichts mehr im Wege. Danke <3

1 Like

Das kann einfach überprüft werden - im Menü REAPER den ersten Eintrag About REAPER anwählen dann sollte das hier stehen:

image

Ralf, du bist ein Schatz :raised_hands:t2::pray:t2: Die Software und der Support sind einfach Second to None

2 Like

Kannste die Worte „Apple Silicon M1“ nochmal highlighten, damits eher M1 Usenden ins Auge fällt?

Ich reporte das Verhalten mal als Bug, wenn das nicht schon wer getan hat…

Justin ist schon dran, mit der nächsten 6.26 kommt vermutlich auch schon die Lösung

  • + macOS: add NSMicrophoneUsageDescription to improve audio input support on Big Sur
1 Like