Kann Spur nach Aufnahme nicht abhören

Hallo hallo, ich habe gestern meine erste Testaufnahme mit Studiolink gemacht und es hat reibungslos (bis auf ein paar Tonknackser) funktioniert. nach meiner aufnahme wollte ich die StudiolinkSpur abhören, höre aber nur mich und meinen Partner nicht. Woran kann das liegen? Welchen Trick gibt es hier?Grüße und danke Sascha

Im Podcast Menü musst Du “Prepare all tracks for editing” auswählen.

Wichtig: Du darfst das erst machen, wenn Du keine weiteren Aufnahmen machen willst, weil der Menüpunkt etliches im Hintergrund umstellt.

Danke für deine Antwort. Hat funktoniert. Jetzt noch eine Frage. Ich habe bei mir perfekten Ton, aber bei der Studiolink Spur ein Rauschen. Wie arbeite ich damit? Wie kann ich das bestmöglich reduzieren?
Grüße

Wenn es wenig Rauschen ist und leise, dann experimentiere mal mit dem weichen Noisegate des Dynamics 2 Effekts:

Wenn es hartnäckiger ist, beschreibe ich hier einen Weg:

2 Like

Dankeschön, ich hatte grad viel auf dem Tisch. Ich werde es in den nächsten Tagen sofort ausprobieren. Ich finde es klasse, dass man hier immer nachfragen kann. Grüße,Sascha

1 Like

Also gibt es keine Möglichkeit, vor dem “prepare all tracks for editing” in alle Spuren zu hören? (Um z.B. einen Qualitätscheck zu machen und notfalls dann direkt nochmal aufzunehmen.)

1 Like

Doch natürlich. Schalte die „Prepare…“ Warnung auf ignore, und dann links in der Leiste „Routing“ auf das Preset Schnitt -
die Schere. Wenn wieder Aufgenommen werden soll: umstellen auf Recording (das Headset)

2 Like

oh klasse! Danke für die schnelle Antwort. Hab nachher meine erste richtige Aufnahme mit Ultraschall (nach dem Rumspielen und Testen). Top Timing. :slight_smile:

3 Like

:thinking: Hab deinen Tipp inzwischen ausprobieren können, aber ich höre weiterhin nur mich (an den Spuren ist aber deutlich zu sehen, dass meine Gästinnen durchaus auch was zu sagen hatten.

Beschreib mal genauer dein Setup. Was für ein Interface? Mac oder PC?

Also. Ich nutze Reeper/Ultraschall auf einem iMac (2019) und hab zurzeit ein USB-Mikro (Trust Emita Professionelles USB Studio Mikrofon, Empfindlichkeit: -35 dB, Frequenzgang: 18 Hz - 21000 Hz) und hab dementsprechend meine Kopfhörer direkt am Mac.

Ich hab drei Spuren angelegt. Eine für mich und zwei Studiolinkspuren. Zum Einrichten hatte ich das Projekt Template “StudioLink” genutzt und um eine weitere StudioLinkspur erweitert.
Den Rest hab ich Magic Routing überlassen (fürs selbst herumdoktorn kenn ich Ultraschall noch nicht gut genug).

Ok, danke. USB-Mikros ohne local monitoring sind grundsätzlich schwierig, genau wegen solcher Situationen - daher raten hier im Forum viele davon ab. Aber schauen wir mal.

Kannst du bitte Screenshots hier posten von

a) den Ultraschall Settings und
b) den Audio Device Settings

beides im Podcast-Menü zu finden, jeweils ganz oben und ganz unten.

1 Like

he he. Ja, das Ding ist eine Übergangslösung. Meine Crew wechselt und unser nettes Improstudio war nicht bei mir. Das Equipment ist ergo noch nicht bei mir.

Ultraschall Settings:


Audio Device Settings:
05

Danke, das sieht eigentlich gut aus. Schau mal bitte im Menü unter File dann Project Settings...nach, ob da dieser Haken gesetzt ist:

image `

StudioLink Spuren sind etwas speziell was Feedback-Schutz angeht vielleicht liegt es daran. Und MagicRouting aus/anschalten und das Preset Schere (Schnitt) auswählen.

Hmm. sieht exakt wie in deinem Screenshot aus.
Magic Routing an und aus ändert leider auch nix.

Fies war bei unserer Aufzeichnung auch (hab ich vorhin schon in der Studio Link-Kategorie erzählt und @sreimers versucht zu helfen), dass nach dem Klicken auf Pause (wir wollten neustarten, in der Hoffnung, die Latenz von
3 Sekunden loszuwerden) die Studiolinkgäste nicht mehr zu hören waren. Auch nicht, nachdem ich ein neues Projekt aufgemacht hab und sie erneut anrief.

Kannst Du mal ein Bild der Routingmatrix posten? Das müsste eines der Tabs rechts unten sein.

Die sieht grob so aus:

Screenshot_20200522_171033

Vielleicht sehen wir da Genaueres.
Achja, als Gegenprobe, wenn Du nen neuen Track erstellst und dorthin die Studiolink-Audios verschiebst, hörst Du dann was oder isses noch immer stumm?

Die hab ich sogar schon kennengelernt. Sieht so aus beim Aufnahme-Routing.
50

Und so, wenn ich auf die Schere umstelle:
40

Das mit dem Verschieben hab ich noch nicht ausprobiert. :open_mouth: Das hilft! In einem neuen Track hör ich die Spur. Ich nehme nur an, dass das nicht hilfreich ist, wenn ich während einer Aufzeichnung reinhören will. Darum ging es mir ja. Sonst könnte ich ja auch einfach zu “Prepare all…” wechseln. Da ging das mit dem Hören.
Und wenn mir meine StudioLink-Gäste schon durch Drücken des Pause-Buttons aus der Leitung springen, dann sicher erstrecht, wenn ich ihre Spuren verschiebe. :thinking:

@Mespotine hast Du hier noch einen Tipp für mich? :slight_smile:

1 Like

Derzeit geht, wenn Du während der Aufzeichnung nochmal reinhören willst, nur das Routing zu ändern auf Schnitt und nach dem Hören wieder auf Aufnahme.

Du kannst mal versuchen nicht Pause sondern Stopp zu machen und zu schauen, ob Deine Gäste nicht rausflattern.

1 Like

Stop scheint da tatsächlich besser zu funktionieren als Pause. :slight_smile: Das war ein guter Tipp! Danke! :slight_smile: Eine Sorge weniger.
Wie muss ich die Routingmatrix einstellen, damit ich was hören kann? (wenn ich einfach auf Schnitt wechsle, hör ich leider noch nix (aber es ist deutlich zu sehen, dass alles brav aufgenommen wird).