Immer wieder kurze Aussetzer

Moin,
wir haben Studio Link/Ultraschall für unseren Podcast entdeckt und wollten die erste Aufnahme damit starten: Drei Podcaster, zwei über die Standalone Version, alle im LAN, Mikrophon auf 48 kHz und dennoch hatten wir immer wieder kurze Aussetzer. Diese waren aber nicht in der Aufnahme von Ultraschall zu hören. Teilweise waren diese ca. 2-3 Sekunden lang, so dass ein Gespräch eigentlich nicht möglich war. Ich habe bereits hier im Forum alles durchstöbert, um den Fehler zu finden, aber diese Aussetzer bleiben dennoch.
Hat jemand eine Idee?

  • Reaper/Ultraschall/Studiolink neueste Version
  • LAN
  • Mikro alle über USB
  • keine Programme im Hintergrund
  • 2 Win-Rechner, 1x Mac

Wir sind über jeden Tipp echt dankbar, da wir langsam mit unserem Latein am Ende sind.
Danke schon mal im Voraus.
Gruß
Matthias

1 Like

Das ist interessant. Läuft die Zentrale auf einen der Win Rechner oder auf dem Mac? Falls Win, wie sehen die Audiosettings (Treiber etc.) aus?

Die Zentrale, als Ultraschall läuft bei mir auf dem Win-Rechner. Die Audioeinstellung sind diese:
1

Du kannst mal testen ob der „https://www.asio4all.org/“ ASIO Treiber besser funktioniert. Leider bietet wenn ich das richtig sehe RODE keinen eigenen dazu an.

Danke, ich werde das testen und berichte dann.

1 Like

Leider bringt dein Vorschlag keine Verbesserung. Ich habe mal eine kleine Testaufnahme gemacht, bei Sek. 3, 12 und 18 sind dieses Aussetzer zu hören.

Kannst du mir einmal deine StudioLink ID als PN schicken

Kannst du einmal testen ob die Probleme auch auftreten wenn du lokal die Standalone statt Reaper/Ultraschall nimmst?

Auch bei der Standalone Version sind die Aussetzer: Sekunde 3, 5, 20, 35

Kannst du einmal folgende Standalone testen:

https://download.studio.link/releases/v21.03.3-dev-a96e1e6/windows64/studio-link-standalone-signed-v21.03.3-dev-a96e1e6.exe

Ich habe da mal Testweise den Jitter Buffer erhöht. Wenn es netzwerkbedingte Aussetzer sind sollte das die Aussetzer reduzieren, führt allerdings auch zu einer höheren Latenz.

Moin Sebastian,
danke erstmal für deine Bemühungen, aber leider ist das Ergebnis eher schlechter geworden:

Hallo Sebastian,
vergiss bitte meine letzte Antwort. Ich hatte im Hintergrund noch ein Backup laufen… Ich habe das Ganze eben nochmal getestet und es scheint gut zu klappen. Ich würde das gerne noch mit einem „echten“ Gesprächspartner probieren. Wie gehe ich da vor mit Ultraschall und der Studiolink Version, die du angepasst hast?

Für Ultraschall kannst du folgende Version testen:

https://download.studio.link/releases/v21.03.3-dev-a96e1e6/windows64/studio-link-plugin-windows64.zip

C:\Users\BENUTZERIN\AppData\Roaming\REAPER\UserPlugins\FX

Dort dann die studio-link.dll austauschen.

Dein Gesprächspartner braucht die angepasste Version nicht, da nur die Empfangsseite relevant ist.

Super! Danke für deinen tollen Support. Ich melde mich dann, ob es funktioniert!
Gruß
Matthias

Moin Sebastian,
ich habe gestern nochmal einen Test mit einem „echten“ Gesprächspartner gemacht. So richtig toll ist das noch nicht, es gibt immer noch kleine Aussetzer und an der Gegenstelle ständige Kratzgeräusche. Kann es evtl. daran liegen, dass mein PC an einem LAN-Switch hängt und dieser noch zusätzlich Störungen verursacht, obwohl die angeschlossenen Geräte während der Aufnahme nicht aufs Netz zugreifen?

Kannst du mal folgendes testen:

  • „Ausführen Dialog“ (Tastenkombination Win + R) öffnen -> cmd eintippen und Enter
  • dort dann ping -t 195.201.63.86

Interessant ist der Wert „Zeit=XXXms“ vor allem welche Schwankungen dieser hat.

Ping wird ausgeführt für 195.201.63.86 mit 32 Bytes Daten:
Antwort von 195.201.63.86: Bytes=32 Zeit=19ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=26ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=26ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=19ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=19ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=19ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=19ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=19ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58

Das sieht eigentlich ganz gut aus, kannst du das mit einem Testcall parallel laufen lassen? Vielleicht auch mal das Netzwerk so belasten wie zu einer normalen Aufnahme.

Ping wird ausgeführt für 195.201.63.86 mit 32 Bytes Daten:
Antwort von 195.201.63.86: Bytes=32 Zeit=21ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=188ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=24ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=284ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=42ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=373ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=85ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=21ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=40ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=26ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=37ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=19ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=48ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=42ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=25ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=161ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=86ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=30ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=22ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=23ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=20ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=22ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=27ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=46ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=39ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=17ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=27ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=29ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=52ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=24ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=29ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=19ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=26ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=27ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=30ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=25ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=20ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=21ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=20ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=33ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=27ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=31ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=27ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=19ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=30ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=55ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=20ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=22ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=18ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=24ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=27ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=31ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=179ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=25ms TTL=58
Antwort von 195.201.63.86: Bytes=32 Zeit=19ms TTL=58

Ja da sind starke Schwankungen zu erkennen. 373ms sind ziemlich viel, da ist die Verbindung sehr wackelig, das erklärt dann auch die Aussetzer. Die aktuelle Jitter Buffer Einstellung fängt alles bis ca. 160ms gut ab. Du kannst mal testen was passiert wenn du statt der 195.201.63.86 deinen Router nimmst, also z.B. ping -t 192.168.178.1 Falls es damit auch schon zu solchen Schwankungen kommt, liegt das Problem im lokalen Netzwerk. Falls nicht, ist es eher die Internetverbindung.