Hohes fiepsen bei Zoom H6 mit HMC-660

Hallo,
da die Kombination hier schon hoch gelobt wurde und ich mal richtig einsteigen wollte, habe ich mir ein H6 und das HMC-660 besorgt. Das H6 klingt mit den mitgelieferten Mikrofonen fantastisch, aber ich benötige noch ein Headset. Nun kam das HMC gestern an und sobald ich es anschließe, höre ich ein lautes fiepsen.

Nur um das vorweg zu nehmen: Ich betreibe es im Batteriebetrieb und bei 12V Phantomspannung. Es sollte also kein Netzbrummen sein, dafür ist es auch viel zu hoch.

Es scheint vielleicht auch am H6 zu liegen, allerdings habe ich keine Vergleichshardware. Denn sobald ich dem Display des H6 näher komme, wird es lauter. Es ist allerdings auch ohne meine Nähe bei entsprechender Regelung laut genug, dass ich es permanent höre. Es ist auch auf der Aufnahme, nicht nur im Monitor. Ich habe es auch mit einem anderen Kopfhörer abgehört. Wenn ich das Mikro “deaktiviere” ist es weg. Wenn ich es am Rechner betreibe wird es leider auch nicht besser.

Hat jemand eine Idee was das ist und wie ich es beheben kann? Es wäre auch schon hilfreich, wenn ich sicher gehen könnte ob es am H6 oder am HMC liegt. Bisher habe ich noch keine anderen Geräte an den XLR-Ports 1-4 anschließen können. Ich bin dankbar für jeden Ratschlag.

Prüf bitte nach, ob du in beiden Modi des H6 - Soundinterface und Recorder - 12V eingestellt hast. Das muss man in beiden separat regeln. Dann: nochmal prüfen, ob auch wirklich der verwendete Eingang auf 12V geschaltet ist, das geht entweder für alle oder jeden einzeln.
Wenn das auch nicht hilft, hier mal ein kurzes Klangbeispiel Posten zum Reinhören bitte.

Danke für die schnelle Antwort! Ich habe das Problem erst mal ohne Anschluss am Rechner nachgestellt, im Batteriebetrieb. Das heißt ich muss es zumindest für diesen Fall nur ein mal einstellen oder? Ich habe also im Menü unter Input&Output/Phantom die 12V und den Input 1 ausgewählt (Wie in der englischen PDF-Anleitung Seite 87). Die Plug-in power ist nach dem was ich gelesen habe etwas anderes, das habe ich aus Angst das Mikro kaputt zu machen nicht angefasst.

So, dann versuche ich mal ein Klangbeispiel hochzuladen. Es ist etwas leise geworden, weil ich demonstrieren wollte, wie sich das Mikro verhält. Den Eingang habe ich anfangs deshalb nur auf 3 und später auf 5. Ich habe auch keinen Kompressor/Limiter drin, um andere Faktoren auszuschließen. Deshalb wird es, zumindest auf meinem Laptop, relativ leise wiedergegeben. Aber als Beispiel reicht das, denke ich, aus.

PS: Wenn ich den Einfang auf etwa 6,5 oder höher drehe, tritt ein starkes Störgeräusch auf. Also eines von der Sorte, bei der man sich den Kopfhörer vom Kopf reißt. Auch sehr hoch mit einer etwas tieferen Frequenz mit dabei, sehr schrill. Könnte ein Feedback sein. Vielleicht sind ihm die 12V Phantomspannung zu viel? Ich habe das HMC bisher nicht auseinander genommen, aber nachdem ich hier über Probleme mit der Isolation einzelner Kabel gelesen habe, sollte ich das vielleicht mal. Mit Audio habe ich bisher kaum etwas am Hut gehabt, aber z.B. etwas Löten kann ich, wenn genug Platz ist (kein SMD oder so).

Grundsätzlich ist der Klang so wie er soll, also passen die 12V schon mal. Das Fiepen höre ich, kenne es aber in der Form beim HMC eher nicht - das Antennen-Brummen ist sonst viel tiefer.
Gut möglich, dass hier ein Fehler im Headset vorliegt. Ansonsten: mal den Raum gewechselt? Vielleicht spielen da noch andere Faktoren rein.
Grundsätzlich würde man das Fiepen - da es so hoch und konstant ist - sehr gut im Postprocessing einer Aufnahme mit reaFIR entfernt bekommen, aber so will Mensch natürlich nicht Podcasten.
Erdungskabel wäre nochmal eine Variante, oder eben Kabel tauschen.

1 Like

Hallo zusammen,

das ist genau das Fiepen, welches ich hier beschrieben habe. Du kannst dir ja mal meine Soundbeispiele dazu anhören. Fass mal eines der Metallteile am H6 an, dann sollte das Fiepen weg sein. Eine sinnvolle Lösung dafür habe ich nicht gefunden.

Den Fehler konnte ich mit 2 HMC 660 reproduzieren. Meine Lösung hieß dann DT-297.

Beste Grüße
Thomas

hast du ein MacBook?
fass das Gehäuse an, dann ist es weg. Ich habe das gleiche Problem.

Danke für die Rückmeldungen! @ThomasDehghan ich kann bestätigen, dass es viel leiser wird wenn ich die Metallteile oben anfasse, aber wenn ich den Gain etwas mehr aufdrehe, höre ich es immer noch. Aber es scheint wirklich das selbe Problem zu sein.

@mynoxin Leider habe ich hier gerade ein Plastik-Thinkpad. Aber ich habe das Problem auch auf Aufnahmen in denen ich das H6 gar nicht mit einem Kabel verbinde (wie oben), und das ist dann doch ein Use-Case der hin und wieder auftreten könnte.

@rstockm Es ist unabhängig von Raum, Position, Ausrichtung etc. Da die anderen das bisher auch nicht hinbekommen haben, sehe ich da kaum noch Spielraum.

Schade. Solange keine Lösung dafür in Sicht ist (bei dem Preis würde sich ein klein wenig Basteln ja immer noch lohnen) werde ich mir wohl etwas anderes Suchen. Ich schwanke noch zwischen dem “Gold-Standard” oder einer Bastellösung mit einem t.bone HC95, aber das ist ein anderes Thema.

2 Like

Ich bin wirklich kein Experte, aber tritt das Problem auch auf, wenn du nur das Mikro vom HMC660 an das H6 angeschlossen hast? So könnte man sehen, ob es tatsächlich ausschließlich am Mikro liegt. Nur eine Idee.

Eine andere Idee und es ist sicher keine schöne Lösung, aber vielleicht ist es möglich das H6 mit einem ESD-Armband zu verbinden? So müsste man nicht ständig das Metall berühren, sondern wäre quasi “dauerhaft” verbunden.

Es tritt mit den Mikrofonesn des H6 nicht auf, erst wenn ich das HMC 660 anschließe. Leider habe ich keine anderen Mikrofone da die ich anschließen kann (bisher war alles USB) um zu testen ob es an den Eingängen 1-4 liegt. Aber da die anderen Personen hier das Problem auch nachvollziehen konnten, gehe ich stark davon aus, dass es am HMC liegt.

Wie gesagt bringt das anfassen der Teile bei mir eine gute Verbesserung, aber löst das Problem leider nicht vollständig. Insofern ist das keine wirkliche Lösung für mich.

Ich meinte, dass du nur das Mikrofon vom HMC660 anschließt, nicht die Kopfhörer. Das sind ja getrennte Stecker oder?

Wir wollen auch ein H6 + 2-3 Headsets anschaffen. Da aber die Preisdifferenz bei dem Setup bei EUR 80-120 vs. EUR 600-900 liegt, überlegen wir trotz des Fieptons die günstigere Superlux-Variante zu wählen, einfach weil unser Budget nur sehr schwer mehr hergibt (immerhin: EUR 500-800). Dann doch noch eher eine Lizenz für Reaper dazukaufen.

Glaubst du ist die Variante mit Postprocessing (reaFIR) für einen regelmäßigen Podcast praktikabel? Ist es kompliziert einzustellen oder aufwändig bei jedem Podcast diesen Filter anzuwenden? Verliert man (viel) Audioqualität bei reiner Sprache?

Achso, das habe ich natürlich versucht wie ganz oben auch schon angedeutet. Ich habe stattdessen auch andere Kopfhörer angeschlossen oder auch gar keinen, es war bei mir trotzdem immer auf der Aufnahme bzw im Monitor zu hören.

1 Like

@hilpert Also. Die Frage ist nicht ganz einfach zu beantworten, aber: es besteht Hoffnung. Ich habe mir die Sache mal genauer angesehen/gehört, da es doch nun schon ab und an aufgetreten ist - deutlich weniger als das 50Hz Netzbrummen, aber eben doch ab und an.
Generell ist es erst mal so: eine Vielzahl der HMC660 haben dieses Fiepen nicht. Es spräche entsprechend nichts dagegen, sich drei zu bestellen und so lange alles zurückzuschicken, bis man drei ohne Fiepen hat (keines meiner vier hat das etwa, ohne jeden Tausch. Alle aber brummen an den falschen Steckdosen).

Anonsten hat das Fiepen den “Vorteil” gegenüber dem Netzbrummen, dass es in einer relativ unwichtien Frequenz liegt und dort auch noch messerscharf begrenzt ist. So scharf, dass man nicht mals ReaFir bemühen muss, um es komplett mit reinem EQ loszuwerden:

Du nimmst also den ReaEQ, stellst als Frequenz 9801 HZ ein, Gain -unendlich und die Bandbreite auf 0.2 - weg ist das Fiepen.

Hier habe ich es mal hintereinander gesetzt, normalisiert so dass es gut laut zu hören ist. Im ersten durchlauf ohne EQ und mit Fiepen, im zweiten durchlauf mit EQ und ohne Fiepen:

Und hier das entsprechende REAPER-Projekt zum selber experimentieren:

HMC660_Fiepen.zip (10,8 MB)

Definitiv ist das sendefähig (vielleicht ist der Raum etwas hallig), man man hört schon auch, dass das HMC im Grundzustand einfach immer noch sehr gut klingt.
Da wir das Fiepen mit EQ loswerden können, öffnet sich noch eine neue Option: im Post-Processing ist das Problem hiermit gelöst. Aber in der Aufnahme mag es immer noch stören. Nun könnte man aber das Routing so bauen, dass es nicht direkt im H6 erfolgt, sondern durch den Rechner/REAPER geschleust wird und dort (nur) der EQ aktiv ist - dann hat man auch während der Aufnahme kein Fiepen in den Ohren.

Aber: zum einen muss dann der Output des H6 stumm geschaltet werden, zum anderen muss in den Ultraschall-Settings das local monitoring des H6 deaktiviert werden so dass alles Audio wieder an das H6 geschickt wird, auch die lokalen Stimmen.
Ferner muss die Blocksize deutlich kleiner gestellt werden damit man kein Echo hat, ich würde mit 64 starten als Grundlage.
Alles schon etwas Aufwand, und nicht so schön wie echtes local monitoring - aber eben etliche hundert € gespart. Aber wie gesagt: auch immer wieder Zurückschicken st eine valide Option.

4 Like

Vielen Dank für die ausführliche Antwort!
Nach meiner Recherche hier auf sendegate scheint das Fiepen erst in “letzter Zeit” aufgetaucht zu sein (Datum der entsprechenden Beiträge). Dafür liest man weniger vom Netzbrummen. Meine Vermutung: es liegt an der HMC660-Charge, ev. wurden andere Bauteile, Kabel oä seit einem gewissen Zeitpunkt verbaut. Derzeit ist bei Thomann ohnehin 6-8 W Lieferzeit angegeben. Ich vermute man wartet auf eine neue Lieferung aus Taiwan. Da warte ich mal ab, vielleicht hat man ja (wieder) etwas geändert. Das sind natürlich nur Mutmaßungen. Danke nochmals für die Analyse.

4 Like

Kann ich bestätigen, bei mir tauchte das Fiepen gestern zum ersten Mal auf (nachdem das Headset seit ungefähr 1,5 Jahren in Gebrauch ist). Ist weg, sobald ich das Macbook anfasse. Ich glaube, die Zeit ist reif für das Beyerdynamic DT-297…

1 Like

Hört sich nicht gut an. Ich meinte jedoch eher bei neuen Geräten (Rückmeldungen hier im Forum nach Neukauf). Werde es trotzdem einmal probieren, weil der Preisunterschied recht gewaltig ist. Wenn das Budget da ist und man einfach nur professionell aufnehmen möchte, würde ich auch zum DT-297 greifen.