FAQ: Keine Tonausgabe aus Ultraschall


#1

Mal eine kurze Frage. Ich bin gerade dabei Reader mit Ultraschall zu evaluieren. Insgesamt fühlt sich das System toll an, nur bekomme ich keine Tonausgabe hin. Ich kann aufnehmen, im Blindflug bearbeiten und eine perfekte Datei exportieren, nur ich höre nix.

Wo und wie kann ich die Soundausgabe so einstellen, dass ich das aufgenommene Material direkt in Ultraschall hören und bearbeitenkann, z.B. über internen Lautsprecher am iMac oder über Studio-Kopfhörer?

Ich finde nirgendwo eine Einstellmöglichkeit im Programm selbst, in den Systemeinstellungen ist alles korrekt eingestellt. Oder ist das ggf. eine Einschränkung, weil ich derzeit mit einer Testversion arbeite?


#2

Vermutlich wärst Du der erste, der nach dem Genuss von Ultraschall 23 - Der Weg des Schalls: Routing wirklich verstehen:

…noch Probleme mit der Sound-Ausgabe hätte?!

Falls doch, dann ist es was Ernstes … :sunglasses:


#3

Danke für den Tipp. Ich denke, es ist nix erstes, da ich mit allen anderen Programmen keine Probleme mit der Tonausgabe habe. Ich denke, mir fehlt hier nur einfach eine Kleinigkeit. Ich schaue mir das YouTube-Video an und denke, dass sich dadurch alle meine Fragen klären.

Vielen Dank nochmals.


#4

Ich eröffne den Thread hier ungerne wieder, aber ich habe ein ähnliches Problem. Leider hat mir das intensive Schauen der wirklich guten Anleitungen bei Ultraschall 23 - Der Weg des Schalls: Routing wirklich verstehen. konnte ich leider keine Antwort auf mein Problem finden.

Ich nutze Ultraschall 3.1 mit einem Reaper 5.7 auf einem Macbook Air mit High Sierra (10.13.2). Als Aufnahmegerät habe ich einen Zoom H2 über USB angeschlossen. Über Audio Device Setting ausgewählt und er nimmt auch scheinbar wunderbar eine Tonspur auf, die ich auch in Ultraschall sehe. Beim Abspielen zum Kontrollieren schlägt zwar auch alles aus (auch auf dem Master), aber ich höre nichts.
Ich finde aber in der Routing-Matrix auch keine Output-Destinationen wie im Screencast von @rstockm erklärt wo ich mein Monitoring anklicken könnte. Kann das das Problem sein? Und wenn ja, wie kriege ich das hin?

Bestimmt übersehe ich was ganz einfaches und löse hier gerade ein paar Facepalms aus. Freue mich über Hilfe für einen Newbie.

So sieht die Routingmatrix bei mir übrigens aus.
ultraschall-h2-routing-matrix


#5

Ein häufiges Problem/Phänomen unter macOS, dein Audiointerface wird getrennt nach Ein- und Ausgängen als verschiedene Geräte gelistet. Du musst einmal unten auf “Allow use of different input and output devices” klicken und auch noch einmal “H2 Audio OUT” oder so ähnlich wählen.


#6

Super, vielen Dank. Genau das war es.

Komischerweise klingt meine Stimme auf der Aufnahme mit dem Zoom H2 jetzt nach Mickey Mouse.

Hab es zur Kontrolle mal mit internem Mikro aufgenommen und da ist die Stimme normal. Auch wenn ich mit dem Zoom H2 auf SD-Karte aufnehme ist die Stimme normal. Nur beim über USB-angeschlossenen Zoom wir d die Aufnahme komisch. Kann ich da noch irgendwas einstellen in Ultraschall, dass es nicht so komisch gepitcht klingt?

Ups, hab es gerade selber gefunden. Mikro war noch auf 44 eingestellt. Bei 48 klingt es gut.


#7

Huch, das kannte ich so noch nicht. Wieder was gelernt…

Und, da ich hieraus gleich mal einen FAQ-Eintrag gemacht habe: nie vergessen, nach der Aufnahme und vor dem Schnitt einmal Prepare all Tracks for Editing aus dem Podcast-Menü aufzurufen.


#8

Ich hoffe auch sehr das Reaper das nicht rausnimmt (da deprecated), hängt aber vielleicht auch von der Apple Coreaudio API ab. Ist aber simpler als ein Aggregated Device (Hauptgerät) zu klicken und lief bei meinen Tests immer stabiler.