Episoden Editor Fehler / Error unter Wordpress 5.0 / Lösung


#1

Na wer kann noch alles keine neuen Episoden erstellen nach den update auf WordPress 5

Ich bekomme nur noch eine Fehler Meldung das die Seite nicht geladen werden kann.


#2

Lösung brachte nur das Installieren oder in meinen fall das Aktivieren der Plugins.

Danach kann man aussuchen, ob man mit Gutenberg oder mit den Classic Editor arbeiten will beim Erstellen neuer Episoden.


#3

Darum wartet man bei einem so gravierenden CoreUpdate auf das Go der Plugin Entwickler :wink:

Aber gut zu wissen, ich wollte eh noch mit dem Update warten bis ich genug Ruhe habe mich um eventuelle Nebenwirkungen zu kümmern. Ich lasse da lieber mal die Masse der Wordpressuser den extended Betatest machen ^^

Hier steht auch was zu Gutenberg

" * ensure Gutenberg editor is not used for episodes"


#4

Wenn die aktuelle Version des Publishers (2.7.18) installiert ist, wird eigentlich sehr offensichtlich in der Episode angezeigt, was zu tun ist.

01


#5

Ist das als temporärer Workaround gedacht oder auch künftig so vorausgesetzt?


#6

Das mit den Classic Editor ist toll nur sollte man darauf hinweisen, das ohne das Gutenberg Plugin der Gutenberg nicht verfügbar ist.


#7

Weil ich beta Tester bin vom Podlove und ich eine extra Instanz habe um so etwas zu testen.

ich bringe mich gerne ein in diese gemeinschaft, den ich denke das man auch etwas geben sollte und nicht nur davon profitieren.

Ich weiß ich bin ein gutmensch :slight_smile:


#8

Ich habe so zumindest den Hinweis in den Release Notes verstanden.

Mit WP5 verschwindet der Classic Editor und Gutenberg ist der Default Editor. Das aktuelle Release des Publishers stellt sicher, dass der Gutenberg nicht verwendet wird. Hast du nur Gutenberg und keinen anderen Editor, kannst du nix editieren. :slight_smile:


#9

Ich wollte nur darauf hinweisen, dass es Probleme gibt, als ich dieses testete.

Außerdem verwende ich die Version 2.8.0.build599 und da steht nur das alle Neuerungen der Version 2,7.18 übernommen wurden und ganz erblich hatte ich das mit der 2,7.18 nur überflogen.

Mir ist auch klar das wp 5 radikale Änderungen hat. Es wird aber den einen oder anderen geben der gerne Gutenberg verwenden möchte so wie ich, den so kann man wirklich nett Sachen gestalten, die vorher nur mit extra Plugin gingen aller virtual composer und co.


#10

Ich sehe mir das gerade genauer an. Denke, Episoden können bald auch mit Gutenberg editiert werden.


#11

Ich hatte das mitbekommen, dass du da dich am Schau machen warst.

Solange das mit den classic editor geht ist ja einen schon geholfen.


#12

Ich wollte deinen Beitrag auch nicht schlecht machen. Nur wenn jemand den Fehler / das Problem hier dokumentiert, kann die Community sich dazu äußern und ist ggf. gewarnt.


#13

Alles in Ordnung…

Ich habe ja auch erklärt um was es ging und warum dies ganze.


#14

In einen schönen Artikel habe ich das folgende Plugin gefunden in den man bestimmen kann, wo der Gutenberg oder der klassische Editor Verwendung finden soll.

Hier der link zu Gutenberg Ramp


#15

Grade aktuell reingekommen :slight_smile:


#16

Freu, freu freu

Dann muss ich nur noch warten bis das in der beta Version vom Podlove auch reinkommt.