Zoom H6 zu 48.000 Khz zwingen


#1

Hallo zusammen,

ich habe das Problem, dass ich mein H6 als Audiodevice nicht dauerhaft zu 48.000 Khz überreden kann. Mutmaßlich entstehen dadurch extreme Verzerrungen (s. Krasse Verzerrung/Störgeräusch wiederkehrend bei 2 Sprechern) , die echt nervig sind.

Aber (!), wie geht das? Für Tipps wäre ich sehr dankbar!


#2

Zum einen kannst du das H6 - ganz abgetrennt vom Rechner - auf 48KHz einstellen. Irgendwo in den Rec-Settings.
Dann kannst du - zumindest unter MacOS - bei angeschlossenem H6 und dem H6 im Mehrkanal-USB-Modus die Sampelrate aus vom Rechner “fernsteuern”, das geht auf dem Mac über das Audio-Midi-Setup. Wenn dann auch in der DAW (etwa: REAPER) die Samplerate entsprechend gesetzt ist (Project Settings), dann gibt es für das H6 keinen Grund noch auf 44.1KHz zurück zu springen.


#3

Das hat @StudioLink - WIMRE - bis vor Kurzem (unter Linux) auch gemacht. Aber derzeit habe ich mit standalone Version 18.02.0-alpha2 die Situation, dass es nicht passiert. Stelle ich den H6 im “normal” Mode auf 48 kHz und mache ihn dann zum Interface, steht er auf 44.1 kHz. Allerdings hat das keine Auswirkungen auf die Qualität, insofern ist’s mir egal.


#4

Merci. Ich hab es mir bei Windows angesehen. Und die enstprechende Einstellung gefunden:

Fix

Interessanterweise kann ich im Multi Track Modus diese Einstellung leider nicht machen… da die Auswahl grau hinterlegt ist.


#5

Kann sein, dass es dann aber in der DAW (REAPER) geht - zumindest auf dem Mac ist es so.