Zoom H6 (+HMC 660) als Audio Interface unter Windows mit Studiolink nutzen (für Beginner)


#1

Hallo zusammen,

unter Windows 10 ein Zoom H6 (mit einem HMC660) anschließen um es als Audio Interface zu nutzen, fand ich gar nicht so leicht. Hier mal eine Skizze, wie ich es nun gelöst habe.

Lasse mir gerne noch Tipps geben (vielleicht ist das auch völlig Gaga, was ich da mache)

EDIT2: Es ist wohl Gaga :wink: Der AMP müsste nicht sein. Bei mir will es dennoch nicht ohne.

PS: Hatte zunächst im Standalone StudioLink das Problem, dass alles völlig verzerrt ankam (auch bei der freakshow). Nun läuft es erstmal :slight_smile:

Edit: @StudioLink ein sehr schönes Stück Software <3


#2

Ich habe jetzt kein Zoom H6 hier, aber normalerweise müsstest du auch direkt den Kopfhörer Verstärker darüber anschließen können und dann auch die Wiedergabe darüber laufen lassen. Wichtig ist glaube nur das, das H6 im USB Stereo Modus läuft. Könnte aber auch eine Treiber Geschichte sein.


#3

Hm, wie Sebastian schon schreibt: für den Anschluss einen einzigen (?) Headsets macht diese Verkabelung so rein gar keinen Sinn, sondern schafft eher Probleme vor denen man hier warnen sollte :slight_smile:

Wenn du nur ein Headset hast, solltest du das HMC660 mit der Miniklinke direkt in den Kopfhörerausgang des H6 anschließen, das H400 brauchst du gar nicht, ebensowenig den Audio-Ausgang des Rechners.

Auch zum Thema Verkabelung hinlänglich hilfreich:


#4

Das habe ich auch geschaut :slight_smile:

Was auch @StudioLink vorschlägt, führte bei mir leider nur zu massiven Problemen (Verzerrungen ohne Ende :frowning:).


#5

Hast du das Problem auch unter Ultraschall/Reaper und dem Plug-in?


#6

Bis jetzt hatte ich lediglich die Standalone getestet… Gebe morgen Bescheid.


#7

Das muss debuggt werden, dein Setup ist wirklich keine Lösung :slight_smile:
Was passiert denn, wenn du das HMC660 nur am H6 angeschlossen hast, ganz ohne Rechner über USB? Ist der Monitoring-Klang dann erst mal sauber? Die Phantomspeisung des H6 ist auf 12V eingestellt?


#8

Si. Passt alles. Hängt auch ein Erdungsstecker von @Uvo dran - weil wegen nicht Brummen.


#9

Sehr schön. Wann kommt es denn dann genau wo zu Verzerrungen?


#10

Bei einem Setup wie von Dir beschrieben.
Dann bei einem Gespräch über StudioLink (Standalone. Neueste Version, Windows 10, Chrome).
Meine Stimme kommt glasklar über den Äther. Die des Gesprächspartners (bzw. der Freakshow) ist massiv verzerrt.


#11

Nun mal nicht so hastig, immer schön ein Schritt nach dem anderen. Lass StudioLink erst mal ganz raus und mach eine lokale Aufnahme in Ultraschall. Wird die unverzerrt aufgezeichnet, und kannst du die danach unverzerrt anhören (das HMC660 bleibt immer direkt am H6)?

[edit] in Ultraschall muss natürlich auch das H6 ausgewählt sein Podcast / Select Audio Device... für Aufnahme und Wiedergabe. Demhingegen ist es völlig egal, was in der Win10 Systemsteuerung ausgewählt ist!


#12

Ja, das war möglich. Deshalb zunächst die Verwunderung und der verzweifelte Versuch mit dem HA400.

Nun habe ich StudioLink abgeschossen - Rechner neu gestartet: läuft :joy:

Thema kann gelöscht / geschlossen oder verschoben werden.
Ich zeichne noch mal ein Schaubild, ohne AMP mit einer Schritt für Schritt Anleitung, falls nützlich.

Notiz an mich: öfter mal neustarten.

E: Danke!


#13

Und wehe das funktioniert heute Nachmittag nicht @B-G :grinning:


#14

Einfach ganz oft Neustarten… Dich würde ich schon mal bitten, das Setup zu testen :smiley: