WII und OSC - kein Stummschalten unter Actions

Zuerst einmal ein dickes Dankeschön an das Ultraschallteam. Das ist ein tolles release geworden! Alles funktioniert reibungslos… bis auf… mein Wii Setting zum Stummschalten der einzelnen Tracks. Das liegt aber bestimmt nicht an der neuen Version. (zu den Basics: macOS High Sierra MacBook Ende 2011 - Ultraschall 4 - Reaper v.6.05).
Über OSCulator wurde die WII erkannt und auch wenn man auf das “Auge” in OSCculator drückt, bekomme ich einen Pegel angezeigt.
Bei reaper/ultraschall funktioniert die Belegung der M Taste, wenn ich Marker setzen möchte. Aber im Actionsmenü / Show Action List - Track: Set mute for track 1 (Midi CC/Osc only) nach dem Drücken von Add, passiert nichts im Shortcutfeld, wenn ich auf den voreingestellten Button drücke.
Der Port ist auf 8000 eingestellt.

Da dies nicht klappte, habe ich mir auf dem Handy ein eigenes “Menü” gestaltet und dann über Preferences bei Reaper den Control / OSC / web eingerichtet. Die Ports sind auch auf 8000 gesetzt (habe allerdings auch andere ausprobiert). Ausgeschlossen habe ich weiterhin: Wii ist nicht defekt (habe zwei ausprobiert) und unterschiedlich Kanäle benutzt. Midi CC Value 1 Chan 1 und andere.
Gleiches Phänomen wie oben.

Ich kann die Marker setzen, aber nicht die Mutespur stummschalten. Natürlich habe ich die tollen Videos von Ralf Stockmann rauf- und runtergesehen. …und auf meiner alten Version lief alles. Wahrscheinlich habe ich irgendwo einen DAU Fehler eingebaut. Daher bitte ich um Nachsicht und würde mich sehr freuen, wenn mich jemand auf die richtige Fährte setzen würde. Vielen Dank.

Hier noch das Bild von meinem Menü, damit ihr wisst, was ich meine.

1 Like

Für welche Action versuchst Du den Shortcut zu setzen(Rechtsklick auf Action, dann kannst Du im Menü auswählen, ob der Action Text ins Clipboard gepackt wird)?
Kannst Du mal nen Screenshot des Actions-Fensters mit offenem Shortcuts-Dialog machen, NACHDEM Du den Mute-Button gedrückt hast bzw versucht hast zu setzen?

Hallo @Mespotine, danke, dass du dich der Sache annimmst.
Hier kommen die screenshots. Zuerst einmal osculator.
53

Die Ports sind auch in den Preferences unter reaper gesetzt (8001 und 9000 - plugins control/osc/web.
Und unter actions sieht es so aus (bei gedrückter Mutetaste).

37

Das zeigt mir die Peaks beim Drücken der Mute-Taste.

10

Ich danke dir für deine Hilfe sehr. Liebe Grüße Jakob

Ich muss noch kurz dazu sagen, dass ich zu OSC relativ wenig sagen kann, aber ich kann versuchen da etwas systematisch mit Dir auf Fehlersuche zu gehn.

Was passiert denn, wenn Du den Button für Chaptermarks auf die Mute-Action setzt. Geht das?

Tut mir leid. Ich bin noch unterwegs. Deswegen das sporadische Schreiben.
Ich hatte auch OSC als Beispiel genutzt, da ich die WII nicht dabei habe. Aber mit der WII und Osculator ist es das selbe Phänomen. Drücke ich auf das M per Keycode, so wird das unter actions in der beschriebenen Zeile ausgeführt und angezeigt.

Wie meine Oma immer sagte: “Prakesiere küt van ärm Lüh.”
Also habe ich überlegt und ausprobiert. Und… es klappt.
Wahrscheinlich werden jetzt die Profis unter euch die Hände über dem Kopf zusammenschlagen… aber vielleicht steht jemand evt. vor dem gleichen Problem.

Zuerst habe ich in OSCulator mit den oben angezeigten Werten (diesmal 8000), TouchOS Bridge und anschließend reaper/ultraschall gestartet. Bei den Preferences sind von mir die folgenden Einträge vorgenommen worden, wie ich sie in den Bildern zeige. Das war es. Es funktionieren alle Spuren, zwei unterschiedliche Wiis und auch mein Handy mit meinem selbstbestrickten OS-Touch.
23

49

2 Like