Welche PHP-Version nutzt ihr?

Welche PHP-Version läuft bei euch in Verbindung mit Wordpress und Podlove?

Momentan ist es bei mir „PHP 7.2.30-nmm1“ - und die wird von meiner WP-Installation bemängelt:

PHP ist die Programmiersprache, mit der WordPress erstellt und gepflegt wird. Neuere Versionen von PHP sind schneller und sicherer, sodass die Aktualisierung auf den neuesten Stand die Gesamtleistung und Sicherheit deiner Website verbessert. Die empfohlene Mindestversion von PHP ist 7.4.

PHP 7.4 bietet mein Hoster an. Kann ich problemlos aktualisieren oder gibt es da eventuell Probleme mit WP/Podlove?

Ich frage, weil ich vor einigen Jahren mal den Sprung auf die 7er-Version von PHP gewagt habe und es da erstmal Probleme mit dem Podcast-Feed gab.

Der Publisher sollte vorwärtskompatibel sein. Sollte es Probleme mit aktuellen PHP Versionen geben, verspreche ich die zügig zu beheben :slight_smile:

1 Like

Ok, cool! Ich teste das einfach mal mit PHP 7.4, mal schauen, was passiert! :wink:

1 Like

Ich habe auch PHP 7.4 an und bis jetzt mit dem Publisher keine Probleme.

2 Like

Ich habe schon eine längere Zeit 7.4 laufen und noch keine Probleme gehabt mit Plugins und Themen

2 Like

Hab‘ jetzt PHP 7.4.5 laufen - scheint ebenfalls alles ok zu sein. Cool! :wink:

2 Like