Webplayer - Volumeregler mit Zeilensprung

Tag zusammen, durch mein Wordpress Theme (siehe unten) ist der Podlove Webplayer in seiner Breite gestaucht.
Ein unschöner Effekt davon ist, dass der Lautstärke-Regler eine Zeile nach unten springt (Screenshot)
Mit breiter eingestellter Seitenoptik (z.b. durch anderen Browser) wird der Webplayer breiter dargestellt und der Lautstärkeregler befindet sich an der gewünschten Stelle.

Ist dieser seltsame Sprung ein allgemeiner “Bug”, ein gewolltes Feature, neu für euch oder einfach toleriert?

Wir nutzen das Wordpress Theme Twenty Twelve in der aktuellsten Version
(1.9) auf der aktuellen Wordpress Installation (4.4.1) mit dem aktuellen
Podlove Publisher (2.3.8)

Hallo, das ist zwar keine Antwort auf deine Frage, aber was hältst du davon, den Webplayer V3 zu verwenden? Den kann man irgendwo in den Expert Settings aktivieren und der sieht aus meiner Sicht deutlich besser aus. Allerdings fehlt dort der Lautstärkeregler komplett.

Ich denke das ist kein Bug von Podlove, sondern eine Folge der Umsetzung mit dem HTML5 Webplayer. Damit er skalierbar ist, um auf allen Display- und Templateformaten zu laufen, rutschen die Bedienelemente nach. Wie Du schon richtig festgestellt hast, behebt sich das Gnaze, wenn Du den Wert für die Breite anhebst.

Du kannst im Podlove-Template eine feste Breite angeben, da kannst Du probieren wann der Punkt erreicht ist, bei dem der Button nicht mehr springt. Das geht auch mit dem Shortcode, ich bin nicht ganz sicher, aber es ist denke ich das width Tag.

Den Lautstärkeregler brauche ich eigentlichnicht. Ich finde immer, dass man das auch an “der Hardware” also dem Laptop/PC/Telefon selbst regeln kann. Allerdings sieht der Webplayer in V3 bei mir momentan noch so aus:

schön mit Logo in Maximalauflösung und Scroll-Leiste.

Ich werde erstmal das beheben und dann auf V3 umstellen denke ich. Habe mich nur gewundert, dass der Zeilensprung bei nicht ausreichender Breite von “oben rechts” nach “unten links” geht.

Vielen Dank für eure Mühen.