Verzerrte aufnehme mit Zoom H2m

Guten Morgen,

Ich teste gerade Ultraschall, ich habe ein Problem mit der Aufnahme.
unter Audacity läuft das ganze super in Ultraschall ist alles total verzerrt und langsam

Ultraschall:
01.flac (253,1 KB)
Audacity:

111

222

3333

Zoom H2m
44.1hz

lg
Julian

Du hast das Gerät auf 44kHz laufen. Alles muss immer auf 48kHz stehen.

wenn ich alles auf 48Hz stelle habe ich das selbe Problem

Auf was steht das Zoom (lokal am Rasierer umzustellen)?

“Klingt langsam” deutet darauf hin, dass das H2n auf 48kHz steht, der Rest Deines Windows-Systems auf 44.1kHz.

Der Zeiger steht auf MS (wenn du das meinst) ich habe das im Gerät auch auf 44.1Hz gestellt

Schau mal in der Anleitung nach:


Du musst im Zoom Recorder das Format von 44.1 auf 48 KHz umstellen. Sonst lauert an vielen Stellen Ungemach, spätestens wenn einmal StudioLink ausprobiert wird.
Ebenso in Windows und REAPER umstellen.
Danach neu Booten nicht vergessen.

Achtung: die Einstellung für den Recorder-Modus ist unabhängig von der des Interface-Modus!
Die Einstellung für den Interface-Modus kannst Du (nur) einstellen, wenn Du im Interface-Modus bist (S.60 im o.g. Handbuch).

2 „Gefällt mir“

bringt leider auch nix, Immer noch der Selbe Fehler.

Hm. Also viel mehr kann man da jetzt nicht machen:

  1. Zoom Recorder auf 48KHz während er als Interface angeschlossen ist
  2. Windows Audio-Gerätesteuerung auf 48 KHz
  3. REAPER Audio Device Settings auf 48KHz

und dann natürlich eine neue Aufnahm machen. Mit altem Material wird das nicht funktionieren.
Da das H2 hier öfters im Einsatz ist, spricht nichts für eine allgemeine Inkompatibilität.

wie gesagt, ich habe jedem schritt befolgt, vielleicht habe ich ja ein Einstellung im gerät übersehen, als auf 48KHz, System neustart, keine Änderung.

Ah, ok - es ist nicht langsamer+tiefer (was für abweichende Samplingraten spricht), sondern NUR langsamer/gestotterter (aber nicht tiefer). Also kein Samplingraten-Problem (da wäre das dann langsamer+tiefer) - Sorry, dass ich die Samples vorher nicht angehört habe (schlicht übersehen).

Vielleicht hast Du irgendwo versehentlich ein Timestretching gemacht? So statt Verschieben/Schneiden?

läuft ja bei Audacity sauber durch, hab da soweit nix umgestellt, ich wüsste ehrlich gesagt auch nicht wie ich das umstelle^^

Probier mal als “Audio System” in den Reaper Audio Einstellungen WASAPI (ggf. mal mit exclusiven Modus testen) oder WaveOut.

Und mit 48 kHz:

1 „Gefällt mir“

Leider auch nicht die Richtige Lösung…