Ultraschall 4 & Studiolink

Hallo zusammen,

ich finde mich gerade bei Ultraschall ein und habe Probleme dabei eine angemessene Soundqualität für die Aufnahme mit einem externen Gast der über Studiolink zugeschaltet ist zu erreichen. Es gab ebenfalls einmal den Fall nach dem Rendern, dass. mein Gast garnicht mehr zu hören war in der final gerenderten Datei. In den seperaten Sound Spuren im .flac Format aus dem Projekt Ordner sind beide Personen super zu hören.

Meines Erachtens nach, sind die Einstellungen der Inputs, sowie der Routing Matrix korrekt (Siehe Screenshot).

1 Like

Hallo, hast du nach der Aufnahme im Aufpoppenden Soundcheck-Fenster das Prepare all tracks for editing... angewählt? Wenn nein, diesen Punkt aus dem Podcast Menü aufrufen.

Und links im Routing darauf achten, dass für den Schnitt und Export auch die Schere ausgewählt ist - im Screenshot steht es noch auf Recording.

1 Like

Hi Ralf,

das scheint es auch schon gewesen zu sein. Dann können wir ja uns nun um unsere Gäste kümmern. Vielen Dank für die Ultraschnelle Hilfe Wortwitz.

Gruß aus Münster,
Simon vom eskaliert Podcast :wink:

3 Like

Auch ich probiere mich gerade damit aus, Studio Link zu nutzen für Gäste usw.

Mein “Problem” sieht aber anders aus und zwar höre ich mich selber wenn ich alles abspiele, aber zum Beispiel die Studio Link Test Musik, nicht.

Ansonsten klappt das echt gut, nur das “nochmals anhören der Aufnahmen”, um ggf Lautstärke usw zu verändern klappt nicht :frowning: -> Routing Matrix fehlerhaft?

Ich wünsche noch einen schönen Sonntag.

1 Like

hast du “prepare all tracks for editing” nach der aufnähme durchlaufen lassen?

2 Like

…bzw wenn die Sendung noch gar nicht gestartet war, und man nur so testhören möchte: einfach das Routing auf Schnitt setzen (die Schere) und dann vor der Aufnahmenwieder auf das Mikro.

4 Like

Hallo.
weis nich genau, ob es hier hin gehört, eine Frage: Kollegin nutzt das HMC mit Adapter am Rechner und SL Standalone. Sie hat scheinbar kein internes Routing, sodass sie sich nicht hört. Gibts da Möglichkeiten? Habe ich was übersehen? Danke!

1 Like

Das kann ein Problem sein, ja - bin mir nicht sicher, ob man das in Windows einstellen kann dass intern zurück geroutet wird.

Einfacher Live-Hack, den ich auch derzeit für Corona-Videokonferenzen nutze: einen Kopfhörer des HMC hinter das Ohr klemmen:

image

gewöhnt man sich recht schnell dran.

4 Like

so haben wirs auch gemacht. danke dir!

2 Like

Hi! Ich hab auch mal ne Frage zu Ultraschall und Studiolink: Ich hab jetzt ne Aufnahme via Studiolink gemacht, hab das Projekt Template benutzt. Hab “Prepare all tracks for editing”, hab alle Buttons auf “Schere”. Trotzdem höre ich nix. Also ich sehe natürlich die Pegel, aber ich hör nix. Output-Einstellungen?
Danke für eure Hilfe!!
Liebe Grüße
Martha

Kannst Du mal nen Screenshot der Routingmatrix posten? Oder das Projekt abspeichern und die rpp-Datei Deines Projekts?

Klar, hier: 27

Hast Du in den Einstellungen das richtige Audio-Device ausgewählt? “Dummy Output L” klingt nicht so richtig.

Wo stelle ich das denn ein? Also als ich aufgenommen hab, hab ich das H6 ausgewählt, dann hab ich das aber vielleicht nicht ordentlich getrennt, kann das daran liegen? Ich finde es halt so komisch, dass ich die Aufnahme sehe, aber nicht höre. Wo stellt man denn dann den output ein?

Drück mal cmd+, (Komma) und gehe in den Bereich “Audio->Device” und wähle da im Pulldown dein Audiogerät aus. Wenn nichts angeschlossen ist, sollte “Built-In Output” oder ähnliches die richtige Lösung sein.
image

Im Moment verarbeitet Reaper das Audio korrekt und schickt es an ein Gerät, das nicht an Deine Kopfhörer/Lautsprecher angeschlossen ist und dementsprechend hörst Du nichts. Mit dem richtigen Audio-Device sollte sich das schnell geben.

Vielen Dank erstmal für die super Tipps! Also muss ich das H6 wieder anschließen, mit dem ich mich aufgenommen hab? Wenn ich nämlich den built-in output anklicke, passiert auch nischt. Ich glaube, ich bin einfach zu blöd für sowas :wink:

Es kommt darauf an, wo Deine Kopfhörer/Lautsprecher dran hängen. Wenn das am H6 ist, dann brauchst Du den zum Schnitt. Wenn Du den Audioausgang Deines Macbooks benutzt, dann musst Du “built-in output” anwählen. Denk dran, dass Du auch über die Lautstärketasten auf der Tastatur den Ton einschalten musst. Wenn dort auf lautlos steht, hörst Du nichts.