Tonqualität der lokalen Spur schlechter als Studiolink


#1

Guten Tag,
ich hoffe mein Thema ist in der korrekten Kategorie.

Ich nehme seit kurzer Zeit Podcasts mit meinem Bruder über Studio Link und Ultraschall auf.
Er verwendet dabei ein günstiges USB Headset und ich ein Samson Meteor Mikrofon.
Dabei fiel mir immer auf, dass die Studio Link Spur deutlich besser und klarer klingt als meine lokale.

Soeben testete ich mit meinem Mitbewohner verschiedene Setups mit einigen Mikrofonen die in der WG rumfliegen und das Phänomen bestätigte sich.
Natürlich sollte ich bessere Hardware verwenden und ich bin auch dabei mir ein Setup aus dem grandiosen Thread zu besorgen. Aber darum geht es gerade nicht.

Habt ihr Ideen woran es liegen könnte?

Mit freundlichem Gruß Felix


#2

Ich hab’s drei Mal gelesen, aber ich komme nicht richtig mit.
Klingt jetzt das, was Du via Studio Link von deinem Bruder aufnimmst besser als sein vor Ort aufgenommener Doubleender oder klingt einfach nur sein USB-Headset bei Dir besser als Dein Samson Meteor Mikrofon und alle in Eurer WG herumfliegenden Mikros?

Ersteres könnte einfach daran liegen, dass sein Headset prima ist.
Zweiteres auch :slight_smile:

Ist aber auch alles ein bisschen Glaskugelraten ohne Soundbeispiele und Infos zu den Einstellungen und dem Setup. Vielleicht routest du aber auch irgendwo merkwürdig und nimmst gar nicht direkt Dein lokales Mikrofon auf, Vielleicht hast Du auch irgendein vermutkstes FX auf der lokalen Spur?


#3

…oder aus Versehen mit Laptopmikrofon aufgenommen…passiert gern mal aus Versehen :wink:


#4

Die Einstellungen habe ich immer überprüft, daran liegt es nicht.


#5

Im erklären dieser Dinge für Forenbeiträge bin ich nicht besonders gut :sweat_smile:

Es geht darum, dass wenn ich ein Mikrofon über StudioLink anschließe es immer besser klingt als wenn ich dasselbe Mikrofon lokal betreibe.

Die Einstellungen von Ultraschall habe ich glaube ich nicht geändert. Ich habe die 48kHz eingestellt und nutze den “Exclusive Mode”. Ich versuche mal Soundbeispiele zu liefern, alsbald ich zuhause bin.

Vielen Dank für die Mühe!


#6

Du meinst über die Studio Link Standalone Version?


#7

Wie schließt du denn das Mikrofon über Studiolink an?


#8

Mein erster Tipp wäre auch: es wird nicht über das Mikro, sondern das interne im Rechner aufgenommen. Bitte in den Device-Settings in REAPER prüfen und dass der richtige Input-Kanal der Spur zugewiesen ist.


#9

… oder einfach mal sachte auf den Rechner Klopfen und dann direkt auf das Mikrofon. Da sieht man am Pegel recht deutlich, welches Mikrofon gerade aufnimmt.


#10

Ich verwende ein USB Mikrofon, mein Bruder ein Klinken Headset.


#11

Ich werde es probieren.


#12

Wie kann es dann dasselbe Mikro sein?


#13

Was ich ausdrücken wollte: Wenn ich das Mikro meines Bruders an meinem Rechner direkt in Reaper speise ist die Qualität schlechter, als wenn er sich damit über StudioLink zu mir verbindet.


#14

Wenn du die Fehlerquelle “Aufnahme erfolgt in Wahrheit über internes Mikro” ausgeschlossen hast, helfen da jetzt denke ich nur kurze Testaufnahmen (10 Sekunden reichen völlig) - da “schlechter” jetzt halt auch ein sehr unscharfer Begriff ist :slight_smile:


#15

Vielen Dank für die tolle Hilfe, trotz meiner amateurhaften Beschreibung des Problems. Ich werde mal die Anmerkungen testen und Audiodateien hochladen. :slight_smile:


#16

Weitere Idee: Mal überprüfen ob die Studiolink Spur in Studiolink keine anderen Effekte aktiviert hat als die lokale Spur. Manche Effekte haben ja Einfluss auf den Klang.