Tiefe Stimmen, wie bekomme ich die wieder weg?


#1

Moin!

Ich hoffe ihr könnt mir helfen: Nach einer Aufnahme (via Studiolink) waren wie immer drei Spuren in Reaper / Ultraschall verfügbar mit gutem Klang. Dann habe ich das Ganze fertig geschnitten, Reaper geöffnet gelassen und wollte nach ein paar Tagen den Export machen.

Leider sind nun alle Spuren bzw. Stimmen ganz tief, Beispiel anbei, und ich weiß nicht woher das kommt und v.a. nicht wie ich das wieder wegbekomme. Kann mir da bitte jemand einen Tipp geben?

https://www.dropbox.com/s/ymazgv3bn0hsez0/sendegate_test.ogg?dl=0

Lieben Dank und happy podcasting \o/


#2

Ein klassischer Fehler wäre eine falsche Samplerate: wurde in Reaper vielleicht mit 96kHz Samplerate aufgenommen und geschnitten - dann aber mit 48kHz exportiert?


#3

Danke für den Hinweis!

Das könnte gut sein, da in der Menüleiste (rechts neben den ganzen REAPER Menüeinträgen) aktuell “[48kHz]” steht, ist es das? Und wo kann ich das umstellen?

Wie beschrieben, beim Schneiden klang die Aufnahme in REAPER super, jetzt leider nicht mehr…


#4

Hat vielleicht noch jemand eine Idee, wie ich die Stimmen wieder auf die normale Höhe bekomme?

Danke!! :slight_smile:


#5

Du musst schauen, was auf diesen vier Ebenen eingestellt ist:

  • Samplerate der aufgenommenen Audiodateien. Dazu mit Rechtsklick auf ein Item in einer Spur gehen und Source properties... auswählen. Die Zahl notieren.

image

  • Im Menü File die Project settings... aufrufen, dann der erste Reiter. Da steht ebenfalls eine Samplerate, die auch aufschreiben

image

  • im Podcast-Menü den Punkt Audio device settings... auswählen. Notieren was hier steht:

image

  • Im Export-Dialog schauen, was hier eingetragen ist:

image

Für zukünftige Projekte/Aufnahmen sollten die Werte an allen vier Stellen (plus eventuell noch dem Wert im Settings-Programm deines Sound-Interfaces) auf 48.000 stehen (damit auch StudioLink funktioniert wenn es mal gebraucht wird).

Wenn die Zahlen nicht übereinstimmen, bitte hier wieder melden, vor allem die Source properties sind hier interessant.


#6

Danke vielmals! Nur stimmen “leider” alle vier Werte überein und stehen auf 48.000. Und nu? :wink:


#7

Steht die Geschwindigkeit oben Rechts auf 1.0?

Bildschirmfoto%20von%202018-11-23%2011-04-17


#8

Ja. Hatte ich zum Schneiden auf 1.3 gesetzt, jetzt wieder 1.0

Hilft aber nix…


#9

Wie hört sich das Audio an, wenn du es in REAPER abspielst?


#10

Hm, was meinst du genau? Die obige Audio-Datei ist ja das, was ich über Reaper höre. Oder meinst du “nur” Reaper, also ohne Ultraschall?


#11

Versehentlicher Pitch Shift? Markiere das Item, [EDIT: öffne Item Properties], und guck mal, was im Menü steht.


#12

Hm, da werden mir nur die Short-Cuts angezeigt. Wie heißt das entsprechende Menü?


#13

Rechtsklick aufs Media Item >> Item Properties…

Da sollte Playback Rate auf 1 stehen und Pitch Adjustment auf 0.

(so ausm Kopf, evlt. leicht anders benannt)


#14

Hab ich gefunden, steht “leider” auf 0 bzw. 1…


#15

Ich war davon ausgegangen, das ist das was du über den Export-Dialog generierst? Das muss ja nicht gleich klingen zu dem, was du in REAPER/Ultraschall hörst wenn du da einfach nur auf “Play” gehst.


#16

@rstockm Ne, ich wollte den Podcast exportieren. Zur Sicherheit habe ich nochmal reingehört, und da trat das Problem zum ersten Mal auf.


#17

Kannst Du mal eine der aufgenommenen Dateien direkt hochladen? Dann können wir mal schaun, ob schon bei der Aufnahme was schief gegangen ist…

Also eine der .Flac-Dateien aus dem Projekt.


#18

Kann ich gerne machen, hab aber schon reingehört (.flac in VLC geöffnet).

Dabei ist mir aufgefallen, dass neben der .flac noch drei weitere .wav Dateien da sind, wovon eine normal klingt, die beiden anderen aber verzerrt sind. Alle enden im Dateinamen mit “-glued”, was beim Schneiden entstanden ist, kann da was schiefgegangen sein?


#19

Das kann durchaus sein.

Du brauchst im Übrigen, wenn Du Audos auseinandergeschnitten hast, diese nicht wieder zusammenkleben(mit Glue Items), da so eventuell Dinge verlorengehen, denn Reaper berechnet aus den zusammengeklebten Sachen ein neues Audio, welches Probleme bereiten kann.

Wenn Du möchtest, dass auseinandergeschnittene Sachen zusammenbleiben und zusammen verschoben werden können, solltest Du die Audios eher gruppieren. Dazu wählst Du die Audio aus, die zusammengehören sollen, und drückst G.
Oder Du wählst im Kontextmenü:

image

Dann kannst Du sie gemeinsam verschieben.

Ansonsten, schick mal die WAV-Dateien und ein Flac, in dem das gleiche Audio vorkommt, wie in den WAV-Dateien(da sollte es inhaltliche Überschneidungen geben), sowie die .rpp-Projektdatei.
Dann schaun wir mal am lebenden Patienten.

Ansonsten: Kannst Du nochmal Screenshots von den vier Sachen posten, die Ralf oben gepostet hat? Dann können wir da auch nochmal genauer nachschauen.
Zusätzlich hätte ich noch gern als fünften Screenshot das Media-tab aus den Project-Settings(an die kommst Du mit Alt+Enter).


#20

Vielen Dank für den Tipp mit dem Gruppieren! Und vielen Dank fürs Untersuchen, wäre wirklich super den Grund herauszufinden :slight_smile:

Hier sind die Dateien:

Und hier gibts die fünf Screenshots: https://www.dropbox.com/s/mk5zca86par66b9/Screenshots.zip?dl=0