StudioLink Standalone - Zoom H6 Mehrspuraufnahme

StudioLink Standalone - Zoom H6 Mehrspuraufnahme

Aktuell bekomme ich häufiger die Anfrage wie zwei Personen lokal mit dem H6 und der Standalone eine einfache Remoteaufnahme mit weiteren Teilnehmer*innen starten können.

Hier nun die einzelnen Schritte dazu:

Schritt 1 - Zoom H6 über USB anschließen

Menüpunkt: „Audio Interface“ auswählen

zoomh6_interface

Menüpunkt: „Multi Track“ auswählen

zoomh6_multi

Schritt 2 - Standalone starten und über „Interface“ das Zoom H6 auswählen

Input: „Mikrofon (H6)“, Input Channel: „2“ und Output: „Kopfhörer (H6)“

Bildschirmfoto von 2020-10-28 09-21-50

Beim H6 besteht die Besonderheit noch darin, das Eingang 1 in der Standalone Input Channel 2 entspricht. Da die Kanäle 0/1 dem Aufsatz L/R entsprechen (die hier nicht genutzt werden).

zoomh6_zuordnung

Gewählt wird immer der erste Kanal (das erste Mikrofon) und das zweite muss bei der Standalone immer auf dem darauf folgenden liegen (wird automatisch erkannt).

Beispiel:

  • Anschluss H6 Eingang 1 - Erstes Mikrofon
  • Anschluss H6 Eingang 2 - Zweites Mikrofon

In der Standalone wird dann Input Channel „2“ gewählt. Die Standalone kann aktuell nur zwei Kanäle parallel aufnehmen. Bei mehreren Mikrofonen bietet sich dann Ultraschall als Lösung an.

Sollte unter Windows eine Fehlermeldung auftauchen, muss ggf. noch die Samplerate angepasst werden:

https://doku.studio-link.de/images/win10_48khz.mp4

Schritt 3 - Mehrspuraufnahme Standalone aktivieren

„More“ -> „Options“ -> „Mono Local Recording“ auf „Disabled“ setzen

sl_mono_recording

Anschließend sollten unter „Your signal Level“ zwei Pegel sichtbar werden:

sl_stereo

7 Like

Hallo sreimers, ich bin absoluter H6 Neuling. Ich habe mein Headset auf den Zoon Eingang 1 (nach Deinem Schema 2) angeschlossen, höre meine Stimme und kann auch auf der SD-Card aufnehmen. Wenn ich im Audio Interface Multi track Modus auf Studiolink eine Aufnahme versuche, habe das Problem, dass ich im Studiolink Menü nur zwischen Input Channel 0 oder1 wählen kann. Channel 2 wird mir nicht angeboten. Was habe ich da falsch eingestellt? idam

Du kannst mal versuchen auf „Reload“ im StudioLink Interface zu drücken, wird dann Channel 2 angezeigt? Welches Betriebssystem?

Danke für die schnelle Antwort! „Reload“ ändert nichts. Betriebssystem Windows 10 pro Version 2004

Hm. dann scheint das Zoom H6 doch noch im Stereo Modus zu sein. Kannst du es noch einmal abklemmen, die Standalone schließen und das H6 wieder anschließen und im zweiten Schritt nach Audio Interface auf „Multi Track“ setzen. Danach dann die Standalone starten.

Falls es dann immer noch nur 2 Kanäle anzeigt, kannst du mal in den Windows Audio Einstellungen unter Mikrofon Eigenschaften prüfen ob hier 6 Kanal und 48 kHz auswählbar ist:

unter Windows Audio Einstellungen sind unter Mikrofon Eigenschaften(Headset) nur die 2 Kanäle aber 48 kHz auswählbar Idam-audio-systemsteuerung

Jetzt hab’ ich die 6 Kanal Einstellung gefunden - ich stecke alles noch einmal neu an und probiere es aus

1 Like

Danke!!! it work’s

2 Like