Studio Link & Zoom H2n

Hallo,
ich bin neu in dem Thema Studio Link, brauche das aber für meine Podcast-Sendung mit immer ca. 5-7 Teilnehmern.
Ich selbst nutze das Zoom H2n für meine Aufnahme. Komischerweise klingt das immer ganz verzerrt (als ob die Sampling-Rate nicht passen würde). aber ich habe ja keine Einstellungen, die das bei Sudiolink verändern könnten oder?
Bei allen anderen klingt es normal (meist Laptop Mikros).

Danke
Fred

PS: ich habe mal eine coole Anleitung gesehen hier als PDF um die an Leute zu schicken, die mit dem Tool nicht vertraut sind. war nicht von studiolink sondern von jemand hier aus dem Forum. kann es aber nicht mehr finden. Wenn ihr da den Link hättet… Merci!

Dann nimmst du vermutlich Ultraschall? Weil die Standalone kann nur max. 6 Remote Teilnehmer*innen. Ein paar weitere Eckdaten wären gut:

  • Ultraschall Version
  • Betriebssystem (falls Windows, welcher Treiber, WASAPI, ASIO etc.?)

ich nutze Adobe audition, weil ultraschall kriege ich auf meinem (arbeits)rechner nicht installiert.
Aber für die Aufnahme speichere ich die FLACs lokal und bearbeitet dann in Audition nach. ich dachte Studio LInk kann mehr Clients…?

Plug-in kann 10 Spuren (Reaper/Ultraschall). Standalone 6 Remotespuren + deine eigene. Also nimmst du die Standalone aktuell?

Betriebssystem (falls Windows, welcher Treiber, WASAPI, ASIO etc.?)

genau, nutze Standalone (Mac). Und 6+1 … damit komme ich hin :slight_smile:
Nur wie gesagt war meine Stimme in der Aufnahme verzerrt. erst als ich Zoom deaktiviert hatte und auf Mac internes Micro geschaltet hatte war es normal.

Du kannst mal schauen was im “Audio-MIDI-Setup” beim Zoom für eine Samplerate hinterlegt ist, die sollte am besten auf 48kHz (Input/Output) stehen.

Ich nutze auch das H2n als Audio-Interface am Mac. Unabhängig vom Audio-Midi-Setup: wenn du es mit USB pluggst um es dann als Interface am Mac anzumelden, solltest du am Zoom selbst auch die Samplerate von 48.000 Hz auswählen, bevor es gemounted wird (Standard ist da mit 44.1 eingestellt).

Das hatte bei mir im Setup zumindest zuerst für ein verzerrtes Eingangssignal gesorgt …

2 Like

das hat geklappt. Danke!

1 Like