Studio Link - BugBoard


#21

Aktuell leider noch nicht, ist aber für die nächste Version definitiv geplant.


#22

Danke. Irgendeine Idee, wann damit zu rechnen ist (ich weiss, tödliche Frage, erschieß mich :wink: )


#23

Mein Release Zyklus ist aktuell grob alle 4 Wochen. Geplant wäre es jetzt für die v16.03.x (März) Version.


#24

Hatte gerade das Problem dass ein Teilnehmer nur links zuhören war, er hat die Standalone Version unter OSX benutzt. Mikroeinstellungen haben wir durchprobiert, es war keine Veränderungen festzustellen


#25

Weißt du was für ein Audio Interface benutzt wurde/wird? Studio Link reicht das Stereo Signal identisch durch. Ein spontaner Workaround wäre das du in Reaper in der Routing Matrix den Ausgang der Spur auf Mono statt Stereo einrichtest.

Das ist aber eine ziemliche Fummelei, besonders wenn du mehrere Teilnehmer hast. Ich überleg mir da mal was besseres.


#26

Ist ein Samson G Track (USB Mikro)
Hm aber das hilft ja dann nicht für die anderen Gesprächsteilnehmer oder? Der andere hat ihn nämlich auch nur links gehört.


#27

Stimmt, wenn du schon das Auto N-1 Routing der v16.02.1 nutzt dann klappt das nicht. Das ginge dann nur wieder mit manuellen Routing in Reaper.

Auf den Bildern bei Thomann ist ein Stereo/Mono Schalter zu sehen bewirkt der evtl. etwas? Laut Beschreibung ist der nur für den Kopfhörer Ausgang, aber man weiß ja nie.

Ich schau mal ob ich eine Option in die Standalone Version einbauen kann damit dort der Mix nach Mono stattfindet.


#28

Super! Ick freu mir!


#29

Hi,
in der Standalone funktioniert das Mikrofon mit einer simplen “Apple-Headset an den Audioport vom Macbook”-Setup nicht. Tonausgabe funktioniert.
Übersehe ich etwas?

EDIT: Nach wildem Ausgabegeräte hin und her wechseln. Geht es jetzt. Ich kann den Fehler nicht reproduzieren. Sehe ihn also als gelöst an :wink:

EDIT2: Das interne/externe Mikro vom Macbook muss auf 48k gestellt werden. Dann geht es in der Standalone.

Grüße
Niklas


#30

Richtig erkannt. Arbeite gerade auch an einem Patch der die Samplerate dann hoffentlich immer korrekt einstellt unter OS X.


#31

Vorhin mit dem @Teddy_Gon wieder (bei der Standalone) das Problem gehabt dass er nur links bei uns ankam, das Mikro ist ein Rode Procaster.
Das andere wäre ein Feature Request: ich hatte vergessen eine zweite Spur in Reaper für den zweiten Anrufer anzulegen. Was dann passiert: der Anruf kommt beim 2. Teilnehmer an aber wird gleich wieder beendet. Ist es möglich an der Stelle in StudioLink eine Meldung anzuzeigen zu checken ob genügend Spuren angelegt wurden?


#32

Ich glaube @Teddy_Gon nutzt ein Focusrite 2i2 das hat definitiv das Problem mit dem Stereo-Kanal (ist nämlich auch eines meiner Testgeräte). In der v16.03.0 wird es in der Standalone Version einen Mono Button geben um das Signal zu mischen.

Gute Idee mit der Fehlermeldung bei zu wenigen Spuren, nehme ich gleich einmal in die Roadmap.


#33

Japp nutze das Focusrite Scarlett 2i2.

Standalone hatten wir nur genutzt weil ich kurz vor der Sendung merkte das ich noch das 15.12 VST Plugin in Reaper hatte und aus Bequemlichkeit dann eben schnell die standalone alternativ angeworfen habe weil wir nicht wussten woran anfänglich das Problem lag. War aber mit den zu wenih Spuren bei MacSnider


#34

Hab übrigens eine Lösung gefunden für das “aus der Standalone kommt nur Links Ton” Problem, zumindest in Reaper:

Den Output der Remote Spur einzeln auf den $Kopfhörer legen und dann auf Mono Source 1 umstellen.


#35

Ja genau das entspricht meinem Screenshot von weiter oben. Funktioniert leider nur bei einem Teilnehmer. Die anderen würden ja trotzdem den Mix auf nur einem Kanal bekommen. Mit dem Mono Button wird aber alles wieder gut :wink:


#36

Mein 2i2 am Macbook mit der Standalone Version möchte auch so einen Button. :slight_smile:

Was ist denn da eigentlich die Ursache bzw. das Problem bei dem 2i2 und OSX? Im Audio-MIDI-Setup steht ja eindeutig 2-Kanal, aber wieso kommt es nur auf einem raus? Weißt du da was genaueres?

Viele Grüße
Michael


#37

Das ist eigentlich schon so gewollt, da du ja zwei Mikrofone anschließen könntest und z.B. mit Reaper beides ja auf getrennten Spuren haben möchtest (Stereo Links/Rechts). Ist aber eben nicht für jede Situation das richtige verhalten, dein Steinberg kann glaube ich beides, getrennte Spuren oder gemixed.


#38

Ach ja klar. :smile: DEN zweiten Kanal hab ich gedanklich total ausgeblendet. Ich hätte mir das 2i2 mal genauer anschauen sollen. :blush: Jetzt ist es mir aber klar. Somit erklärt sich dann auch was der Button machen wird.


#39

Wenn ich (unter Linux) in Ardour in mehreren Bussen jeweils ein StudioLink Plugin einsetze und dann mehrere Kontakte anrufe, ist der zweite Anruf verknarzt und der dritten unerträglich verknarzt, während der erste in gewohnter Qualität weiterläuft. Getestet mit freakshow1, freakshow2 und freakshow3 bzw. echo. Irgendwann werden dann auch einzelne Anrufe zugemacht.

Durch Heraufsetzen der Buffersize (getestet von 256 bis 1024) in jack kann man das soweit lindern, dass zwei Anrufe parallel gut funktionieren, aber der Dritte bleibt unerträglich.

Bei echo kommt dann noch ein eigenartiger Rückkopplungseffekt dazu, aber der ist wohl prinzipbedingt, weil das Echo ja bei allen anderen (N-1) Teilnehmern aufschlägt und von dort aus wieder zu allen anderen Teilnehmenr zurückechot. Dann schaukelt sich das so langsam hoch.

Ansonsten funktioniert das Plugin in Ardour seit dem Fix mit dem Funktionsnamenskonflikt sehr gut.


#40

Ich glaube du hattest auf der #community:sub7 erwähnt das du auch eine hohe CPU Last beobachtet hattest, besteht die immer noch?