Störgeräusche Behringer UMC404HD


#1

Moin moin,

ich habe es nun endlich geschafft mir meine Hardware zuzulegen und versuche mich gerade an der Einrichtung.

Setup:

Behringer UMC404HD
Samson Q7
Superlux HD-681 B

Millenium HA4
MacBook 13" Late 2013

Ich denke, dass es normal sein wird, dass ich ab einer gewissen Verstärkung auf den Kopfhörern ein Rauschen höre. Jedoch habe ich bei der Einstellung [ UMC 50% und HA4 50% ] auf dem Kopfhörerausgang zu dem minimalen Rauschen ein leichtes Fiepen. Vielleicht habe ich auch nur empfindliche Ohren aber meiner Freundin ist es ebenfalls aufgefallen.
Die Intensität des Fiepen variiert etwas wenn ich das UMC im Bereich des Lautstärkereglers für den Kopfhörer berühre.

Wenn ich das HA4 nicht verwende und direkt mit dem Kopfhörer in das UMC gehe, dann ist das Geräusch kaum hörbar.

Ist mit etwas Fiepen immer zu rechnen, wenn ich mich in diesen Preisregionen aufhalte oder hat einer/eine von euch eventuell eine Idee, was der Störfaktor sein könnte?


#2

Wenn “Handauflegen” die Störung verändert, liegt immer der Verdacht nach Erdungsproblemen nahe. Lies dich mal hier durch den Thread, da werden verschiedene Ansätze vorgestellt:


#3

Danke, dann lese ich mich da noch mal durch.
Ich kenne mich mit den dem Thema nicht genau aus. Ich dachte, wenn das UMC und auch mein MacBook beide nicht am Strom hängen, dann sollte ich auch nicht das “Netzbrummen” bekommen. Wenn es sich dabei aber um Störeinflüsse aus Funknetzen handelt (sind hier gut vorhanden), dann ist es vermutlich egal ob ich jetzt das Netzteil eingesteckt habe oder nicht?


#4

Diese Erfahrung musste ich auch schon sammeln. Ich verwende ein ähnliches Setup (Superlux HMC 660 X an Behringer UMC404HD) an wechselnden Standorten. Zu Hause (gut isolierter Neubau) habe ich nicht die geringsten Störgeräusche. Woanders tritt mitunter Netzbrummen oder das besagte Fiepen auf. Letzteres findet seinen Ursprung wohl tatsächlich in störenden Strahlungsquellen (Funk- oder Strommasten) in der Umgebung und lässt sich leider nicht eliminieren. Ich denke die furchtbar schlecht isolierten Leitungen der Superlux Kopfhörer begünstigen diesen Effekt.

Mit genügend Energie und Aufwand wäre es sicher möglich, die Zu- und Ableitung des Superlux Headsets aufzuwerten bzw. durch besser isolierte Varianten zu ersetzen. Aber irgendwann hört der Spaß dann doch auf. Ich überlege daher ernsthaft mittelfristig in besser isolierte Beyerdynamic Headsets zu investieren…


#5

Interessant. Hast du denn die Variante mit dem Erdungskabel versucht? Oder hilft dies nur gegen Brummen und nicht gegen Fiepen?

Ich habe zu Testzwecken mal andere Kopfhörer angeschlossen und das Fiepen bleibt erhalten. Das Störgeräusch wird durch die Verwendung des HA4 auf jeden Fall stärker. Natürlich wirkt sich das Verstärken des Signals auch auf den Fehler aus. Möglicherweise habe ich aber auch einfach nur ein schlechtes HA4 erwischt.

@IndyViduum welchen Kopfhörerverstärker benutzt du?


#6

Mein Kopfhörerverstärker ist ebenfalls ein Millenium HA 4. Netzbedingte Brummschleifen sollten verschwinden, wenn du alle beteiligten Geräte vom Netz trennst (was bei Kopfhörerverstärker und Audiointerace natürlich schwierig wird). Fiepen verschwindet dadurch eher nicht. Da hilft auch keine zusätzliche Erdung.


#7

Stimmt, bei dem HA4 geht es nicht ohne Netzteil. Das Interface betreibe ich über USB.
Das klingt ja nicht so schön. Mal sehen, ob ich da eine Lösung finde.


#8

Das ist interessant. Das UMC404HD funktioniert auch ausschließlich mit Strom über USB? In meiner Naivität hatte ich es immer noch zusätzlich ans Stromnetz angeschlossen…


#9

Ich hatte zuerst auch das beiliegende Netzteil angeschlossen, aber dann hatte ich in einem Video gesehen, dass USB alleine reicht. Das Netzteil leistet wie USB ebenfalls 5V.


#10

Ok nur um das klarzustellen, das Rauschen auf den Kopfhörern bei Sigalverstärkung und “Stille” ist aber normal oder? Ich weiß, dass es schwierig ist dies zu bewerten, da ich keine Hörprobe des Rauschens zur Verfügung stellen kann.


#11

Ohne Hörprobe ist das in der Tat schwer zu beurteilen. Der Gain meiner Eingänge am UMC404HD steht auf ca. 10 Uhr. Das Rauschen ist praktisch kaum wahrnehmbar.


#12

Ich habe bezüglich “Störgeräuschen”, die mein Laptop-Netzteil leider produziert folgende Beobachtung gemacht: Schliesse ich das UMC404 zuerst mit dem Netzteil an einen anderen Stromkreis (Steckdose) und verbinde ich dann das Interface via USB an den Laptop (der an einer anderen Steckdose hängt), habe ich KEINE wahrnehmbaren Störgeräusche über den Kopfhörer/Main!

Benutze ich die UMC404 allerdings nur via USB (ohne Netzteil), habe ich im Hintergrund die leichten Störgeräusche meines Laptop-Netzteils.

Ein Grund mehr, das Netzteil als ein sehr positives “feauture” zu betrachten, das sicherlich auch noch den USB-Bus bei maximaler Belegung entastet.

Trotzdem auch sehr vorteilhaft, das das Teil auch ohne Netzteil zu laufen scheint, wobei dies offiziell im Behringer-Manual (leider) nicht explizit erwähnt wird und offiziell nur der Betrieb mit Netzteil empfohlen wird.

Bei einer Testaufnahme mit 1 Großmembranmikro und Phantomspeisung hatte ich auch zwischendrin mal kurz einen Aussetzer.

Kann aber auch daran liegen, das ich die Latenz auf 1.8ms (64Samples) hatte und auch zwei xruns hatte.

(Hardware: Core i5, Betriebssystem: QStudio64, Ubuntu 14.04, Linux Mint 17.3, Lowlatency-Kernel: http://qianastudio.tumblr.com/ )

Ich glaube 2,5Ms-Latenz sollten auch genügen. Ist dann so, als ob man 1.30m von der Box entfernt steht.

Damit könnte sogar Jimmi Hendrix beim Einspielen leben. :stuck_out_tongue:
(Nachdem er alle Regler erstmal nach rechts drehte)

:wink:

Ansonsten: klasse Teil, supa Sound, gute Vorverstärker und absolut weiterzuempfehlen.

Wer allerdings mehr “Druck” braucht und auf 2 Eingänge verzichten kann, sollte das UMC 202/204 nehmen: die haben 10dB mehr Dynamik (110db, UMC404=100dB).


#13

Wahrnehmbares Rauschen sollte erst einsetzen, wenn du die Vorverstärker mindestens 3/4 aufgedreht hast. So ist es jedenfalls bei meinem UMC404 (und auch anderen Vorverstärkern).

Schlecht isolierte oder falsch geerdete Stromkreisläufe sind schon ewig ein Problem für Audiophile.
Hinzu kommen oft schlechte Netzteil-Elektronik bei einzelnen Rechnern.

Hier hilft immer nur zu testen und verschiedene Variationen durchzugehen, um die Fehlerquelle eindeutig zu identifizieren. Bei dem Behringer UMC404 kann man das meistens mit getrennten Stromkreisläufen (s.o.) beheben - bei USB-Soundkarten ohne Netzteil muss dann oft das Laptop/Rechner-Netzteil ausgetauscht werden und/oder ein Schuko-Stecker ran.

Aber wie andere ja auch schon erwähnten: Das Behringer UMC 404 hat eine gewisse Fehlerquote in der Massenproduktion: d.h. entweder du erwischt ein Gerät, das 100% funktioniert und bist glücklich - oder hast ein teil-defektes Gerät, das ich dann sofort umtauschen würde. Sowas kann natürlich mit anderen Herstellern genauso passieren. Bei Behringer passierte dies in der Vergangenheit wegen billiger Bauteile aber anscheinend häufiger - wobei die UMC-Serie genauso wie der jetzt schon kultige Behringer-Digitalmixer anscheinend den “schlechten Ruf” wieder zu relativieren scheinen.

Die 3 Jahre Garantie, die Behringer gibt, ist jedenfalls auch ein weiterer + Punkt!

In 3 jahren kann man ne Menge produzieren! :wink:

Das EInzige, das ich an dem Interface vielleicht zu bemängeln hätte, ist die Tatsache, das man das Signal der Eingänge über die Vorverstärker nicht komplett abdrehen kann und dann Stille hat, sondern das ein ganz schwaches, leises Restsignal zu hören bleibt.

Da hilft wohl nur den Stecker ziehen, die Gitarre runterzudrehen oder auf Stop zu drücken!

Ansonsten TOP!

Toll ist auch, das man das UMC404 mit Netzteil auch ohne Computer als kleinen “Standalone”-Vorverstärker oder Mixer nutzen kann! :wink:


#14

Habe mal ein bisschen über das Netzteil des UMC404 recherchiert und Gedanken gemacht:
Rein logisch betrachtet baut Behringer ja kein AC-Anschluss und legt noch ein Netzteil bei, wenn das Interface das nicht wirklich brauchen tut.

Ich denke zum Stereo abspielen reicht die USB-Spannung aus - bei Mikrofon-Aufnahmen mit Phantomspeisung dürfte das Netzteil aber mehr als nur von Vorteil sein.
Bzw. bei Vier-Spur-Aufnahmen sorgt das Netzteil für eine sichere und (USB-)unabhängige Stromversorgung.

s.auch: https://www.soundandrecording.de/equipment/usb-audio-interface/

Nicht, das bald die Foren alle voll sind von “Absturzberichten” und Tonproblemen. :stuck_out_tongue:
Tip: als erstes Netzteil und dann das Interface über USB anschliessen.
Für reinen USB-Betrieb ohne Netzeil muss man das netzteil im Interface rausziehen, damit der USB-Port die “Arbeit” aufnehmen kann! Plug-Schalter! :wink: