Stimme klingt erhöht (wie Helium)

Ich habe gerade zum ersten Mal mit Ultraschall aufgenommen. Bei der Aufnahme (und auch beim Anhören des Sounds über Routing durch das DAW zum Audio-Interface) hat alles normal geklungen. Beim Abspielen des Tracks hören sich aber unsere Stimmen an, als ob wir vorher Helium eingeatmet hätten. (Also Donald-Duck-Stimme eben).

Woran liegt das?

Edit: Wenn ich die Abspielgeschwindigkeit auf 0.94x reduziere, hört es sich normal an…

Dann kann es nur mit der Aufnahme/Abspielgeschwindigkeit zu tun haben.

Welche Samplerate hast Du eingestellt? 48.000Hz oder 44.100Hz?

Welches Betriebssystem nutzt Du?

Bei der Aufnahme 48000 kHz.
Jetzt (einen Tag nach der Aufnahme) möchte ich die Audiodatei bearbeiten - habe den Kopfhörer aber nicht mehr am Audio-Interface angesteckt, sondern direkt am Mac am Audiojack (sprich “default-system-devices”)

Hardware:
Mac mid-2010. Das Audio-Interface habe ich mir geliehen, und habe es gerade nicht bei der Hand, war aber meine ich ein Behringer UMC202HD)

Edit: Der Fix war in den item properties (von meiner spur und der studiolink spur) die abspielrate auf 0.9 zu senken und das häkchen bei “preserve pitch” zu entfernen. Würde mich aber wundern, was da das Problem war/ist

Auf 0.9 stellen ist zwar machbar, aber nicht so das Wahre, weil dann hörbare Artefakte entstehen können.

Schau mal in die Project Settings (Im Menü “File” findeste das) und schau mal, was da als “Project Sample Rate” eingestellt ist.

Zusätzlich kannst Du nochmal in den Preferences schauen(Im Menü “Options” zu finden) und dort auf der Seite “Devices” und schauen, was für eine Frequenz dort eingestellt ist.

Ein Drittes noch, indem Du auf das eingefügte AudioItem rechts drauf klickst, dort “Item Properties” auswählst und unten auf den Button “Properties” klickst.
Dann erscheint ein Fenster, wo Du nochmal schauen kannst, was für eine Samplerate das File hat.

Das sollte alles drei auf 48000 stehen.

Project Sample Rate: 48000kHz
Audio device: Request Sample Rate 48000kHz
Item properties - Properties: 48000 kHz bei beiden Tracks

ich habe eben jetzt in den Item Properties die Geschwindigkeit auf 0.9 verringert und das Häkchen bei “preserve pitch” entfernt. Hört sich jetzt einigermaßen normal an

Benutzt Du die Aufnahme direkt oder hattest Du die in Ultraschall oder was Ähnlichem gemacht?
Und wenn Zweiteres, hast Du die rausgerendert oder benutzt Du die direkten Aufnahmedateien?

Weil für mich klingt es irgendwie so, als wäre da irgendwo mal 44100Hz in der Produktionskette gewesen und nun versucht er es auf 48.000Hz abzuspielen.

Kannst Du die Aufnahme irgendwie mal posten? Gern auch per DM. Dann schau ich mir das hier mal an.

Das von Dir beschriebene Erlebnis “Micky Maus Stimme” kann ich nachvollziehen, wenn ich bei (bzw. vor) der Aufnahme den “Rate:” Regler oben rechts in Repaer/Ultraschall versehentlich auf einen Wert kleiner 1 eingerstellt habe.

Dann ist das aufgenommene Audio-Item automatisch mit einer reziproken Abspielrate versehen (in meinem Beispielfall von 1.100715).

32

Das kann dann beim Abspielen wie eine Helium-Stimme klingen.

Einfache Abhilfe hat in meinem Beispiel gebracht, wenn ich die Item-Properties öffne (sekundärer Mausklick und dann im Dropdown-Menü auswählen) und die Playback rate auf “1.0” stelle und “Preserve Pitch” deaktivere:

57

Hoffentlich hilft Dir mein kleines Experiment und die Angaben, um Dein Problem im Nachhinein möglichst einfach zu beheben.

Bei/vor der nächsten Aufnahme dann einfach darauf achten, dass in der “Rate:” oben rechts eine “1.0” eingestellt ist.

Beste Grüße
Dieter

1 Like

Bei unserem Grübeln, was es sein könnte, kam raus, dass das Interface hierbei der Übeltäter sein könnte. Konkret, evtl konnte das schon nicht 48000Hz und so kam der Effekt in die Aufnahme.
Vermutlich, aber nicht sicher.

1 Like