Standalone, Mikro wird angezeigt, aber kein Pegel

Hallo Sebastian,

habe gerade versucht mit einem Freund eine Verbindung aufzubauen.
Er sitzt in einer Behörde/Uni, möglicherweise liegt es daran.

Wir haben beide die Standalone runtergeladen, bei mir hat alles prima geklappt, es wurde alles erkannt, und ich hatte einen Pegel. (bei mir Mac BigSur)

Beim Freund wurde Mikro (Rode Mini) als Input und Output erkannt, aber kein Pegel angezeigt. (Windows 10).
Tests konnte er folglich auch keine machen.

Wir haben zuvor (und auch parallel zur Studiolink Installation) alles in Zoom ausprobiert, da hat alles geklappt.

Dann sollte es doch auch bei Studio-link klappen, oder?

Kannst du mir die ID mal als PN schicken.

Vom Fehler sieht es auf den ersten Blick so aus als wenn unter Windows evtl. die Datenschutz Freigabe für das Mikrofon fehlt:

Start > Einstellungen > Datenschutz > Mikrofon. Da müssen „Desktop-Apps“ erlaubt sein und mal schauen ob StudioLink da auftaucht.

Okay, danke. Schauen wir uns an. :slight_smile:

Er hat jetzt mal nachgeschaut: Unter Einstellungen>Datenschutz>Mikro sind zwar Desktop-Apps aktiviert aber Studio-Link erscheint nicht in der Liste, obwohl er es an hatte. Dort tauchen nur Cortana und DesktopApp Webviewer auf.

Kann dein Freund mal das Rode Mini ausstecken und dann die Standalone starten. Klappt dann der Input über das integrierte Mikrofon?

Hat er gemacht, ändert leider nichts. Kein Ausschlag, obwohl das integrierte Mikro (Realtek) angezeigt wird in Interface/Input. Das Rode Mini taucht nicht mehr auf.

Hilft das irgendwie weiter? Zur Not versuchen wir es mit der Quickweb Version.

Ich vermute ein lokales Rechte-Problem, die Window 10/1809 Version unterscheidet sich aber ein wenig von aktuellen Versionen bzgl. den Privacy Settings. Testet gerne mal QuickWeb. Interessant wäre auch ob sowas wie https://www.audacityteam.org/ auf anhieb funktioniert. War Zoom über Browser oder über App?

Browser, wenn mich nicht alles täuscht.

Quickweb hat jetzt tatsächlich funktioniert. Toll. Wir haben eine Verbindung, und wir haben eine Testaufnahme gemacht. Jetzt muss ich das nur noch in mein Hindenburg direkt reinbekommen.

Aber ich habe gesehen, dass in meinem StudioLink Aufnahmeordner nicht nur meine Aufnahme drin ist, sondern auch die meines Interviewpartners (der ja auch noch mal lokal aufgenommen hat). Sehe ich das richtig?

Lokal hast du bei der Standalone einmal in der local.flac deine eigene Spur und in remote-track-1.flac die Remote Spur. Das ist aber nicht die lokale Backup Aufnahme aus dem QuickWeb Client, die hat aktuell nur die andere Person lokal (im Download Ordner als *.opus Datei). Wenn es keine Netzwerkprobleme gab sollte die remote-track-1.flac aber ausreichen.

Das ist natürlich insofern cool, weil ich eigentlich gar nicht auf meine DAW weiterleiten muss. Es ginge auch ohne. Sync-Probleme sollte es da dann auch nicht geben, oder? (Wir haben nur kurz aufgenommen.)

Richtig das ist lokal und damit Synchron.

1 Like

Ich liebe es!

Bei meinem letzten Gespräch über QuickWeb hat mir die lokale .opus-Datei meines Gesprächspartners die Produktion gerettet. Worst-Case-Szenario: ich vorbildlich mit externer Soundkarte und Ethernetkabel, er so mit Bluetooth-Set im Smartphone auf zweites Smartphone geteathert („wegen der Bandbreite“!)

Er hat mich gut verstanden, ich hatte teilweise dreistellige Latenzen in Millisekunden und nur noch Krümelton im Kopfhörer. Keine Chance ohne sein lokales File. Das bei mir gespeicherte File seiner Stimme könnte ich immerhin noch in eine gemutete Extraspur ziehen, um sein Local-File anhand der Ausschläge zu schneiden und sauber neu anzulegen.