Skype Ton nach einer Weile verzerrt

Hallo,

ich habe da etwas seltsames entdeckt vor Kurzem (leider in einer Aufnahme, aber zum Glück nicht live im Radio :D). Skype ist nach einiger Zeit (ca. 20 Minuten) total verzerrt und gedoppelt gewesen. In der Aufnahme und beim Vorhören, also habe ich es gemerkt. Nur der Rechnerneustart hat geholfen, das Problem trat aber dann nach ca. 20 Minuten wieder auf. Wieder ein Neustart.
Damit das jetzt kein Rätselraten wird, hier ein Ausschnitt des kaputten Skype:

Setup:
MBP mit Yosemite, alle Updates bis auf ein Videoupdate drin.
Fokusrite Scarlett 18i20
Reaper V4.77/64 re 61ed3c
Ultraschall 1.2.x (ich glaube es war 1.2.2, oben wird ja nur 1.2 angezeigt, aber ich habe es vor 2, 3 Monaten installiert, also wenn da nix neues gekommen ist, ist es die Neueste.

Setup waren
3 Spuren Mono mit Mikros
Skype über die USH Treiber
Soundboard

Das Signal geht auf über den line 4 zurück in die Scarlett Software und wird da über SPDIF an Nicecast übergeben. Ich Streame nicht über den USH Stream Treiber, da der noch das Knacksen verursacht bei mit.

Jetzt bin ich gespannt. Kennt das jemand? Hatte das Problem schon mal jemand?

Ich habe aus Skype heraus schon mal Telefoninterviews gemacht, die allerdings immer knapp unter den 20 Minuten waren und das Problem bisher noch nie gehabt.

Danke euch schon mal sehr!
Josef

Wir hatten früher auch ähnliche Probleme mit Soundflower (da basiert der USH Treiber glaube ich noch drauf) und sind darum auf Jack (http://www.jackaudio.org) umgestiegen.

Allerdings verwende ich ein recht alten MacBook AIr (2009) und ich glaube das war mit Soundflower etwas überfordert.

Für Jack braucht man dann auch kein Aggregated Device mehr. Evtl. liegt da auch das Problem (Drift Korrektur aktiviert?).

/ich hab ja nun vorläufig den Appleprodukten abgeschworen, aber dem Hörensagen nach liegt es an Yosemite. Ich nehme an, Macuser können dazu hier mehr posten.

o/

ps Skype unter Linux ist auch keine reine Freude (mehr). Es funktioniert wohlgemerkt sehr gut - nachdem und wenn man zuvor ein passendes Setup zusammengefrickelt hat und das System dann so lässt. Man muss Alternativen testen.

Hey Thorsten,

die Drif Korrektur habe ich wegen Audioproblemen schon deaktiviert, also daran liegt es nicht… :confused: hmm mal schauen, ob ich mir das noch mal antue, die Treiber umzustellen oder erst mal auf Skype zu verzichten… Vielleicht kommt ja auch mal ein Update und es wird besser…

So wie es klingt solltest du diese eher aktivieren :wink:
Wichtig wäre alle Devices mit gleicher Hz betreiben und als “Quelle für Clock” das Hardware Device, nicht die Soundflower Devices wählen! Aber wie gesagt: probier mal Jack, das hat solche Probleme nicht.

Oh nicht, dass das jetzt falsch ankommt, alle anderen Spuren werden 1a aufgenommen und auch der Stream klingt toll, das waren noch so Probleme, die weg gegangen sind, nachdem ich die Drift Korrektur deaktiviert hatte. Auch Skype geht ja eine weile lang, nur so nach 20 Minuten wirds halt haarig…

Hatte gestern in der Weisheit genau das gleiche Problem — mein Knarzen klang ein wenig anders aber dummerweise sowohl live als auch lokal. Ist also in der Sendung drin: https://itunes.apple.com/de/podcast/richter.fm-der-weisheit/id481409614?mt=2#episodeGuid=http%3A%2F%2Fblog.richter.fm%2F%3Fp%3D2518 (min 17!).

Ich war allerdings in Reaper bereits genau bei Minute 20. Habe mit meinem Focusrite und diesem Setting schon oft problemlos aufgenommen, allerdings jetzt erstmals auf nem Hackintosh statt Mac. Ich werde aber mal US neu installieren und schauen was da geht. Weiß jemand mehr?

hat irgendjemand schon eine lösung gefunden? ich habe dieses problem so gut wie immer und immer noch. (aktuelles macOS, USH, reaper, skype, alles aktuell…)
damit wenigstens die aufnahme etwas wird, habe ich den umständlichen umweg gewählt, skypegespräche über den kopfhöreranschluss aus dem computer und ins audiointerface mono zurückzuspielen und damit aufzunehmen. der einkommende skypeton ist damit schon mal ok.

was das skype mikrofon angeht, bin ich aber noch nicht weiter. pack ich das USH “sykpe mikrofon” in ein aggregated device über USH, dann wird der ton irgendwann verzerrt bei meinen gesprächspartnern ankommen. und nur da. im stream ist alles wunderbar. (wurde oben ja schon geschildert)

wenn ich nur das soundinterface (focusrite2i4) an skype schicke, dann ist alles gut - dann hören die skype gesprächspartner klaren sound von meinem mikro, aber das soundboard nicht mehr, weil ich dafür ja das routing in USH brauche.

ich müsste also das soundboard über z.b. ein ipad betreiben und mit einem mischpult oder zweiten audiointerface (nicht im audiointerface mode, versteht sich) mit meinem lokalen mikro mischen und dann auf dem einen kanal, den skype erkennt (warum zur hölle es auch nur einen von zwei meines focusrite2i4 erkennt!) in mono reingeben. das ist aber quatsch, weil ich dann soundboard und mich auf der selben spur aufnehmen müsste. nehme ich statt des focusrite2i4 mein zoom h6, dann hätte ich zwar genügend eingänge um es auf einzelne spuren aufzunehmen - skype kann das aber überhaupt nicht als eingang wählen, weil ich natürlich nicht das aufsteckmikro des zoom h6 nehme, sondern die xlr eingänge, die beim zoom h6 kanal 3-6 sind und deshalb nicht von skype erkannt werden. am h6 liegts nicht; steck ich das aufsteck mikro rein, dann hört skype auch das h6.

heilandzack ist das ein mist alles. dieses skype ist wirklich unfassbar.
aber was ist die alternative? oder gibt’s eine lösung hier?

klar. alles wäre einfach, wenn meine skypegesprächspartner studiolink nehmen könnten. das klappt stabiler, zumindest was die zerrgeräusche angeht. die können/wollen aber nicht weil z.t. nur mobile endgeräte (android)

irgendjemand eine idee? vielleicht @rstockm?

(und nur zur sicherheit: drift korrektur ist aus, clock ist focusrite2i4 respektive h6, überall die selben 48000, usw.)

Hm ja das ist dann knifflig. Nutzt Du zur Aufnahme Ultraschall/Reaper? Weil du nichts über das Routing sprichst, eventuell kann man da noch vereinfachen…
Letztlich muss man sagen: wirklich zuverlässig stabil laufen nur Lösungen, bei denen mann kein Hauptgerät/Aggregate Device braucht. Darum haben wir auch erst das Soundboard da rausgezogen und direkt in Ultraschall geparkt, und jetzt eben StudioLink. Eventuell also nochmal nachdenken, mit dem Focusrite eine ganz “analoge N-1” Schaltung mittels Kabeln zu bauen…