Sample rate nach Aufnahme korrigierbar?

Langsam starte ich auch in die Podcast-Welt und nach drei Test-Folgen, hatte ich meinen Mac neu aufgesetzt und einen Riesenfehler bei der Aufnahme nach der Neuinstallation begangen: Reaper/Ultraschall steht auf 48kHz default, das Aufnahmegerät (H1) bläst fröhlich 44.1kHz direkt in den Track und ich hab kein Monitoring aktiviert.
Ergebnis: Ich will anfangen zu schneiden und, abgesehen von der Chipmunk-Stimme, bekomme in regelmäßigen Abständen (verständlicherweise) Glitches / Knacken.
“Langsames” Material kommt rein und wird “beschleunigt” in eine Flac gepackt, die natürlich nicht weiß, wo sie eigentlich herkommt. Meiner Meinung nach sind nun 2:30h Aufnahme für die Tonne, aber als letzten Strohhalm versuche ich es hier noch einmal. Vielleicht habt ihr noch eine Idee.
(Auch wenn ich nicht glaube, dass so ein Hinweis hier in der Community kommt: Bitte nicht sagen: “Selber Schuld”, es tut schon so sehr doll im Herzen weh :wink: )
Vielen Dank schon allein für das Lesen der Frage :smiley:

1 „Gefällt mir“

Die erste Frage wäre ja: sind wirklich die aufgenommenen Datein selbst betroffen, oder betrifft es nur das nachträgliche Abspielen innerhalb von Reaper/Ultraschall? Letzteres wäre dann sehr einfach mit einer Formatkonversion oder Umstellen der Samplerate in Reaper zu lösen.

Rausbekommen tust du dies, indem du die FLACs mal in einem “neutralen” Programm öffnest, etwa VLC - wenn es da auch knackt, hast du wirklich Pech gehabt. Die original Aufnahmedateien wiederum findest du in der Ultraschall-GUI ganz links-unten im Bereich “Export” unter dem Folder-Icon.

Generell gilt: die ganze Strecke muss von den Werten her durchgehend einer Samplerate folgen.
Also:

Hardwareinterface (Zoom H6) / Interfacetreiber (kann auch entfallen) / Audio-Midi Steuerung / Aufnahmesoftware (Etwa Reaper Projektsettings) / Plugins (StudioLink, immer hart auf 48KHz / Apps (etwa NiceCast zum Streamen).

Auch wichtig: diese Kette sollte nicht an einigen Stellen umspringen, wenn man das Soundinterface mal abzieht.

1 „Gefällt mir“

Danke für die (leider) bestätigende Antwort :cry:
Wie ich schon angenommen hatte, kann ich mit den Daten nichts mehr anfangen. Die FLACs hatte ich mir sofort nach dem Schock beim Sichten der Aufnahme in Reaper angehört, das hatte ich oben vergessen zu erwähnen, sorry.
Wenn mein Setup überhaupt annähernd so komplex wäre, wie Du es am Beispiel hochziehst, würde ich wahrscheinlich auch penibel darauf achten, aber bis jetzt war es “nur” H1 an den Mac stöpseln (sample rate akzeptieren :wink: ), Reaper starten und auf geht es. Natürlich “damals” alles so eingerichtet, dass es passt und passabel aufgenommen wird, aber es ebenso schnell wieder vergessen.
Summa summarum: Aus (Flüchtigkeits-)Fehlern wird man klug und es wird mir sehr sicher nicht noch einmal so schnell passieren.

Hey Gerrit,
in meiner ersten Nullnummer ist mir das auch passiert … schön 1 Stunde Podcast aufgenommen und dann feststellen, dass die Sampleraten nicht stimmen :confused: - passiert!

Hm, bitte lies nochmal genau meinen Text: Reaper ist für deinen Fall jetzt das falsche Werkzeug, da immer “verstellt”. Lade die FLACS mal in VLC oder Audacity, erst dann hast du Gewissheit.

Argh, Satzzeichen vergessen :slight_smile:
[…]sofort , nach dem Schock beim Sichten der Aufnahme in Reaper , angehört[…]
Kam falsch rüber. Damit meinte ich, dass ich es mir “von der Platte” mit einem anderen Programm(en) geöffnet hatte.

1 „Gefällt mir“