Routing-Buttons und Recall bringen unterschiedliche Settings zurück

Hallo Ralph und Team,

wenn ich auf die Routing-Buttons drücke, bekomme ich andere Settings in der Routing-Matrix zurück als wenn ich über das Settings-Fenster „Recall“ drücke. Ultraschall 4, Reaper 6.05 und macOS 10.14.6

Mache ich was falsch, oder ist das ein bug?

Beste Grüße
Dieter

Hallo, das sind zwei ganz unterschiedliche Dinge.
In der Toolbar liegen die Presets des MagicRoutings. Hier wird anhand von bekannten Regeln ein automatisiertes Routing hergestellt.
Die Presets, die du über den Text-Button Routing erreichst, sind einfach 4 Slots für eigene Setups - wenn das MagicRouting mal ausnahmsweise nicht funktionieren sollte oder du ganz spezielle Anforderungen hast. Die habe ich nur der Unterscheidbarkeit halber auch mit Namen versehen, korrekter wäre: User-Setup 1 bis User-Setup 4.

1 Like

OK. Misverständnis auf meiner Seite also. Danke für die schnelle Aufklärung.

Aber wie bekomme ich bitte die vier (aus US 3 bekannten) Buttons für meine User-Setups wieder in die linke Randspalte?

Gar nicht. Nimm stattdessen die Keyboard-Shortcuts. An welcher Stelle reichen denn die MagicRouting Presets nicht?

Die keyboard shortcuts (F1, F2, F3, F4) gehen leider nicht.

Bei den MagicRouting Presets fehlt mir der Knopf für „Aftershow“, so dass auch der Status für StudioLink On Air automatisch richtig gesetzt würde.

Außerdem ist mir die Absenkung des Soundboard mit nur -6 db zu gering, im Preshow-Setting des MagicRouting. Da hätte ich gerne -24 db für die anderen Teilnehmer (via Studiolink und lokal), so dass die Musik, die für Streaming-Hörer ruhig mit -6db zu hören sein soll, für die Teilnehmer so leise ist, dass sie eher so etwas wie Comfort Noise darstellt.

Darüber hinaus hat mein Sound-Interface zwei Monitoring-Optionen, „A“ und „B“ Mix. Die würde ich auch gerne individuell einstellen in der Routing Matrix. Dazu sind die beiden Spalten "Out 1 (stereo/MC) UND „Out 3 (stereo/MC)“ einzustellen, dann zu speichern und wieder aufzurufen. Die Spalte „Out 3 (stereo/MC)“ berücksichtigt MagicRouting nicht.

Details kannst Du bei Interesse gerne meinem Video für Dich entnehmen:

Kannste mal schauen, welche Shortcuts stattdessen gesetzt sind?

So wie in diesem Screenshot sollten sie gesetzt sein. Dann haste die alten Routing-Snapshots auch wieder nutzbar(im Menü Actions -> Show Action List):

image

Deine anderen Wünsche bezüglich MagicRouting sind verständlich, aber konzeptionell schwer umzusetzen. Sowohl vom Workflow als auch von der UI. Es wäre möglich das einstellbar zu machen aber so ein Settings-Dialog wäre schnell ne unübersichtliche Qual. Von Uneindeutigkeiten in der Auswahl des richtigen MagicRouting-Snapshots mal abgesehen(das ist nicht trivial dafür zu sorgen, dass immer das Richtige auch eingestellt wird, wenn es potenziell zwei Möglichkeiten gäbe die gesetzt werden könnten. Das ist im derzeitigen Ansatz m.W. ausgeschlossen oder zumindest radikal minimiert.).

Technisch hingegen spräche da nichts gegen, aber Du willst das halt einfach benutzbar haben. Bis das irgendwann mal gelöst werden kann, werden Dir wohl nur die guten alten Routing-Snapshots bleiben.

2 Like

Danke für den Screenshot und die Anleitung zum Aufrufen. Sieht bei mir gleich aus:

Bildschirmfoto 2020-09-15 um 18.20.33

Und heute geht es natürlich auch wie es soll. :-/
Gestern ging es nicht. Vielleicht muss man Reaper öfter mal neustarten!? :man_shrugging:

Die F-Tasten funktionieren derzeit nur, wenn der Tastaturfokus im Arrange view ist, also mal kurz dort reinklicken, wo die Audioaufnahmen sind.
Ändert sich in der 4.1

Ich vermute mal, dass das das Problem war bei Dir.
Im Screenshot sieht es auf jeden Fall gut bei Dir aus.

2 Like

Das kann sehr gut sein. Vielen Dank für den guten Tipp. Ich freu’ mich schon auf die 4.1. :slight_smile:

2 Like

Hier kann man öffentlich mitfiebern…

2 Like

Probier doch mal Setting hier aus: damit legst du die Lautstärke des Soundboard für alle anderen im Preshow-Preset fest

image

1 Like

Wie wäre das Routing einer solchen Aftershow? Oder genauer: was Unterscheidet die Aftershow von der Preshow?

Hintergrundmusik + Abspann (Outro) relativ laut und Teilnehmer aus im Stream und für die Teilnehmer gar nicht mehr oder wieder sehr leise hörbar. Ausserdem ging ich bisher davon aus, dass über die Wahl der Settings „Preshow“, „Show“ und „Aftershow“ auch automatisch die entsprechenden Stati im StudioLink on Air Streaming gesetzt würden. Oder wie ist das in der US 4.0 geregelt?

Das von die gewünschte Setup entsprich: meinee Erachtens genau der Preshow.
Das Umschalen der Routings triggert keine weiteren Events - Schließen von StudioLink OnAir etc. passiert erst/nur durch prepeare all tracks for editing.

Daher sollte das Preshow Preset passen.