Rode NT-USB: Pfeifen und Dröhnen

Hallo Experten

Ich habe auf (Netz-)Empfehlung hin Audacity gegen Ultraschall ausgewechselt und handelte mir damit ein Problem mit dem Rode NT-USB ein: Nach Durcharbeitung des Ultraschall-Einsteigervideos schloss ich das Mikro wie üblich an den PC an, es wurde problemlos erkannt und auch die übrigen Einstellungen waren i.O., also so wie im Video vorgeschlagen. Als ich aber den Aufnahme-Button der Spur und den der Aufnahme aktivierte, fing es unglaublich an zu pfeifen und zu hallen. Am Mikro konnte ich das nicht abschalten, auch sonst nicht, erst mit dem Schliessen von Reaper war das schrille Geräusch dann logisch weg. An eine Aufnahme war nicht zu denken. Ich nutze Windows 10. In Audacity hatte ich keine Probleme. Sehe ich da den Puck nicht oder woran liegt diese extreme Geräuschkulisse? Vielen Dank für eure Hilfestellung.

Hallo, das hört sich nach einem Routing-Feedback Fehler an. Poste bitte mal ein Bild deiner Routing Matrix. Die ganzen Grundlagen zum Routing erkläre ich hier, ist immer eine solide Basis:

Danke für den Tipp, dann schaff ich mich durch dieses Video durch und hoffe, die Lösung zu finden. Hier die Einstellung:

Lösch mal - nur während der Aufnahme - mit alt+Klick dieses gelbe Feld:

Bild

1 Like

Danke, soweit gut, alles ruhig, die Aufnahme lief lautlos weiter - aber: beim Abspielen blieb alles ruhig. Kein Ton mehr, obwohl die Ausschläge gut aussahen. Und beim nächsten Start von Ultraschall war die zu löschende Anzeige wieder drin. Ich metzge mich durch das empfohlene Video, vielleicht ergibt sich die Lösung noch.

Schau nochmal im Podcast-Menü nach, ob überhaupt dein Røde richtig als Mikro eingerichtet ist, das sieht mir eher nach dem internen des Rechners aus - hier muss das NT USB eingestellt werden:

Und ja, für Aufnahme und Editing braucht man verschiedene Routings. Das Feld muss also nach der Aufnahme - für Schnitt und Export - wieder gesetzt werden.

Ferner muss nach jeder Aufnahme vor dem Schnitt (!) aus dem Podcast-Menü der Punkt “Prepare all tracks for editing…” ausgewählt werden.

Mit der kommenden 3.2 Release entfällt das alles und läuft automagisch im Hintergrund :sunglasses:

2 Like

Sehr gut, danke, das war DIE Lösung. Das Mikrofon hatte ich richtig ausgewählt, habe ich aus dem Einsteigervideo übernommen und beachte ich auch jedes Mal. Nach der Aufnahme setzte ich nun das Feld nochmals und weil es wieder hallte, drückte ich auch noch die Aufnahmebuttons auf “Aus” und siehe da, perfekt. Trotzdem werde ich mich durch das Video “Der Weg des Schalls …” weiter durcharbeiten. Erstens ist es für Laien äusserst interessant und zweitens will ich wissen, was eigentlich abläuft, wenn ich herumbastle. Nochmals danke, grundsätzlich für die enorme Arbeit und speziell für mein nun gelöstes Problem.

2 Like

Ich hoffe, es ist ok, wenn ich die Frage eben hier anhänge.

Wird es die Routingmatrix in Version 3.2 noch geben, um nicht-alltägliche Situationen abzubilden? Sie ermöglicht mir im Augenblick das mein Traum-Setup, aber es entspricht nicht den Cheat-Sheets. :grinning:

Natürlich. Alle „Smart“ Features der 3.2 lassen sich a) spontan b) pro Projekt c) dauerhaft deaktivieren.

3 Like

Herzlichen Dank!