Nach Update auf Ultraschall 4 keine Aufnahme mehr möglich!

Nachdem mir hier in den letzten Tagen dazu geraten wurde, Ultraschall auf 4 zu updaten, habe ich das nun gemacht… Tja, aber anscheinend: Never change a running system!

Reaper korrekt aktualisiert, Theme installiert u.s.w., gibt zum Start auch keine Fehlermeldungen, ebenso sagt der Soundcheck, dass alles OK sei.
Aber wenn ich dann eine Aufnahme beginnen möchte und auf den roten Aufnahme-Button klicke, dann scheint sich alles aufzuhängen bzw. die Aufnahme läuft nicht mit, ich sehe keinen Ausschlag - nichts.

Wenn ich auf Stop drücke, kriege ich nur die Warnung, ob ich denn alle Tracks for editing preparen möchte oder nur die Aufnahme pausieren möchte - aber, wie gesagt… Es läuft keine Aufnahme.
Bei den Devices ist auch alles wieder so eingestellt wie früher und trotzdem geht es nicht.

Bin etwas ratlos…

Ich hab jetzt mal das Device von DirectSound auf WaveOut gestellt.
Das war insofern ein Fortschritt, dass nun immerhin wenn ich was sage, auch ein Audioausschlag zu erkennen ist… Aber die Aufnahme läuft trotzdem nicht parallel mit.
Wenn ich die Aufnahme stoppe, ist plötzlich ne Spur da, auf der aber nichts zu hören ist.

SoundCheck meinte, ich soll auf 64 Bit BlockSize stellen und auf 48.000 Hz wegen StudioLink (was ich so beides vorher noch nie gemacht habe und früher keine Probleme hatte), danach sagte SoundCheck OK, aber Endergebnis ist trotzdem nur “Stille”.

So, noch ein Schritt weiter: Aufzeichnung scheint zu funktionieren, ich sehe die Wellenkurve sowohl bei meiner Spur, als auch beim Soundboard-Einspieler und der Studiolink-Spur (ich musste auf IGNORE klicken, was BlockSize und Hz-Zahl angeht, Blocksize ist nun wieder wie vorher auf 1024 und Hz auf 44.100).
Aber: Ich höre nichts… weder mich, noch den Einspieler wenn ich was über das Soundboard einspiele.
Geht das erst am Ende, wenn ich “prepare all tracks for editing” gemacht habe?
Oder übersehe ich irgendwas, das ich beim Local Monitoring einstellen muss?
Bei der Vorgängerversion kann ich mich nicht darin erinnern, jemals sowas eingestellt zu haben.
Da ging es einfach: Aufnahme drücken und “mithören”.
Wenn ich mich aufnehme, habe ich meine Spur natürlich bei der Aufnahme gemutet, konnte dann aber parallel in “Echtzeit” die Einspieler vom Soundboard hören… Das war so herrlich einfach und unkompliziert bei der Vorgängerversion… Ist das jetzt wirklich komplizierter als vorher?
Was genau muss ich einstellen?

Selbst nach “Prepare all tracks for editing” höre ich immer noch gar nichts beim Abspielen… Obwohl sowohl StudioLink-Spur als auch meine Spur als auch Soundboard-Aufzeichnung laut Wellenkurzve geklappt zu haben scheinen.
Ich kann nur nichts hören… Wie soll ich so schneiden?
Muss ich jetzt doch manuell was am Routing einstellen wieder? Aber das, was früher half, dieses Symbol beim Masteroutput setzen, bringt hier auch nichts…
Ich höre schlicht nichts!

Dachte, das MagicRouting würde alles Vereinfachen - aber dass ich nun gar nichts mehr höre, warum auch immer, verstehe ich nicht…

Auch mal ein altes Projekt reinladen oder ein altes Template von der Ultraschall-Version davor zu laden, bringt leider nichts.
Ich sehe die Ausschläge, aber ich kann nichts hören.
Habe beim Routing alles hin und her geklickt, was irgendwie geht, ohne Veränderung.

Hat Ultraschall vielleicht irgendwie einen Soundtreiber zerschossen beim Update oder sowas?
Ich hatte vorher eben immer über “DirectSound” aufgenommen und abgespielt mit meinen Devices.
Wenn ich jetzt DirectSound nutze, funktioniert gar nichts. Wenn ich “WaveOut” nehme, scheint die Aufnahme zu funktionieren, Abspielen quasi ebenfalls - nur ich höre nichts mehr.
Aber über “DirectSound” funktioniert es gar nicht mehr…
Auch beim Local Monitoring Haken setzen und Haken wegmachen, hat nichts gebracht.
Wie gesagt, Routing habe ich gerade zig Mal überprüft und rumprobiert, bringt auch nichts.

Wenn ihr auch keine Ideen habt, wo vielleicht das Problem liegen könnte, muss ich wohl die neue Ultraschall-Version und Reaper-Version wieder deinstallieren und alles wieder auf vorherigen Zustand setzen…
Da funktionierte Aufnahme etc. problemlos.

Keine Panik. Unter Windows ist die erste Frage: was für ein Soundinterface/Mikro. Gibt es dafür ASIO Treiber? Wenn ja, installieren. Wenn nein, den hier installieren:

http://www.asio4all.org/

Ansonsten: Ultraschall 4 ändert viele Konzepte - aber so, dass es viel einfacher wird wenn man sie einmal kennt. Daher vor jedem weiteren Rumorobieren bitte, bitte diesen Screencast schauen:

1 Like

Ich würde auch sagen, dass Reaper das Audiointerface nicht nutzen kann. Das zeigt sich dann leider auf diese Art.

Welches Interface nutzt Du denn?

Hi Ralf,
Ich habe eine Creative Soundblaster X-AE5 Soundkarte mit entsprechenden Lautsprechern von Creative sowie das Rode Podcaster USB-Mikrofon.
Beim Installieren bzw Updaten von Reaper hätte ich optional irgendwelche ASIO ReaRoute-Treiber installieren können. Da davon aber nichts in der Ultraschall Update/Installations-Anleitung stand, habe ich das nicht ausgewählt.
Eventuell war sowas aber schon von der vorherigen Version installiert, denn sowohl damals als auch jetzt gibt es beim Device neben „WaveOut“ und „DirectSound“ auch irgendwas mit ASIO - soll ich das dann mal als Device-Treiber auswählen?
Ob es das zugeschnitten auf meine Soundblaster Soundkarte oder für das Rode Podcaster Mikro gibt, also separate ASIO Treiber dafür, weiß ich gar nicht…
Und dann damit arbeiten oder muss noch irgendwo was speziell konfiguriert werden?

Noch ein Hinweis: Der SoundCheck sagt ja immer, ich solle wegen StudioLink von 44.100 Hz auf 48.000 schalten - aber selbst wenn ich 48.000 dort eintrage, ist hinterher wieder auf 44.100 Hz gestellt und ich kriege konstant die Warnung im SoundCheck.
Auch dieses Block Size Ding kapiere ich noch nicht ganz und kriege da immer mal wieder ne Warnung im SoundCheck-Fenster.

Und nochwas: Egal wie oft ich die Datei speichere, ich kriege vom SoundCheck immer wieder die Warnung, dass die Datei angeblich ungespeichert sei… Any ideas?

Das Video schaue ich mir mal an…

@Mespotine: Ein richtiges Interface habe ich nicht, nur das Rode Podcaster USB Mikrofon. Das hat aber mit der vorherigen Ultraschall/Reaper-Version tadellos funktioniert und ging auch noch gestern Abend.
Erst heute nach dem Update kamen diese Probleme zum ersten Mal…

Kannst Du mal Reaper nochmal so installieren als portable Version?
Das kannst Du beim Installieren auswählen:

image

Und dann teste mal, obs in der portablen Version geht. Wenn nein, ists schonmal kein Ultraschall-problem.

Das Ganze kannst Du auch nochmal mit der Reaper 5.7 ausprobieren, also auch als Portable installieren in einem anderen Verzeichnis. Wenns dann geht, dann liegts definitiv an irgendwas in Reaper.
Das schließt schonmal ne Menge Fehlerquellen aus.

Welches Windows benutzt Du eigentlich? Und hast Du mal WASAPI ausprobiert als Audiosystem?

Und der Klassiker: Rechner neu starten, Mikrofon abziehen und neu ranstecken?

Vor Neu-Installation würde ich den ASIO4All Weg gehen. Unter Windows sollte man immer ASIO ausgewählt haben.

Hallo zusammen, also ich habe Windows 10.
Was genau ist WASAPI?

Bevor ich mich nun daran mache, diesen ASIO4All-Treiber zu installieren, habe ich noch zwei Fragen:
Was genau ist der Vorteil an diesem ASIO-Treiber? Und vor allen Dingen: Überschreibt der den Treiber meiner Creative Soundblaster-Soundkarte? Oder wird der irgendwie zusätzlich installiert?
Denn meinen hauseigenen Soundtreiber einfach so zu überschreiben, obwohl die Soundkarte ansonsten bei Spielen, Filmen, aber eben auch beim Podcast-Aufnahmen vor dem Ultraschall-Update perfekt funktioniert hat, ließe mich doch ein wenig schlucken…

@rstockm @Mespotine

Beschreibung ASIO:

Die einzige Möglichkeit, unter Windows mit kleinen Latenzen (!) Audio zu verarbeiten.
Wird neben deine bestehen Treiber installiert und man kann immer zwischen allen wechseln.

Alles klar, und was ist besser bzw empfehlenswerter: ASIO oder dieses WASAPI, das weiter oben genannt wurde?

Ich würde immer erstmal mit ASIO arbeiten. Industriestandard.

Also wenn ich ASIO auswähle, bietet er mir noch mehrere Untertreiber als Option an und dort finde ich dann aber nirgends mein Mikro oder Lautsprecher aufgeführt, sondern nur irgendwas mit Mic L/R 1 u.s.w.
Wie genau muss das bei ASIO konfiguriert sein, damit es läuft? Und wieso finde ich dort meine Devices nicht?
Bei z.B. WaveOut hingegen finde ich ja meine Devices mit entsprechenden Namen.

Røde empfiehlt selbst ASIO4All sollte also funktionieren:

Bild

Einfach mal die angebotenen Mikros/Einträge probieren, wahrscheinlich wird schlicht der Name nicht mit übertragen.

1 Like