Mickey-Mouse-Sound bei Studiolink an Fritzbox

Ich arbeite mich gerade erst neu in Ultraschall und Studiolink ein, und die Möglichkeit, Gesprächspartner per klassischen Telefonanruf aufzunehmen, ist dabei für mich eine wichtige Motivation. Ich konnte dank der guten Beschreibungen hier schnell das Studiolink-Plugin für Ultraschall (v20.03.3-stable) mit einer ungenutzten Nummer an meiner Fritzbox (7490, FritzOS 7.12) verbinden. Anrufen funktioniert rein und raus tadellos - nur die Sprachqualität ist grauenhaft, es klingt für beide Seiten völlig verzerrt, wie mit einer Art Mickey-Mouse-Effekt. Das gleiche passiert, wenn ich den Stand-Alone-Client (V20.03.8-stable) benutze. Rufaufbau zu Telefonen klappt, aber die Tonqualität ist auf die gleiche Art verzerrt. Ein Softphone (3cx) auf demselben Win10-Rechner installiert liefert dagegen eine akzeptable Verständigung, jedenfalls ist der Ton nicht so verzerrt. Es scheint also an dem Zusammenspiel von Studiolink und der Fritzbox zu liegen, aber was kann ich tun, um das Problem zu lösen?
Ich kann zwar viel mit Studiolink-verbindungen arbeiten, aber das klassische Telefon ist weiter wichtig und einfach eine tolle Sache. Also, wo soll ich schauen? Danke für Eure Hilfe.

2 Like

Ich habe in den vergangenen 3 Tagen 3x das gleiche Problem gehabt. Habe auch bisher keine Lösung finden können und hoffe immer, dass es klappt.

1 Like

Darauf, das es dann doch klappt, hoffe ich auch. Nur leider hat es eben bei mir bisher bei keinem Versuch geklappt, die Stimmverzerrung ist ein konstantes Problem.

1 Like

Das klingt nach einem Codec Problem. Kannst du mal testen ob es funktioniert wenn du in folgender Datei (für Ultraschall/Plug-in):

C:\Users\NAME\AppData\Roaming\.studio-link-plugin\config

bzw. für die Standalone:

C:\Users\NAME\AppData\Roaming\.studio-link\config

Die Zeile:

module g722.so

wie folgt auskommentierst:

#module g722.so

1 Like

Hurra! Das war es. Ich habe den G722-Codec auskommentiert und das Mickey-Mouse-Problem war weg. Vielen herzlichen Dank für die schnelle Hilfe!

Bei meiner Suche nach einer Lösung bin ich darauf gestoßen, das es auf der Fritzbox wohl mal die Möglichkeit gab, die HD-Telefonie (das ist doch G722?) auszuschalten. In der Version 7.12 des FritzOS gab es diese Option jedoch nicht mehr.

1 Like

Danke, dann werde ich mal auf die genaue Fehlersuche gehen, evtl. ein Problem mit Windows und dem Codec Code.

und für den mac?

macOS und Linux:

Standalone
~/.studio-link/config
Plug-in:
~/.studio-link-plugin/config

Am besten erreichbar über den Finder und Gehe zu -> Gehe zum Ordner oder Terminal.

Welchen Provider habt ihr in der Fritzbox für die Telefonie?

nutze Osnatel, gehört zur EWE-Gruppe.

1 Like

Hab grad mal ins ConfigFile für OnAir reingeschaut. Seh ich das richtig, dass ich bei opus_bitrate die Bitrate erhöhen kann oder sollte ich das lieber nicht tun?

Dürfte nicht sehr viel bringen, da auf dem Stream Server der MP3 Stream mit fester Bitrate (128kbit/s) umkodiert wird.

1 Like

Telefon und Internet kommt über Heag Medianet.

1 Like