Merkwürdiges Verhalten der Bluetooth Lautsprecher i.V.m. Reaper & Ultraschall 4

Hallo Sendegate Community :slight_smile:

Ich bin neu hier und plane einen Podcast und bin gerade dabei mir die technischen Fähigkeiten anzueignen.

Angefangen habe ich mit Audacity, was an sich auch ein gutes Programm ist, aber da überall im Netz Lobeshymnen auf Reaper zu finden sind, habe ich es gestern i.V.m. Ultraschall 4 (v6.0.5 wie im Ultraschall 4 Tutorial empfohlen) installiert.

Ich muss sagen der Einstieg war für mich hakeliger als bei Audacity. Bei Audacity musste ich nur Mikrofon und Ausgabegerät auswählen und den roten Aufnahmeknopf betätigen und schon ging es los. Bei Reaper habe ich erst nach Recherche herausgefunden, dass zuerst ein neuer Track erstellt und aktiviert werden muss.

Aber solche Kleinigkeiten werden mich nicht von Reaper + Ultraschall abhalten. Jedoch habe ich ein Problem, welches zwar kein Stopper, aber nervig ist.

Wenn ich in “Options/Preferences/Audio/Device” den Exclusive Mode aktiviere und als Inputgerät mein Rode-NT USB und als Outputgerät meine Bluetooth Soundbar von Anker (Soundcore 2) wähle, dann quittiert mir das Programm es mit der Fehlermeldung

There was an error opening the audio hardware:

WASAPI error: could not find output device format

Der Lautsprecher ist aber in Windows als aktives Ausgabegerät ersichtlich und spielt jeglichen Sound (Spotify, Youtube, etc…) ab. Auch in Audacity gibt es keine Probleme die eben aufgenommenen Tonaufnahmen durch die Bluetooth Soundbar abspielen zu lassen.

Wenn ich als Ausgabegerät die internen Lautsprecher meines Notebooks auswähle funktioniert alles einwandfrei und ich kann mir die in Reaper aufgenommene Tonaufnahme über die internen Lautsprecher ausgeben lassen. Dasselbe gilt, wenn ich meine Kopfhörer an das Notebook anschließe.

Auch funktioniert es wunderbar, wenn ich die Kopfhörer am Rode NT-USB angeschlossen habe. Dann kann ich mir die Aufnahme auch direkt über die Kopfhörer anhören. Und es ist nicht so, dass ich die Ausgabe der internen Lautsprecher höre, die das Rode aufnimmt und an die Kopfhörer weiterleitet. Der Ton wird direkt an das Rode geleitet und an die Kopfhörer ausgegeben.

Was nicht klappt ist das Rode als Input- und Outputgerät im Shared Mode zu betreiben, was mir Reaper mit folgender Fehlermeldung quittiert.

There was an error opening the audio hardware:

WASAPI shared mode device error: input device samplerate does not match output device samplerate!

You should change the device samplerates in the control panel to match, or use exclusive mode

Dies ist aber irrelevant, da das Rode ohnehin Local Monitoring unterstützt und ich mich somit auch im Exclusive Mode während der Aufnahme über die Kopfhörer hören kann.

Noch merkwürdiger finde ich das Verhalten, da bei der Option “Shared Mode” die Bluetooth Soundbar funktioniert (hier ist die Samplerate anscheinend diesselbe, sonst müsste ja dieselbe Fehlermeldung wie die obige erscheinen). Nur dann wird der Ton schon während der Aufnahme ausgegeben, was ich natürlich nicht möchte.

Mir ist aufgefallen, dass in den Ultraschall Settings unter “Interfaces / Local Monitoring” das Rode NT-USB 3x aufgeführt wird. Wahrscheinlich, weil ich bei den Device Einstellungen mit den verschiedenen Audio Systemen experimentiert habe.

ultraschall-settings

Handelt es sich hier um einen Bug von Reaper oder Ultraschall oder mache ich irgendetwas falsch, dass die Bluetooth Soundbar nicht als Ausgabegerät (im Exclusive Mode) innerhalb von Reaper ausgewählt werden kann?

Hallo,
auf deinem Ultraschallbild (kicher) ist Dein Rode NT als Ausgang eingestellt. Wenn Du daran etwas verändern möchtest musst Du dies in den Präferenzen von Reaper ändern. Wenn Du auf Windows bist kommt es im Allgemeinen dabei etwas eher zu Problemen als beim Mac.

Grundsätzlich ist das Monitoing über Boxen nicht mein Fall. Ich habe die Erfahrung gemacht, dass man dabei schnell mal eine Rückkoppelung bekommt, wenn das Mikro nicht richtig steht und/oder Hall auf der Aufnahme.

Ich würde es so lassen… aber Versuch macht klug.

Ich hoffe ich konnte Dir helfen.

Grüße

Gero

1 Like

Hallo Gero,

vielen Dank für dein Feedback!

Ja, du hast recht. Auf meinen Bluetooth Lautsprecher kann ich ja nicht (im Exclusive Mode) wechseln, da Reaper dies immer mit der oben genannten Fehlermeldung verweigert. Daher ist mein momentanes Setup, dass ich das Rode als Ausgang eingestellt habe, so dass ich dann über die Kopfhörer, die am Rode angeschlossen sind, mir die eben gemachten Aufnahmen anhöre. Die internen Lautsprecher des Notebooks sind mir qualitativ nicht gut genug, um mit diesen die Aufnahmequalität beurteilen zu können.

Mittlerweile habe ich mich an die Kopfhörer als Monitoringausgabe gewöhnt und wahrscheinlich hast du recht, dass es ohnehin empfehlenswerter ist, als es über Lautsprecher zu machen. Da ich Podcasts zu Hause aber meist über meinen Bluetooth Lautsprecher höre, würde ich trotzdem gerne die Aufnahmen in Reaper über diese anhören können, da ich dann den besten Qualitätsvergleich hätte. So muss ich die Aufnahme erst exportieren, um sie dann normal über die Windows Umgebung anhören zu können.

Aber ein Blocker ist es nicht und ich denke, dass es ein Bug in Reaper sein wird und hoffe, dass in einer späteren Version, die man mit Ultraschall 4 nutzen kann, dieser beseitigt sein wird.

Gruß
Matthias

Hallo,
ich kenne das Problem auch und schließe dann per Klinke einen Lautsprecher an mein H6.

Da Du ja einen 3,5mm Stecker an Deinem Mikro hast, kannst Du mit einem Klinke Bluetooth Adapter [1] das gleiche machen, für die Qualität kann ich dabei nicht garantieren.

Ich habe auf dem Mac auch einfach mal in den Einstellungen bei Reaper das Output-Device geändert (siehe Bilder [2]) es kommt dann zwar eine Fehlermeldung bei Ultraschall (cool wie Ultraschall das macht) aber der Sound geht (in meinem Fall) dann über die Boxen am Monitor raus. Was Windows da macht kann ich nicht sagen, und ob das mit Bluetooth auch geht kann ich ebenfalls nicht sagen aber ich würde sowieso nicht empfehlen im laufenden Projekt das Interface zu wechseln.

Mein Vorschlag wäre, Du besorgst Dir einen Bluetooth Adapter wie in [1] beschrieben und steckst an das USB Mikrofon ein Y-Kabel [3] und schaltest dann Bluetooth ein oder aus wenn Du es brauchst (oder Lautstärke auf 0 und dann auf 10 :slight_smile: ) Das sollte gehen. Die Qualität wird dadurch natürlich nicht besser. Du hast dann aber ca 40-50€ an der Backe.

Das ist aber nur ein Vorschlag.

Grüße

Gero

[1] Da gibt es viele unterschiedliche, hier ist meiner, den ich schon eine Weile habe:

TaoTronics Bluetooth Adapter TV, 2 in 1 Bluetooth 5.0 Transmitter Empfänger Sender Receiver mit 3,5mm Audio Kabellos aptX HD Stereoanlage PC Laptop K https://www.amazon.de/dp/B01IVKSH4G/ref=cm_sw_r_cp_apip_NKyttY49vDNhf

[2]

24 53 40

[3] (3,5 mm männlich 2 x weiblich)
zB so eins:

vielleicht auch mit Verlängerung:

1 Like

Hallo Gero,

vielen Dank für deine Hilfe. Ich schätze es sehr! Ich werde mich jedoch mit dem Setup Monitoring per Kopfhörer und final exportierte Datei auf den Bluetooth Lautsprechern arrangieren. Die Szenarien, wo sich ein Tonabschnitt auf den Kopfhörern sehr gut, aber auf den Lautsprechern schlecht anhört, werden nicht häufig vorkommen, wenn überhaupt.

Da ich sehr gerne minimalistisch lebe, schaffe ich mir neue Technik nur an, wenn ich diese wirklich benötige und in meinem Fall ist die Ausgabe des Monitoring auch über die Lautsprecher ein Nice to Have, aber kein Must have. Wenn ich erst mal meinen Podcast gelauncht und Erfahrung mit regelmäßigen Produktionen gewonnen habe, werde ich sehen, ob ich da zukünftig technisch aufrüsten möchte.

Vielen Dank für deine Hilfe und Anregungen :slight_smile:

Gruß Matthias

Wo ich den Vorschlag mit Bluetooth-Sender hier lese: Warum nicht einfach per Klinkenkabel direkt in den Eingang des Lautsprechers? Dürfte einfacher und günstiger sein.

2 Like

Hallo Sven,

darauf bin ich gar nicht gekommen :astonished: Du hast recht. Mein Bluetooth Lautsprecher hat auch einen Klinkenanschluss. Ich habe jetzt kein Klinke-Klinke Kabel zur Hand, aber damit sollte es in Zukunft gehen.

Danke!

1 Like