Marker / Chapter werden nicht exportiert

Sieht so aus. Und um der Frage vorzugreifen, ob wir auch eine 32Bit-Version machen: Nein. :wink:

danke für die Info. Ich sehe ehrlich gesagt keinen Grund, auf eine 32bit Version zu bauen und würde sofort die 64 Bit installieren, bloß habe ich anscheinend bei meiner Installation die falsche gefunden. Ich mache mich mal auf die Suche nach der richtigen… Habe da nirgends eine Auswahl gesehen, sonst greife ich normal schon zur 64 bit…

http://reaper.fm/files/4.x/reaper477_x86_64.dmg

Juhu, es hat funktioniert :smiley: Mir hat jemand den richtigen Link geschickt :smiley: Danke dir @heikopanjas.

Ich probiere mal.

LÄUFT! DANKE! happy

endlich mal ne Reaper Lizenz bestellen.

2 Like

Mit der aktuellsten Ultraschall-Version und Reaper 4.7.8 (64bit) nach bereits upgedatem OSX 10.11.1 habe ich ebenfalls einen leeren UserPlugins - Ordner…

reaper_ultraschall.dylib fehlt somit und ich kann keine ChapterMarks exportieren.

Komplette Deinstallation von Ultraschall, Reaper und komplettes löschen des Reaper-Ordners in der Library mit anschließender Neuinstallation brachten keine Veränderung.

Was kann ich tun um das Problem zu lösen? Ist es nur die reaper_ultraschall.dylib wo fehlt?
Kann mir die bitte einer zukommen lassen?

:disappointed_relieved:

mfg

Tobi

Meinst Du den UserPlugins-Ordner unter /Library/Application Support/REAPER oder unter ~/Library/Application Support/REAPER?

So hab nochmal alles runtergeworfen, neu gestartet, reaper neu aufgesetzt und Ultraschall neu installiert. Jetzt sind auch die Userplugins da… :smile:

Ich meinte schon den /Library/Application Support/REAPER und nicht den für den User. Die Userplugins liegen ja nie in der Library für den User oder?

Aber hat sich jetzt ja erledigt.

Trotzdem danke!

fwiw: Ab 2.0 vorraussichtlich im User-Bereich.

Ich hatte gerade das gleiche Problem unter Win10, x64, Reaper 5.
Die Lösung ist:
Ich hatte Reaper auf eine separate SSD installiert, nicht in den Programme Ordner, den Windows eigentlich erwartet. Ultraschall hat jetzt einfach einen neuen Ordner “Programme/Repaer/Plugins” erzeugt, der aber auf der falschen Platte lag.
Ich hab Ultraschall entfernt, neu installiert und den Inhalt vom Ordner in Programme/Reaper/Plugins in den richtigen Plugin-Ordner von Reaper in dessen Installationsverzeichnis kopiert.
Jetzt funktionieren alle Aktionen, vorher aus irgendeinem Grund nur ein paar, aber nicht alle.

1 Like