Krumme Shownotes in Pocket Cast / gelöst

Hat jemand von Euch eine Ahnung, warum Pocket Cast so krumme Shownotes ausspuckt? Podlove/Wordpress, jeweils aktuelle Version.

Das ist der Embed-Code für den Webplayer. Wie bindest Du den denn in deine Shownotes ein? Über ein Template oder wie?

Uh … Ich habe mich noch nie darum gekümmert - ich schreibe einfach in Wordpress einen neuen Post, und dann meine Shownotes in den Text des Posts und zusätzlich in die „Podcast Episode“ Felder. Aber das was hier Pocket Cast anzeigt ist da irgendwas aus dem Feed auch. Mhm. Beim Bienenpodcast stimmt nämlich alles in Pocket Cast, und dort ist eigentlich nichts anders.

Lässt Du bei der Soiree die HTML-Shownotes mit in den Feed integrieren?

Wie oder wo würde ich das machen?

Unter Podlove/Feed-Einstellungen gäbe es eine Option dafür. Ich rate gerade nur, wenn die HTML-Shownotes mit im Feed sind, könnte auch der Aufruf für den Webplayer da mit rein rutschen und das würde dessen Embed-Code erklären.

1 „Gefällt mir“

Ich habs deaktiviert, es ist immer noch unverändert. Auweia. (Danke fürs Helfen!)

Hi!

Die „korrekte“ Lösung ist, Podlove Templates zu verwenden. Das standardmäßig vorhandene „default“ Template (1) macht das eigentlich auch automatisch: Da wird der Player am Anfang jeder Episode (2) ausgegeben, aber nicht im Feed, also auch nicht in Podcatchern.

1 „Gefällt mir“

Das war’s. Ich habe das default Template neu eingespielt, aktiviert unten „insert template automatically“ und alles ist wieder gut. Danke!