Kratzen bei Rode NT USB

Hallo zusammen, für unseren Podcast nutzen wir ein Rode NT USB. Am Laptop der Kollegin angesteckt funktioniert das auch problemlos, an meinem hab ich leider ein kontinuierliches Kratzen bei den Aufnahmen. Besonders stark ist das Kratzen, wenn die Kopfhörer direkt am Rode NT USB angesteckt sind, wenn ich die Kopfhörer an den Laptop stecke ist es zwar weniger, aber immer noch so, dass das Anhören absolut keine Freude bereitet. Das Kratzen ist unabhängig davon, ob ich WLAN, LAN, Bluetooth, oder sonstige Verbindungen an oder aus habe und ändert sich auch nicht, wenn der Laptop an der Steckdose hängt oder nicht. Der Laptop ist ein HP Envy x360 mit AMD Ryzen 5.

Ich wäre euch unendlich dankbar, wenn ihr irgendwelche Ideen habt, wie ich das Kratzen rausbekomme. Leider habe ich noch keinen entsprechenden Thread gefunden. Würde mich wahnsinnig freuen, wenn die Aufnahmen wieder gehen. Nachdem ich Ultraschall aktualisiert (danke für die ganze Mühe an @rstockm und die anderen!) habe und das Featurevideo geschaut habe, würde ich mich gern in die neue Version stürzen - nur die Kopfschmerzgeräuschkulisse verhindert das noch.

Besten Dank und frohe Ostern, soweit ihr feiert
Max

Nur beim Sprechen? Nur bei lauten Stellen?
Kannst Du mal ein Beispiel hochladen?

Super, lieben Dank dir! Hier mal ein kurzes Hörbeispiel. Der erste Teil hört sich ja wirklich grausig an, dabei hatte ich das Mikro per USB angesteckt und die Kopfhörer per Klink direkt an das Mikro. Ab 00:08 sind die Kopfhörer dann direkt im PC, während das Mikro weiterhin über USB verbunden ist. Habe nichts weiter verändert an den Einstellungen, nur Output dementsprechend angepasst. Trotzdem ist der erste Teil irgendwie „schneller“ und kracht - also unhörbar. Wobei ich finde, dass selbst im zweiten Teil noch ordentlich Störgeräusche bzw. so regelmäßige Knacker drin sind. Das ist jetzt noch nicht irgendwie bearbeitet oder so, einfach nur als mp3 aus Ultraschall rausgerendert.
Danke! :slight_smile:

Zum Betriebssystem: ich vermute mal aufgrund der Hardware: Windows10?

Vom Geschwindigkeitsunterschied her könnte das sein, dass da 44.1kHz gesamplete Signale mit 48 kHz abgenommen werden. Dann hört sich das „zu schnell“ an - und alle paar Sekunden(bruchteile) fehlt was, weshalb es dann knarzt/kracht.
Irgendwie scheint bei Dir das Rode auf 44.1kHz umzuschalten wenn der Kopfhörer eingestöpselt wird.

Da das Rode NT USB normalerweise auch 48kHz kann, müsstest Du mal schauen, ob das nicht z.B. über die Wiedergabe-Einstellungen vom System her irgendwie auf 44.1kHz konfiguriert ist. Nicht, dass die Wiedergabe dann das Rode auf die 44.1kHz umstellt, aber Reaper Aufnahmen mit 48klHz versucht.

Zu den leichten Kranzern hintendran: die sind dirgendwie immer an den Rändern der Signale. Ist da nicht zufällig noch das Microsoft NoiseGate aktiv (manchmal eine Option in den Treibern im HardwareManager als zusätzlicher Reiter beim Gerätetreiber)?

2 Like

Das Rode NT USB bietet nur 48 kHz an, müsste so entsprechend auch in der DAW eingestellt sein.

1 Like

Korrekt, läuft auf Windows10.

Danke für den Hinweis zur Samplerate. Hab es jetzt mehrmals an- und abgestöpselt (Kopfhörer dabei immer am Rode) und manchmal stellt es sich dann auf 44.1, manchmal auf 48kHz ein. Ein Muster dafür konnte ich noch nicht erkennen, aber dann muss ich das einfach noch beachten.

Beim Treiber gabs keine Option das NoiseGate zu deaktivieren, es wurde aber auch gar nicht angezeigt. Heute hören sich die Aufnahmen aber auch vernünftig an, ohne dass ich am Setup etwas geändert hätte. Hoffentlich bleibt das in Zukunft so.

Auf jeden Fall vielen Dank für die Hilfe, @vtanger . Die Samplerate hat ja schon mal funktioniert und vielleicht hat es sich ja schon insgesamt direkt gelöst. Hoffentlich versteh ich irgendwann mal die Logik hinter solchen Problemen :slight_smile: