Knacken im Ultraschall unter Windows

Hallo zusammen,

ich habe heute jemandem geholfen Ultraschall aufzusetzen, um mit einem Focusrite 2i2 zu nutzen. Soweit lief alles gut, nur die (lokale) Aufnahme hat jetzt Störgeräusche. Und ich als Mac-User nicht wirklich verstehe, was man dort einstellen muss (Windows 10).

Da nur Ferndiagnose über Bildschirmfreigabe möglich war, war auch Herumklicken nicht so einfach. Was ich auf die schnelle eingestellt habe, waren 48kHz, 24bit. Aber dort gibt es im Gegensatz zu macOS jede Menge sonstiger Treiber/Einstellungen.

probe knacken.flac (444,9 KB)

Reaper aktuelle Version mit Ultraschall 4.

Hallo,
ich habe selbst zwar keine Idee aber hilft das hier vielleicht? Ich denke aber soweit warst Du auch schon…

https://www.sweetwater.com/sweetcare/articles/focusrite-scarlett-interface-popping-and-clicking/

Neuste Version von Mix Controll + ASIO4All (nur für Windows)

Grüße

Gero

Danke!

Wir haben probeweise über Zencastr aufgenommen, da war die Qualität astrein. Daher habe ich gehofft meine Einstellungen in Reaper waren falsch.

Vielleicht habe ich auch das falsche Audiosystem gewählt (habe ich nun in dem Video gelernt: https://www.youtube.com/watch?v=B3W1NowUFA4).

Ok… lass uns wissen ob es geklappt hat…

Sind die offiziellen Treiber vom Focusrite genutzt worden, als ASIO? Das Windows-eigene Soundsystem hat manchmal so seine Zicken.

Das hört sich eher nach Übesteuern an?
Das passiert meistens bei zu hoch aufgedrehtem Gain - kann aber auch (sollte aber nicht) im Mikro selber passieren. Was ist das für ein Mikro?

Übersteuern… Hm… Der Pegel war niedrig, der Ton ist nach Ultraschall Dynamics lauter geworden.

Mikrofon aus dem Set:

Ist kein Übersteuern. Klingt eher nach falschem Soundsystem.
Űbersteuern klingt mehr danach, ob jemand beim Reden durch den Kamm blässt, aber hier gehen eher kurze Versatzstücke des Audios verlustig, die das Knacksen verursachen.

@leonidlezner Kannst Du mal nen Screenshot von ihren Device-Settings in den Preferences posten?

wenn du es so wie im Video gemacht hast, ist es richtig…(Nicht ASIO4ALL)

sehe ich auch so…
Du solltest in Windows und dann in Reaper überall die gleichen Einstellungen für Abtastrate/Bittiefe haben
z.B. 44100 Hz /24 Bit
Das geht so:
Abtastrate/Bittiefe:
und sicherheitshalber für ALLE Windows Soundgeräte noch über “Sound” überall gleich einstellen:
Der Weg:
Die “alte” Systemsteuerung…
Start (Windows Symbol) > Windows System > Systemsteuerung
Dort:
Sound > Wiedergabe > (Gerät auswählen) > Eigenschaften von… > Erweitert > 2-Kanal, 24Bit, 44100 Hz
ditto bei
Sound > Aufnahme > (Gerät auswählen) > Eigenschaften von… > Erweitert > 2-Kanal, 24Bit, 44100 Hz

Ergänzung fürs Protokoll, 48000Hz, wenn Studiolink genutzt werden soll.

2 Like

Danke an alle! Die Lösung war ASIO auszuwählen :slight_smile:

08