Kein Input mit Rode Podcaster

Hallo liebe Community,

ich habe ein Problem mit Studiolink. Ich bekomme leider keinen Input wenn ich mein Rode Podcaster USB-Mikrofon benutzen will. Andere USB-Mikrofone und das interne Mikrofon meines Notebooks funktionieren super, Probeweise habe ich auch mal das Scarlett 2i2 angeschlossen und auch da funktioniert alles tadellos. Nur beim Rode Podcaster passiert nichts.

Ich nutze ein Huawei Matebook X mit Windows 10. Der Browser für die Webapp ist Chrome (Habe auch Firefox schon probiert, kein Unterschied).

Habt ihr ne Idee woran das liegen könnte?

Beste Grüße

Trypto

Hi Trypto! :wave:

Nutzt Du Studio Link in deiner DAW (z.B. Reaper mit Ultraschall) als Plugin oder als Standalone?

Wird das Podcaster generell als Mikrofon erkannt? Kannst Du z.B. am PC etwas aufnehmen, unabhängig von Studio Link?

Ich nutze Studiolink als Standalone. Das Podcaster wird sonst überall erkannt. Ich kann beispielsweise in Audacity ganz normal damit aufnehmen.

Auf die Schnelle mal ganz grundsätzlich:

Hast Du in den doch überschaubaren Studio Link Settings mal nachgesehen, ob auch da dein Podcaster gelistet ist? Kannst Du einen Driver oder Input Channel ändern?

Studio Link check interface

Kannst du einmal prüfen welches Format beim Rode Podcaster eingestellt ist:

Ich hatte schon mal bei der Sample Rate geschaut, da WASAPI da ja öfter Probleme macht. Habe alle ausprobiert, bei keinem ging es :frowning:

Hallo Joey,
danke für deine Antwort. Ich kann leider keinen anderen Treiber auswählen, so wie du. Beim Input wird das Rode gelistet. Bei Input Channel habe ich die Wahl zwischen 0 und Mix all Input Channels.

Für alle Suchenden mit demselben Problem, die auf diesen Thread stoßen. Bei mir hat geholfen das Rode Podcaster mithilfe der aktuellen Firmware zu aktualisieren. Die gibt es auf der Rode Website. Dann nochmal wie oben im Video beschrieben die Samplerate auf 44100 Hz stellen und zack boom: Es funktioniert.

1 Like